Jump to content

Search the Community

Showing results for tags 'gigabyte'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Rules
    • Introduce yourself
  • Infos and News
    • Info
    • News
    • FAQ
  • Configurazioni di riferimento
    • AMD
    • Intel
    • Video Card
  • Guide
    • General
    • Desktop
    • Notebook
  • macOS Monterey
    • General Discussion
    • Desktop
    • Notebook
  • macOS Big Sur
    • General Discussion
    • Desktop
    • Notebook
  • 10.15 Catalina
    • General
    • Desktop
    • Notebook
  • 10.14 Mojave
    • General
    • Intel
    • AMD
  • Old versions of MacOS
    • Desktop - Notebook
  • Bootloader
    • Clover
    • OpenCore
  • Hardware & Co
    • Hardware
    • Software
    • Mercatino MacOS86
    • Developers Area
  • International
    • English Section
  • Off Topic
    • Off Topic
    • Hack Modding

Categories

  • ACPI
  • AMD
  • Applications
  • Driver
  • Kexts
    • Audio
    • Beta
    • Ethernet
    • Power Management
    • Old kexts
  • Script
    • Audio Info
    • Make installer
    • System Maintenance
  • Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group






Found 8 results

  1. io a distanza di mesi di utilizzo di questa build (ASrock Z490 in firma) non mi posso lamentare, funziona benissimo, lo slot wifi l ho smontato tante volte per provare le varie schede fino alla decisione della dw1820a, i bios li ho provato tutti sempre per il problema del wifi di alcune schede che non veniva rilevato su windows e testa o su macos e li funzionavano sempre e audio hdmi senza i kext fake pci id non andava, e sono arrivato alla efi finale che hai visto su github.
  2. Salve a tutti e grazie per il bellissimo gruppo che mi ha fatto scoprire un mio amico e che subito ho provveduto a fare una donazione per il loro operato Espongo subito il mio problema e chiedo subito scusa se non so se sono sulla pagina giusta delf orum.. nel caso contrario chiedo apriori scusa. Sto cercando di installare catalina e ci sono riuscito , ma facendo sia assistente migrazione da un mojave il computer si avvia ma subito si riavvia e fa sempre cosi quindi un loop continuo senza darmi possibilità di entrare . Premetto che hoi provato anche da installazione pulita di catali
  3. Ciao a tutti, Dopo svariati boot per fare le prove di installazione di catalina sul mio hack succede che da un momento in poi la macchina non si avvia più e sul monitor appare un cursore lampeggiante in alto a sinistra. Nesssun accesso al bios , e se provo ad accedere al bios con il tasto canc non accede e non mi fa nemmeno selezionare il disco di boot con il tasto F12 Ho provato a staccare tutti gli hard disk ma il problema persiste il problema è quello descritto qui https://forum.giga-byte.co.uk/index.php?topic=16161.0 Ho cercato in rete e fatto tutte le prove e i te
  4. Ciao a tutti, Vorrei provare ad installare Catalina sul mio vecchio hackintosh legacy con processore Xeon W3690 gulftown. Ho cercato in rete ma non ho trovato nulla , quindi prima di provare volevo chiedere qui se la cosa è fattibile o meno la macchina ha gia installati e funzionanti 3 diversi OS (mavericks , sierra , high sierra) con bootloader clover la macchina e composta così : MOBO Gigabyte GA-EX58-UD5 CPU INTEL XEON W3690 GPU GIGABYTE NVIDIA GTX 760 4GB RAM CORSAIR DDR3 1600 12 GB
  5. Buongiorno ragazzi e buona domenica! Attualmente ho un pc con questa configurazione: Gigabyte z87x-d3h Intel i5 4670k Intel 4600 integrata Radeon 570 4gb Su cui ho installato mojave con ancora clover. Vorrei aggiornare a Big sur, però prima di mettere mano alla efi e fare eventuali danni, volevo chiedere se fosse fattibile la cosa e se eventualmente potessi avere il vostro supporto nella creazione della stessa, perchè nonostante la guida sia MOLTO esplicativa e dettagliata, io resto un novello in campo hackintosh. Grazie in anticipo !
  6. Buongiorno a tutti, io ho creato il mio Hackintosh usando OpenCore sul mio pc. Il mio pc è composto da: Motherboard: Gigabyte z390 Aorus pro wifi CPU: i9-9900K GPU: Gigabyte Radeon Rx580 8Gb Sono riuscito ad avere un installazione praticamente ottimale, infatti funziona tutto tranne il wifi e il bluetooth. Volevo chiedervi se qualcuno sa se è possibile mettere in funzione il bluetooth, senza l'aggiunta di schede esterne. Il Wifi so che non è possibile farlo funzionare senza l'utilizzo di una scheda esterna... Ringrazio già tutti coloro che sapranno darmi delle deluc
  7. Ciao a tutti, qualcuno ha mai provato a modificare il logo di avvio della propria scheda madre? Gigabyte ha un tool apposito anche se limitato e solo per Windows, l'alternativa è usare UEFITool. Io ho provato (su Gigabyte Z390 gaming X in firma) e funziona, però è limitato a 800x600 px e intorno ha tutto il nero, oltre alle scritte "DEL: Enter setup" e simili. Se carico un'immagine più grande di 800x600 mi viene restituito un avvertimento sulle dimensioni, per cui non sono andato oltre. Grazie! K.
  8. Ciao ragazzi vorrei aiuto per installare Hight Sierra nel mio desktop.. ho seguito la guida di Gengik ma una volta bootato nella usb si avvia clover ma non visualizza la pendrive dove bootare l'installer... In Allegato il mio clover.. CLOVER.zip
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.