Jump to content
You are a guest user Click to join the site

Search the Community

Showing results for tags 'big sur'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Rules
    • Introduce yourself
  • Infos and News
    • Info
    • News
    • FAQ
  • Configurazioni di riferimento
    • AMD
    • Intel
    • Video Card
  • Guide
    • General
    • Desktop
    • Notebook
  • macOS Big Sur
    • General Discussion
    • Desktop
    • Notebook
  • 10.15 Catalina
    • General
    • Desktop
    • Notebook
  • 10.14 Mojave
    • General
    • Intel
    • AMD
  • Old versions of MacOS
    • Desktop - Notebook
  • Bootloader
    • Clover
    • OpenCore
  • Hardware & Co
    • Hardware
    • Software
    • Mercatino MacOS86
  • International
    • English Section
  • Off Topic
    • Off Topic
    • Hack Modding

Categories

  • ACPI
  • AMD
  • Applications
  • Driver
  • Kexts
    • Audio
    • Beta
    • Ethernet
    • Power Management
    • Old kexts
  • Script
    • Audio Info
    • Make installer
    • System Maintenance
  • Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group






Found 4 results

  1. Salve a tutti, dopo aver installato e avviato con successo Big Sur nel mio Ryzentosh montante R5 2600, Asus prime b450m-k, Sapphire Pulse RX 5600xt, ottengo ad ogni avvio il suddetto black screen. Premetto che se clicco qualche tasto sulla tastiera, sento dei suoni come su Catalina, quindi presumo si sia avviato il sistema. Non ottengo nessun errore/kernel panic anche attivando il debug. Ovviamente fra i boot args ho specificato agpdmod=pikera, ma non funziona. È una situazione molto strana poiché al primo avvio, ho configurato il tutto e son arrivato anche al desktop. Di seguito allego la mia EFI ovviamente alleggerita della grafica (senza Resources) e una foto come prova del mio arrivo nella Scrivania. EFI(2).zip
  2. Ciao a tutti, come da titolo vorrei capire come poter effettuare il passaggio da Clover a OpenCore per poter installare Big Sur, attualmente sto utilizzando una EFI pienamente ottimizzata per Catalina, completa di mappature porte USB e SSDT. Considerando l'attuale impossibilità, o difficoltà nel far partire il nuovo OS con Clover, sarebbe il caso per testare questo nuovo bootloader. Premetto di essere abbastanza n00b in campo hackintosh e soprattutto in materia di codici/codifiche nude e crude 😅 Spero possiate aiutarmi 🤞🏻
  3. Buon pomeriggio ragazzi, Ho un problema un po noioso. Dopo un po di tentativi a causa dell'NVRam e whatevergreen che mi faceva un po di scherzi, sono riuscito a bootare Big Sur, sul mio dell 5570, KabyLake-R con i5 8250u. Ovviamente OpenCore. Riesco ad arrivare all'installer, ma non mi trova nessun tipo di disco sia NVMe che HDD, dato che ho 2 dischi meccanici da 2,5, e 1 NVMe da 500GB. Anticipo che con catalina, non ho mai avuto problemi per quanto riguarda i dischi. Lanciando un diskutil, per cercare i dischi non mi trova nulla. Non sono a casa ora, ma appena arrivo, allego la EFI. Grazie 😉
  4. Come evitare snapshot Questo è utile per avere in caso la possibilità di montare la root del disco, evitare avvertimenti di disco non leggibile da altre versioni di macOS. Abbiamo due possibilità 1) se installiamo direttamente da un disco all'altro, oppure anche da usb ma è necessario poter accede al disco da altro sistema dopo il primo boot. appena ha terminato, evitiamo il riavvio. Andiamo nel disco di destinazione all'interno della cartella "macOS Install Data" apriamo UpdateOptions.plist con un plist editor e impostiamo la voce "DoNotSeal" = YES oppure aprendolo con editor di testo modifichiamo <key>DoNotSeal</key> <false/> in <key>DoNotSeal</key> <true/> Salviamo e riavviamo. eseguiamo il boot di "macOS install" portando a termine l'installazione che avverà in una fase in meno. Credits: ResEdit_ResEdit -------------------------------------------------------------------------------------------------------------------------------------------------------------- La procedura seguente è una mia soluzione basata sulla info precedente. 2) Questa procedura viene eseguita direttamente dall'installer, utile per esempio se non abbiamo modo di accedere da altro sistema alla cartella "macOS install data" Fare il primo boot dell'installer dopo il riavvio selezionate nuovamente l'installer e non "macOS installer. apriamo il terminale e scrivete /usr/libexec/PlistBuddy -c "Set DoNotSeal true" /volumes/bigsur/"macos install data"/UpdateOptions.plist Nota: dovete cambiare /volumes/bigsur con /volumes/disk_name disk_name = al nome che avete dato al disco Riavviate e terminate normalmente l'installazione.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.