Jump to content

Search the Community

Showing results for tags 'asrock'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Rules
    • Introduce yourself
  • Infos and News
    • Info
    • News
    • FAQ
  • Configurazioni di riferimento
    • AMD
    • Intel
    • Video Card
  • Guide
    • General
    • Desktop
    • Notebook
  • macOS Monterey
    • General Discussion
    • Desktop
    • Notebook
  • macOS Big Sur
    • General Discussion
    • Desktop
    • Notebook
  • 10.15 Catalina
    • General
    • Desktop
    • Notebook
  • 10.14 Mojave
    • General
    • Intel
    • AMD
  • Old versions of MacOS
    • Desktop - Notebook
  • Bootloader
    • Clover
    • OpenCore
  • Hardware & Co
    • Hardware
    • Software
    • Mercatino MacOS86
    • Developers Area
  • International
    • English Section
  • Off Topic
    • Off Topic
    • Hack Modding

Categories

  • ACPI
  • AMD
  • Applications
  • Driver
  • Kexts
    • Audio
    • Beta
    • Ethernet
    • Power Management
    • Old kexts
  • Script
    • Audio Info
    • Make installer
    • System Maintenance
  • Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group






Found 3 results

  1. io a distanza di mesi di utilizzo di questa build (ASrock Z490 in firma) non mi posso lamentare, funziona benissimo, lo slot wifi l ho smontato tante volte per provare le varie schede fino alla decisione della dw1820a, i bios li ho provato tutti sempre per il problema del wifi di alcune schede che non veniva rilevato su windows e testa o su macos e li funzionavano sempre e audio hdmi senza i kext fake pci id non andava, e sono arrivato alla efi finale che hai visto su github.
  2. Salve ho un problema per il mio pc in firma, ho seguito la guida vostra per creare la USB da windows 10, ma alla fine la usb l'ho creata ma la UEFI non funziona non riesco ad installare catalina. si accettano consigli grazie.
  3. Salve a tutti ragazzi e anziani 😂 ho preso un Corsair Force MP510 NVMe PCIe Gen3 x4 M.2 - SSD, vorrei fare installazione ex novo di Big Sur con Clover e OC con temi si potrebbe fare ed avviare tutto da CLOVER Attualmente avvio nello stesso modo ma con Clover non mi avvia Big Sur Grazie a Prescindere Perdu Archivio.zip
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.