Jump to content
You are a guest user Click to join the site

Search the Community

Showing results for tags 'risolto'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Rules
    • Introduce yourself
  • Infos and News
    • Info
    • News
    • FAQ
  • Configurazioni di riferimento
    • AMD
    • Intel
    • Video Card
  • Guide
    • General
    • Desktop
    • Notebook
  • macOS Big Sur
    • General Discussion
    • Desktop
    • Notebook
  • 10.15 Catalina
    • General
    • Desktop
    • Notebook
  • 10.14 Mojave
    • General
    • Intel
    • AMD
  • Old versions of MacOS
    • Desktop - Notebook
  • Bootloader
    • Clover
    • OpenCore
  • Hardware & Co
    • Hardware
    • Software
    • Mercatino MacOS86
  • International
    • English Section
  • Off Topic
    • Off Topic
    • Hack Modding

Categories

  • ACPI
  • AMD
  • Applications
  • Driver
  • Kexts
    • Audio
    • Beta
    • Ethernet
    • Power Management
    • Old kexts
  • Script
    • Audio Info
    • Make installer
    • System Maintenance
  • Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group






Found 74 results

  1. Salve ho un pc assemblato così configurato: Motherboard ASUS ROG MAXIMUS VIII HERO Processor Intel Core i7-6700K PC Power Supply Corsair AX860 Doppia scheda grafica Sapphire R9 280X Memoria Ram 32GB DDR4 Diversi SSD con OS diversi e un vecchio clover. Posso installare Catalina su altro SSD preparando l'istallazione da chiavetta usb ? Qual è la corretta procedura da seguire affinché abbia sempre il multi boot ? Grazie
  2. Ciao a tutti, ho assemblato e installato con successo il mio Hackintosh di cui di seguito vi lascio le componentistiche: l'unico problema che riscontro al momento è che, in modo intermittente (ma che si presenta dopo con particolari condizioni) la mia TV samsung 4K alla quale l'hackintosh è collegato mostra "assenza segnale video" nonostante il computer funzioni correttamente. L'unico modo che ho per risolvere questo problema è staccare e riattaccare il cavo DisplayPort e, se questo non risolutivo, spegnere forzatamente il computer e riavviarlo. A quel punto, nel 95% dei casi l'output video torna a funzionare. Lo stesso problema si presenta se cambio sorgente dalla tv. Mi è stato detto che potrebbe essere anche un problema di tv che non digerisce in modo ottimale la scheda video, però sotto windows non ho problemi di questo tipo... Ringrazio anticipatamente chi potrà darmi un'aiuto!
  3. Ciao Ragazzi, volevo eseguire l'update a Catalina 10.15.5 dalla 4. ho aggiornato clover alla versione 5118 e ho aggiornato i kext che uso all'ultima versione. Ma quando provo ad eseguire l'update, parte ma dopo qualche secondo si riavvia il pc. In allegato vi lascio il mio EFI che magari qualcuno di buon cuore mi può dare una mano. Grazie mille in anticipo!! EFI.zip
  4. Ciao, sto provando a istallare High Sierra su una Rampage III Formula (in firma) usando questo metodo, ma dopo il primo riavvio durante l'istallazione su disco mi si blocca e poi mi va in panico 🙂 ho gia provato a mettere le patch per port limit su consiglio di Gengik84 qualcuno sa aiutarmi? allego efi EFI.zip GRazie PP
  5. Salve a tutti. Mi presento, mi chiamo Leonardo e mi sto avvicinando al mondo Apple cercando di mettere in modo un dannatissimo hackintosh da qualche settimana. Dopo vari tentativi sono riuscito a farlo partire autonomamente senza l'aiuto del boot tramite USB. Ora invece mi si presenta un altro problema (o forse due): -Noto che le finestre e le animazioni sono molto (per così dire) scattosi, quindi deduco che non è installato nessun tool o driver per l'accelerazione grafica; -L'audio non funziona. La configurazione è la seguente: -CPU Intel i3-8100 -Crucial CT8G4DFS8266 Memoria per PC da 8 GB Single Rank, DDR4, 2666 MT/s, PC4-21300, DIMM, 288-Pin -SSD YUCUN 2,5 pollici SATA III Unità a Stato Solido Interno 120GB SSD (perdonate la cinesata, era per cercare di risparmiare qualche euro 😂) -Mobo Gigabyte H310M S2H VI anticipo che molti termini tecnici non li conosco, così come molti passaggi. In caso ci sia qualcuno per aiutarmi darò massima disponibilità e concentrazione per cercare di capire la soluzione al problema. Grazie anche solo per l'attenzione. A presto! Leonardo P.
  6. Hack Is Better T-RyZo ✌️ ✅ AMD Ryzen 9 3950x Retail - (AM4/16 Core/4.70GHz/70MB/105W) Preordinato >> in attesa dell'arrivo 👍 fixed ✅ARCTIC Liquid Freezer II 240 👍 ✅MSI MEG X570 UNIFY Socket AM4/x570/DDR4/S-ATA 600/ATX 👍 ✅Viper 4 16GB (4 x 8GB) DDR4 3733MHz C16 Kit di Memoria Gaming XMP 2.0 da 16GB Rossa PV416G373C7K 👍 ✅ASUS AREZ-STRIX RX VEGA 56 8 GB 👍 ✅SanDisk SSD Ultra 3D da 2TB, Unità SSD Interna 2,5'', Sata III, Velocità di Lettura fino a 560 MB/sec 👍 ✳️ Case da scegliere/decidere ❌ anidees AI Crystal Cube V2 Mesh Frontale (eventualmente da acquistare) ❌ Silentiumpc Armis Ar3 Tg (già preso in promo a 42€) per ora uso questo case [sostituito] ✅ MetallicGear Neo Silent ✅SilentStorm Cool Zero 750W, certificato 80 Plus Gold, completamente modulare 👍
  7. Ciao a tutti sto provando a creare la mia prima chiavetta con catalina Purtroppo dopo I'l primo avvio dove escono le scritte con le varie stringhe d'installazione,una volta finito non mi compare I'll simbolo della mela con la barra d'avanzamento. I'll monitor collegato via hdmi si oscura e non riceve piu segnale. Aveye qualche consiglio? Grazie
  8. Salve, vorrei installare Catalina sulla macchina in firma, naturalmente cambiando la scheda video con una xfx rx560 4gb ram. volevo sapere che guida utilizzare e se posso usare la cartella efi attuale.
  9. Salve a tutti, assieme ad @A23SS4NDRO abbiamo aiutato un utente a mettere macOS Catalina 10.15.5 sul suo PC: Mobo: Asus ROG X570-F CPU: Ryzen 7 3700X GPU: Sapphire Radeon RX5700XT Nitro+ La EFI è stata creata seguendo la guida di dortania Prima di effettuare l'aggiornamento del BIOS all'ultima versione disponibile, il sistema superava la fase del "pre-verbose" ma si bloccava subito dopo su "RTC: Online single RAM bank". Allego foto del blocco: (bastava un npci=0x2000 per risolvere...) Aggiungo inoltre che: con quella versione di BIOS potevamo disabilitare il Secure Boot molto semplicemente. Dopo aver effettuato un aggiornamento del BIOS UEFI all'ultima versione disponibile (2407 del 2020/07/03), e averlo configurato, sono sorti i primi dubbi: Con la nuova versione del BIOS UEFI ci sono due stati del Secure Boot: - Enabled (che indica che è attivo) - Setup Avete idee su come disabilitarlo? Noi abbiamo provato usando "install all keys" sull'ssd e successivamente cancellando tutte le chiavi: In ogni caso, dopo aver impostato "Secure Boot state" su "Setup", non siamo riusciti a superare la fase del "pre-verbose". Allego foto del blocco (chiedo venia per la qualità): Fra le numerose prove che abbiamo fatto, disabilitando il booter quirk "SetupVirtualMap" (che di norma dovrebbe essere abilitato), siamo riusciti ad avviare e successivamente installare. Tuttavia, nel momento in cui si prova a spegnere il PC, il sistema panica. Allego foto: Allego la EFI e il dump di SysReport: EFI.zip SysReport.zip Non riusciamo a spiegarci il perchè non siamo in grado di bootare se "SetupVirtualMap" è attivo... Avete qualche idea a riguardo? Grazie mille a tutti ❤️
  10. Ciao a tutti, Mesi fa ho provato ad aggiornare da High Sierra a Mojave sul mio Hackintosh (V. n. 1 in Firma) ed ho ** l'installazione... Ora vorrei provare a re installare da zero Mojave (oppure Catalina ... se possibile) cercando di fare un lavoro pulito.... Il pc lo avevo comprato da un amico che già aveva High Sierra.... quindi non so come o cosa aveva usato per installarlo.... Avete consigli su impostazioni BIOS, cartella EFI o config pList adatte alla mia configurazione ?? Soprattutto avevo problemi con la scheda Wi-Fi.... Grazie a tutti. Scipione
  11. Salve @Gengik84[/mention] ho un portatile Huawei Matebook D con le seguenti caratteristiche: Intel Core i5-7200U Intel HD Graphics 620 8 GB RAM 256 GB SSD Potresti gentilmente passarmi la cartella EFI da copiare ed incollare nella USB per poter procedere con l'installazione di Mojave? Grazie mille
  12. Salve a tutti. Sono ormai da giorni disperato nel tentare di installare (senza successo) Catalina sulla mia config, composta da: Mobo: Gigabyte Z370M-DS3H Cpu: i3-8100 Ram: 1x8Gb DDR4 2600 HyperX GPU: Integrata Ho settato il BIOS nella seguente maniera: -CSM support Disabled-Super IO Configuration both Serial Port and Parallel Port Disabled-XHCI Hand-off Enabled-SATA Mode Selection set to AHCI-VT-d Disabled-DVMT Pre-allocated 64M-DVMT Total Gfx Mem 256M La ISO di Catalina 10.15.5 è stata scaricata in modo ufficiale, da un Macbook Pro. Ho provato tutte le guide presenti su internet, ma nessuna di questa va a buon fine. Qualcuno di voi mi potrebbe aiutare, magari con i parametri per una config.plist oppure direttamente con l'intera cartella EFI? Mi sarebbe molto d'aiuto. Grazie in anticipo!
  13. Ciao a tutti, era da un po che pensavo di costruirmi una nuova build... ma per mancanza di tempo ho sempre rinviato!! Adesso i tempi son maturi e dopo diverse valutazioni sulla scelta dell'hardware, (con l'aiuto prezioso di @iCanaro) sono giunto a questa conclusione: CASE http://www.phanteks.com/Enthoo-Evolv-ITX-TemperedGlass.html SCHEDA MADRE https://www.asrock.com/MB/Intel/Fatal1ty Z370 Gaming-ITXac/index.asp#Memory PROCESSORE https://ark.intel.com/content/www/it/it/ark/products/191789/intel-core-i9-9900-processor-16m-cache-up-to-5-00-ghz.html DISSIPATORE https://noctua.at/en/nh-d9l RAM https://www.corsair.com/it/it/Categorie/Prodotti/Memoria/VENGEANCE-LPX/p/CMK32GX4M2B3200C16 HD https://www.amazon.it/Sabrent-Interno-Rocket-Prestazioni-SB-ROCKET-1TB/dp/B07LGF54XR/?th=1 ALIMENTATORE https://www.amazon.it/Corsair-RM650x-Alimentatore-Completamente-Modulare/dp/B07CJ3Y52K/ Wi-F/BT https://www.ebay.it/itm/254539318793 Tralascio, per il momento, l'acquisto della scheda Wi-Fi perchè vorrei prenderne una con BT integrato e mio malgrado anche una decente scheda video... Solo perchè ne voglio prendere una degna del progetto! Inutile dirlo ogni consiglio / indicazione e ben accetto... Ho tutto nel carrello... entro la settimana ho intenzione di completare gli acquisti! Catalina e già in download......... 😉
  14. Ciao ragazzi, io ho comprato la pcie card fenvi T919 per sostituire un dongle usb per il bluetooth e TP-Link TL-WDN4800 il tutto perfettamente funzionante su Catalina 10.15.5 con Clover.Appena inserito la fenvi carda T919 il bluetooth non funzionava ma poi o mappato le porte usb ed ora funziona, invece il Wi-Fi viene visto ma continua a intermittenza a connettersi e sconnettersi ogni 2 secondi,uso un secondo hard disk per fare le prove ed ho fatto una installazione pulita sia con Clover e adesso l’ho fatta con OpenCore ,inoltre la card l’ho provata su tutte le 3 slot pcie 1x e 2 slot pcie 4x ma niente sempre lo stesso difetto. I Kext che uso per la scheda pcie fenvi T919 In OpenCore sono quelli consigliati AirportBrcmFixup BrcmPatchRAM BrcmBluetoothInjector BrcmFirmwareData BrcmPatchRAM fix: BrcmPatchRAM3 Io ho Asus prime z390-a, i7 9700k, radeon rx 580 8gb,sabrent 512gb e ssd da 128gb dove faccio le prove,64 gb ram corsair ballistic . qualche idea su come risolvere? Se vi devo allegare foto o qualsiasi cosa utile a farvi capire la situazione ditemi pure che provvedo. grazie e buona giornata a tutti
  15. Ciao a tutti voi del forum, ho completato da poco il mio nuovo hack e sembrerebbe funzionare tutto bene ma con un solo problemuccio fastidioso: quando provo a spegnere il pc sembra eseguire la procedura ma alla fine si riavvia anziché spegnersi. Ho già provato a flaggare "fix shutdown" oppure "halt enabler" oppure tutti e due insieme ma non cambia nulla, il pc si riavvia sempre L'hardware montato è il seguente: MB: Gigabyte z 390 pro CPU: i9 9900k Scheda video: Rx 580 Ram: due moduli g.skill da 16 gb
  16. ciao, dopo aver aggiornato il bios della mobo e fatto ripartire il Mac, aggiungendo un parametro in ACPI PATCH mi sembra che sia meno reattivo ai vari comandi di apertura finestre o gestione programmi seppur avendo aggiunto 16gb di ram in piu, ma avendo cambiato modo di injectare la scheda nvidia, poi ci sono alcune cose nel configurator che non so se vadano specificate o no, tipo la ram in dual channel per esempio, allego config.plist config.plist.zip
  17. Ciao Volevo chiedere una info ora ho un hack completamente funzionante per l'hardware in firma (grazie @iCanaro e @Gengik84) però vorrei fare un upgrade della scheda video vorrei sostituire la mia gtx 970 con una rtx 2070 super , dato che ho visto che non sono supportate da osx neanche con i webdriver su high sierra (che ho attualmente) vorrei porvi questa domanda. posso fare l'upgrade e poi impostare all'avvio di non utilizzare la scheda video su pciexpress ma utilizzare quella integrata nel processore? visto che ho un i9 9900k ho una 630 uhd. grazie
  18. Ciao ragazzi da quando ho installato Catalina, mi capita che il sistema si riavvii e vada in kernel panic dopo essere andato in stop. Dopo diverse prove con i vari kext mi sono accorto che dipende dal kext Audio AppleALC, in fatti rimuovendolo il problema non si pone. Avevo risolto i problema con la versione precedente di Catalina aggiungendo una patch tramite clover, ma dopo aver aggiornato alla 10.15.1, il problema si è ripresentato, qualcuno di voi ha lo stesso problema? come avete risolto?
  19. Ciao a tutti sto assemblando il mio primo HACK DESKTOP con le componenti in firma....è da poco che mi sono affacciato a questa realtà e con l'aiuto di tutti e in particolar modo di chi mi è stato d'aiuto fino ad ora. @iCanaro ecco quello che mi avevi detto di modificare nella EFI di installazione....spero di aver fatto quello che mi hai suggerito.....ma quando dici "magari quando installi, lascia la iGPU disabilitata"....vuoi dire che la devo disabilitare da bios???? Fammi sapere così quando tutto è ok incomincio l'installazione.....grazie infinite!!!!!😄 EFI DESKTOP 2.zip
  20. Hp ProDesk 400 G6 I5-9500. Ram 2x8GB. Pulse RX550 2GB. WD Nvme m2 <—Winzoz. SSD Crucial 1TB <—Catalina. Audio interno Conexant CX 20632 <—( layout id 28). Adattatore Scheda Nvme PCIe 3.0 x1 ( installato su Brodacon Apple 3 Antenne). Catalina 10.10.5 / Smbios 19,1 Per installare osx o dovuto lavorarci un bel pò, per trovare il setup adatto del bios <—(Bastardo) e il Config per avviare Installer.. Sul config Device\Proprieta o fatto alcune modifiche: RX550 Audio UHD 630. Vi chiedo se date un’occhiata alla Cartella se può andare bene o è un disastro :). Vi allego Clover\ioreg\keax. HpProdesk.zip
  21. Buonasera, oggi dopo aver settato il bios a modo, sono riuscito ad installare, tramite l'immagine di r-drive, Catalina sul pc di mio figlio. Sono rimasto meravigliato è andato tutto bene. Purtroppo al riavvio dopo il caricamento della mela appare per un istante il desktop con l'immagine di Catalina e poi immediatamente schermo nero. Allego la EFI, come posso fare eventualmente a modificarla? Grazie a tutti per l'aiuto Asrock Z370 pro4 Intel i3 8100 EFI.zip
  22. Ciao ragazzi come da titolo non riesco ad aggiornare all'ultima versione di Catalina ed è una cosa strana in quanto è la prima volta che non riesce a completare l'aggiornamento, con le versioni precedenti diciamo tutto ok anche se non al primo colpo. Ho aggiornato tutti i kext e Clover all'ultima versione ma il risultato non cambia. Vi sarei grato come sempre se mi deste una mano. Grazie in anticipo EFI.zip
  23. Salve, premetto che ho già cercato e trovato una discussione inerente questa Mobo, su questo forum, tuttavia non sono riuscito ad utilizzarla per il mio Hack. Sostanzialmente ho il problema di configurare correttamente le mie porte USB. Ho seguito le vostre guide, quelle di tonymac, quelle su Reddit, ma niente... non ci riesco. Se imposto un ssdt fatto da me, al riavvio non va la tastiera, oppure vengono rilevate solo le prime 14 porte HS. Mettendo gli ssdt creati nella discussione di cui sopra (scheda identica alla mia) al riavvio Clover rileva solo la schermata per la Shell e null'altro. Il problema è che oltre a non avere la corretta velocità sulle porte, ho anche problemi di voltaggio per cui non supero i 500Ma e la scheda audio esterna ogni tanto balbetta (pare sia proprio un problema di alimentazione scorretta). Il mio hack mi serve solo per fare Audio, Logicx e Finale. Allego la mappatura fatta da me e i miei ssdt e dsdt originali. Spero possiate aiutarmi. Grazie. PS nell'immagine allegata Le porte dentro al rettangolo sono quelle sul frontale del case. origin.zip config.plist.zip
  24. Dopo aver bruciato la seconda MB Gigabyte (mai più), l'ho sostituita con una Asus Z87-A. Catalina precedentemente si avviava, dopo la sostituzione n. Ho rimosso DSDT, SSDT, settato il Bios (che non conosco a fondo) seguendo alcuni video su YouTube, ma non riesco a seguire il sistema in alcun modo. Se riuscissi almeno una volta, potrei lavorare sul config.plist, perchè i parametri sono riferiti alla vecchia MB. Non riesco nemmeno ad avviarlo (-v) con penna USB con Mojave, creato tempo fa (metodo Gengik santo subito); arrivo al momento dell'avvio grafico e lo schermo rimane nero. Avviando da HD, quasi subito si blocca per un problema ACPI credo. Allego in formato .txt (eliminando i dati più "sensibili"), il file config.plist che leggo tramite windows. Se tra i boss ci fosse qualche anima pia che potesse aiutarmi, anche per il solo primo avvio le sarei grato. Ciao PS la stessa domando la ho anche nell'altro forum ...... ma credo che i boss siano più attivi in questo. config.rar
  25. Per il momento i punti fermi della mia nuova build hackintosh sono quasi cinque: 1) Case Thermaltake Level 20 GT - supporta anche CEB Invece non supporta CEB 😭 Quindi ho switchato su questo nuovo case anidees AI Crystal XL RGB V3 che, luminarie, a parte può contenere di tutto e di più e sembra fatto bene. CLICCA 2) Mobo WS X299 SAGE/10G 3) Processore intel core i9 10980xe (i pochi disponibili sono al momento andati a ruba sia su ebay che su amazon) 4) Dissipatore ad aria, tengo il mio Noctua NH-D15 Clicca 5) Numero 2 Sabrent M.2 2280 Clicca Il quasi è riferito alla mobo del punto 2: non certo per la sua compatibilità con hackintosh dato che sia qui che nel web viene data come piastra che funziona perfettamente in questo senso quanto con i due slot M.2 di cui è equipaggiata e che sto cercando di capire se siano o meno raffreddati. Nessuno ne parla: ne Asus ne le review. Ormai quasi tutte le MoBo hanno slot M.2 cooled quindi mi sono detto possibile che Asus non ne abbia tenuto conto in questa scheda a carattere professionale? Così che alla fine ho scaricato il manuale ed ho visto che è presente una fan per gli M.2 M.2 che a quanto ho capito non alloggiano dentro un guscio come in altre schede ma restano esterni
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.