Jump to content

Search the Community

Showing results for tags 'rifinito'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Rules
    • Introduce yourself
  • Infos and News
    • Info
    • News
    • FAQ
  • Configurazioni di riferimento
    • AMD
    • Intel
    • Video Card
  • Guide
    • General
    • Desktop
    • Notebook
  • macOS Big Sur
    • General Discussion
    • Desktop
    • Notebook
  • 10.15 Catalina
    • General
    • Desktop
    • Notebook
  • 10.14 Mojave
    • General
    • Intel
    • AMD
  • Old versions of MacOS
    • Desktop - Notebook
  • Bootloader
    • Clover
    • OpenCore
  • Hardware & Co
    • Hardware
    • Software
    • Mercatino MacOS86
    • Developers Area
  • International
    • English Section
  • Off Topic
    • Off Topic
    • Hack Modding

Categories

  • ACPI
  • AMD
  • Applications
  • Driver
  • Kexts
    • Audio
    • Beta
    • Ethernet
    • Power Management
    • Old kexts
  • Script
    • Audio Info
    • Make installer
    • System Maintenance
  • Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group






  1. Hack Is Better T-RyZo ✌️ ✅ AMD Ryzen 9 3950x Retail - (AM4/16 Core/4.70GHz/70MB/105W) Preordinato >> in attesa dell'arrivo 👍 fixed ✅ARCTIC Liquid Freezer II 240 👍 ✅MSI MEG X570 UNIFY Socket AM4/x570/DDR4/S-ATA 600/ATX 👍 ✅Viper 4 16GB (4 x 8GB) DDR4 3733MHz C16 Kit di Memoria Gaming XMP 2.0 da 16GB Rossa PV416G373C7K 👍 ✅ASUS AREZ-STRIX RX VEGA 56 8 GB 👍 ✅SanDisk SSD Ultra 3D da 2TB, Unità SSD Interna 2,5'', Sata III, Velocità di Lettura fino a 560 MB/sec 👍 ✳️ Case da scegliere/decidere
  2. Ciao a tutti, il mio Hack funziona abbastanza bene ma vorrei correggere qualche piccolo difetto che si presenta allo spegnimento che è un po lungo, anche 1-2 minuti fermo sulla foto del desktop e poi compare la mela con la barra di caricamento per qualche secondo e poi si arresta. la cosa non mi da particolarmente fastidio ma quando devo riavviare tante volte per provare modifiche è una rottura... Altro problema è che l'aggiornamento alla 10.15.4 e successivi non si completa, ho sempre l'avviso di aggiornare ma non va in porto. Allego EFI, Ioreg e DPCImanager. grazie mille EFI
  3. @iCanaro penso di aver fatto compilato con zero errori , unica cosa il drop , sul config "Tabled xh_rvp08" l ho inserito io, va bene ?
  4. Ciao, spero di aver postato nella sezione giusta .. posto qui sotto indicazione di @iCanaro come ho detto nel post di presentazione ho dei problemi di diverso genere nel installare Big Sur sul seguente HW (che attualmente esegue Mojave): Intel I5-8600K Asus Rog Strix Z370G (no WiFI) Rx-580 SAPPHIRE Samsung Evo Plus 970 500 FB (2 TB HDD Barracuda + SSD 480GB) FV-T919 i problemi che sto riscontrando sono principalmente due: porte usb 3.0 non funzionanti e bluetooth che non viene rilevato in nessun modo fin dalla fase di installazione
  5. Ciao ragazzi....premetto che la mia ultima installazione di un hackintosh risale a un bel po di anni fà 😂 come da titolo posseggo questo pc da me assemblato con una Gigabyte Z390 UD un I5 9600k e una nvidia 1070. Volevo accingermi ad installare Big Sur ma da quanto ho letto le nvidia non sono supportate. 😅😅 accetto tutti i vostri consigli!
  6. ciao a tutti, nuovo iscritto da poco e subito con una bella domandona 😉 da ormai qualche anno il mio buon skylake usato per video editing funziona alla grande (sleep/wake/dp4k@60hz,audio via hdmi/dp), ed avendo una gtx970 sono stato fermo su High sierra fin che ho potuto. ma dalla cc 2021 ormai è necessario almeno mojave quindi mi sa che è arrivato il momento di aggiornare, anche se a malincuore visto che la scelta si limita alle sole amd. per ae/premiere cosa mi consigliereste? avevo pensato di provare una rx 570 (magari versione itx) o 580, ma nuove non si trovano a meno di
  7. Ciao a tutti sto assemblando il mio primo HACK DESKTOP con le componenti in firma....è da poco che mi sono affacciato a questa realtà e con l'aiuto di tutti e in particolar modo di chi mi è stato d'aiuto fino ad ora. @iCanaro ecco quello che mi avevi detto di modificare nella EFI di installazione....spero di aver fatto quello che mi hai suggerito.....ma quando dici "magari quando installi, lascia la iGPU disabilitata"....vuoi dire che la devo disabilitare da bios???? Fammi sapere così quando tutto è ok incomincio l'installazione.....grazie infinite!!!!!😄 EFI
  8. Ciao a tutti, ho assemblato e installato con successo il mio Hackintosh di cui di seguito vi lascio le componentistiche: l'unico problema che riscontro al momento è che, in modo intermittente (ma che si presenta dopo con particolari condizioni) la mia TV samsung 4K alla quale l'hackintosh è collegato mostra "assenza segnale video" nonostante il computer funzioni correttamente. L'unico modo che ho per risolvere questo problema è staccare e riattaccare il cavo DisplayPort e, se questo non risolutivo, spegnere forzatamente il computer e riavviarlo. A quel pun
  9. Ciao Ragazzi, sto provando a realizzare un MacHP Catalina 😁 con Opencore (0.5.7) su di un HP ProDesk 600 G1 DM, i5-4590T con hd 4600 (integrata) ed 8Gb di ram. solo che in fase di boot dopo alcune righe si ferma... non sempre nella stessa stringa, ma certe volte prima ed altre dopo, ma in linea di massima non vado oltre la schermata che allego. Sinceramente sono alle prime armi, e quasi sicuramente avrò fatto degli errori... ma dato che non si ferma mai alla stessa stringa, non capisco bene dove sbaglio.
  10. Riprendendo il topic originale -> https://www.macos86.it/topic/1572-asus-hero-x-maximus-i7-9700k/ apro questa discussione per un motivo particolare. Lavorando SOLO su photoshop, ad un certo punto, senza un pattern riconoscibile (può essere un'importazione di foto da camera raw, importazione di documento esterno, uso pennello, selezione, ecc...), improvvisamente appare la rotella della cacca di unicorno e photoshop si blocca per 3-5 minuti. Quello che ho notato è questo comportamento DURANTE questo blocco, in cui l'hack diventa molto molto lento. Da monitor attività
  11. Huawei matebook D 14" VLT-W50: 8 Generation Intel Core™ i5-8250U processor Intel UHD Graphics 620 8 GB LPDDR3 HD ssd 250gb Bios setting: Secure boot -> Disable Tpm/Tcm -> Enable Usb port -> Enable HDD Device -> Enable PXE Device -> Disable Camera , Audio, Wifi -> Enable Bluetooth -> Disable (non lo uso) Fingerprint -> Enable L'audio funziona con il VoodooHDA mentre con appleALC ho un problema con le cuffie ... Il suo WiFi non funziona perchè è intel qu
  12. Salve ho un pc assemblato così configurato: Motherboard ASUS ROG MAXIMUS VIII HERO Processor Intel Core i7-6700K PC Power Supply Corsair AX860 Doppia scheda grafica Sapphire R9 280X Memoria Ram 32GB DDR4 Diversi SSD con OS diversi e un vecchio clover. Posso installare Catalina su altro SSD preparando l'istallazione da chiavetta usb ? Qual è la corretta procedura da seguire affinché abbia sempre il multi boot ? Grazie
  13. Buonasera a tutti! Ho da poco assemblato una nuova build basata su CPU AMD (CPU: Ryzen 3700X - MOBO: MSI x570 A-Pro - GPU: XFX RX 5700XT - RAM: Corsair Vengeance 16gb - SSD: Crucial MX 500gb ) Vorrei cimentarmi nell'installazione di OSX Catalina. Premetto che è la prima esperienza nel campo. Ho provato a seguire una guida "Vanilla OSX" e creato una "USB Bootable Opencore" seguendo passo passo tutti i procedimenti. Tuttavia nel momento in cui vado a selezionare dal boot menù la chiavetta ottengo il seguente errore: (allego foto) Grazie in anticipo per eventua
  14. Ciao e scusatemi se non rispetto qualche regola. Ho installato olarila catalina sul mio pc DELL optplex 7020 e mi riconosce la scheda video Intel HD 4600. Il problema è che non sono attivi i QE/CI e gli altri due monito collegati alle porte DP non sono attivi. Quale procedura devo seguire per attivare il tutto? Grazie
  15. Salve a tutti, dopo aver ultimato il mio secondo PC in firma con I7.. vorrei in questo momento più libero ottimizzare il mio primo Hack in firma, un I5 con Chipset H270.. attualmente ho installato Catalina 10.15.1 non ho mappato le usb e credo che la sk. video sia configurata bene anche se videoproc visualizza dati incompleti, inoltre penso che il config sia da ottimizzare.. etc etc.. se posso allego tutto come da "supporto all in one". Grazie! iMac di Nicola.zipEFI.zipHackInfo_Report.zip
  16. Salve, vorrei installare Catalina sulla macchina in firma, naturalmente cambiando la scheda video con una xfx rx560 4gb ram. volevo sapere che guida utilizzare e se posso usare la cartella efi attuale.
  17. Ciao a tutti, ho da poco acquistato il pc in firma, assemblato ed installato un dual boot MacOs Catalina)/Windows 10 su dischi diversi. Seguo il mondo hackintosh da tantissimo tempo ma negli ultimi anni molte cose sono cambiate e grazie al vostro aiuto sono riuscito a capire parecchie cose ed ho un buon sistema. Ho però alcune cose da chiedere. La prima domanda, già chiesta ma che vorrei riproporre perchè ci sto ancora pensando, è: mettetevi nei miei panni, avete comprato una GB Aorus z390 perchè siete stati sempre convinti che le Gigabyte fossero le più compatibili, poi però scopri che
  18. Ciao, sto provando a istallare High Sierra su una Rampage III Formula (in firma) usando questo metodo, ma dopo il primo riavvio durante l'istallazione su disco mi si blocca e poi mi va in panico 🙂 ho gia provato a mettere le patch per port limit su consiglio di Gengik84 qualcuno sa aiutarmi? allego efi EFI.zip GRazie PP
  19. Ciao a tutti sto provando a creare la mia prima chiavetta con catalina Purtroppo dopo I'l primo avvio dove escono le scritte con le varie stringhe d'installazione,una volta finito non mi compare I'll simbolo della mela con la barra d'avanzamento. I'll monitor collegato via hdmi si oscura e non riceve piu segnale. Aveye qualche consiglio? Grazie
  20. Salve a tutti. Sono ormai da giorni disperato nel tentare di installare (senza successo) Catalina sulla mia config, composta da: Mobo: Gigabyte Z370M-DS3H Cpu: i3-8100 Ram: 1x8Gb DDR4 2600 HyperX GPU: Integrata Ho settato il BIOS nella seguente maniera: -CSM support Disabled-Super IO Configuration both Serial Port and Parallel Port Disabled-XHCI Hand-off Enabled-SATA Mode Selection set to AHCI-VT-d Disabled-DVMT Pre-allocated 64M-DVMT Total Gfx Mem 256M La ISO di Catalina 10.15.5 è stata scaricata in modo ufficiale, da un Macbook Pro. Ho provato
  21. Ciao a tutti, era da un po che pensavo di costruirmi una nuova build... ma per mancanza di tempo ho sempre rinviato!! Adesso i tempi son maturi e dopo diverse valutazioni sulla scelta dell'hardware, (con l'aiuto prezioso di @iCanaro) sono giunto a questa conclusione: CASE http://www.phanteks.com/Enthoo-Evolv-ITX-TemperedGlass.html SCHEDA MADRE https://www.asrock.com/MB/Intel/Fatal1ty Z370 Gaming-ITXac/index.asp#Memory PROCESSORE https://ark.intel.com/content/www/it/it/ark/products/191789/intel-core-i9-9900-processor-16m-cache-up-to-5-00-gh
  22. Ciao a tutti voi del forum, ho completato da poco il mio nuovo hack e sembrerebbe funzionare tutto bene ma con un solo problemuccio fastidioso: quando provo a spegnere il pc sembra eseguire la procedura ma alla fine si riavvia anziché spegnersi. Ho già provato a flaggare "fix shutdown" oppure "halt enabler" oppure tutti e due insieme ma non cambia nulla, il pc si riavvia sempre L'hardware montato è il seguente: MB: Gigabyte z 390 pro CPU: i9 9900k Scheda video: Rx 580 Ram: due moduli g.skill da 16 gb
  23. ciao, dopo aver aggiornato il bios della mobo e fatto ripartire il Mac, aggiungendo un parametro in ACPI PATCH mi sembra che sia meno reattivo ai vari comandi di apertura finestre o gestione programmi seppur avendo aggiunto 16gb di ram in piu, ma avendo cambiato modo di injectare la scheda nvidia, poi ci sono alcune cose nel configurator che non so se vadano specificate o no, tipo la ram in dual channel per esempio, allego config.plist config.plist.zip
  24. Ciao Volevo chiedere una info ora ho un hack completamente funzionante per l'hardware in firma (grazie @iCanaro e @Gengik84) però vorrei fare un upgrade della scheda video vorrei sostituire la mia gtx 970 con una rtx 2070 super , dato che ho visto che non sono supportate da osx neanche con i webdriver su high sierra (che ho attualmente) vorrei porvi questa domanda. posso fare l'upgrade e poi impostare all'avvio di non utilizzare la scheda video su pciexpress ma utilizzare quella integrata nel processore? visto che ho un i9 9900k ho una 630 uhd. grazie
  25. Ciao ragazzi come da titolo non riesco ad aggiornare all'ultima versione di Catalina ed è una cosa strana in quanto è la prima volta che non riesce a completare l'aggiornamento, con le versioni precedenti diciamo tutto ok anche se non al primo colpo. Ho aggiornato tutti i kext e Clover all'ultima versione ma il risultato non cambia. Vi sarei grato come sempre se mi deste una mano. Grazie in anticipo EFI.zip
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.