Jump to content
You are a guest user Click to join the site

Search the Community

Showing results for tags 'catalina'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Rules
    • Introduce yourself
  • Infos and News
    • Info
    • News
    • FAQ
  • Configurazioni di riferimento
    • AMD
    • Intel
    • Video Card
  • Guide
    • General
    • Desktop
    • Notebook
  • macOS Big Sur
    • General Discussion
    • Desktop
    • Notebook
  • 10.15 Catalina
    • General
    • Desktop
    • Notebook
  • 10.14 Mojave
    • General
    • Intel
    • AMD
  • Old versions of MacOS
    • Desktop - Notebook
  • Bootloader
    • Clover
    • OpenCore
  • Hardware & Co
    • Hardware
    • Software
    • Mercatino MacOS86
  • International
    • English Section
  • Off Topic
    • Off Topic
    • Hack Modding

Categories

  • ACPI
  • AMD
  • Applications
  • Driver
  • Kexts
    • Audio
    • Beta
    • Ethernet
    • Power Management
    • Old kexts
  • Script
    • Audio Info
    • Make installer
    • System Maintenance
  • Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group






Found 30 results

  1. Salve a tutti, ho comprato da pochissimo il nuovo notebook di Xiaomi il "Notebook Pro Enhanced Edition 2020" ed ero intenzionato a metterci su Catalina. I componenti del Notebook sono i seguenti: CPU: i7 10501U RAM: 16 GB 2666MH DDR4 SSD: NVME M.2 1TB INTEL GPU (DEDICATA): NVIDIA MX250 Sono riuscito a installare Catalina ma non riesco ne a installare correttamente i kext della scheda video integrata, ( perche sono che quella nvidia non sarà mai compatibile ), ne quelli dell'audio. Qualcuno può darmi una mano ? inoltre avete informazioni sul bluetooth ed il wifi ? Grazie mille. Sinceramente penso di essere il primo al mondo che sta cercando di fare un hackintosh su questa macchina, online non ho trovato nulla.
  2. Ciao a tutti, sono nuovo e voglio imparare questo favoloso mondo, qualcuno può seguirmi? cerco qualcuno che mi dia una configurazione ottimale per hackintosh Catalina sui 500/600 euro da assemblare e poi montarci su os......grazie mille
  3. Salve a tutti, premetto che ho googolato parecchio prima di scrivere qua. Chuwi aerobook plus I5 6287U (skylake-U/Y) Iris graphics 550 Network Intel AC 7265 Audio realtek acl269 BIOS settings VT-d, disable CFG-Lock, disable Secure Boot Mode, disable XHCI Handoff Enabled DVMT Alloc set to 60 Sono riuscito per ora a fixare il Wi-Fi (anche se un po' instabile) e la luminosità I problemi sono l audio, l icona batteria, il trackpad assenti e qualche random reboot Qualcuno mi sa aiutare? Un saluto a tutti e grazie a chi mi risponderà CLOVER.zip
  4. Condivido con voi la mia esperienza su Catalina e OpenCore per il laptop Lenovo Y50-70 modello (1080p FHD - Full High Definition) Cosa funziona: - tastiera e trackpad riconosciuti con multigesture - HDMI video/audio - WiFi via BCM94352Z (sostituita e riconosciuta tramite Unlock del BIOS) - Bluetooth BCM94352Z ( " ) - USB3 - Audo, incluso ingresso ed uscita auricolari - mic integrato - webcam - power management nativo - stato batteria - controlli della luminosità e volume tramite tasti Fn - accellerazione grafica tramite HD4600 incluso OpenCL - Ethernet Cosa non funziona: - Scheda video discreta NVIDIA (per colpa del solito maledetto Optimus) - card reader - Wifi intel Cosa ti serve: - Lenovo Y50-70 (o Y70) 1080p/UHD/4K display - macOS su USB - OpenCore PRE che trovate in allegato, sull'EFI della tua chiavetta contenente OSX Catalina - Broadcom BCM94352Z per WiFi nativo (Lenovo FRU: 04X6020, Lenovo PN: 20-200480) o una Boradcom compatibile MAC con il BIOS sbloccato. Per semplificarvi la vita vi condivido l'EFI folder PRE e POST installazione. Y50-70 FHD/UHD/4K(1080P) BIOS settings UEFI boot eanbled secure boot disabled Enable Legacy Boot (UEFI first) Per i modelli UHD, il DVMT-prealloc BIOS setting deve essere settato su128MB. Si possono usare uno dei due metodi: Usare EFI shell per cambiare il DVMT-prealloc. Usare BIOS patchato per sbloccare i menù avanzati EFI_PRE_USB.zip Post installazione: EFI_REVIEWED_0.5.9.zip Copiare il proprio SMBIOS su OC o generarne uno nuovo facendo attenzione a cambiare i soliti dati: Io ho preferito utilizzare MacBookPro11,2 ma è possibile usare anche l'11,1. Post installazione dovrai dare questi tre comandi: sudo pmset -a hibernatemode 0 sudo rm /var/vm/sleepimage sudo mkdir /var/vm/sleepimage I ringraziamenti vanno al forum per il supporto, a xsiry che trovate su: GitHub e ancor prima a RehabMan da cui xsiry ed io abbiamo preso spunto per la conversione da Clover a OC. Di mio rispetto alla versione di xsiry trovate solo l'update a OpenCorePkg 0.5.9, una revisione, update dei kext e quel po' di cosmetica (GUI). Buon hackintosh!
  5. Gengik84

    vm VM Assistant

    Version 1.0.13

    157 downloads

    Script che scarica BaseSystem.dmg regolarmente dal catalogo Apple e una volta terminato crea una ISO. Utile per VM E' stato creato su richiesta e quindi per aiutare @fabiosun Attualmente supporta Catalina Mojave High Sierra In ultima Release disponibile. This script allows us to download from Apple catalog BaseSystem.dmg file, when this task is complete it create an ISO. Creation was done to simplify a process to download and install macOS on a VM created with Proxmox VE With 1.03 release is also possible to pass some terminal command to create a full installer iso if you have previously downloaded one from Apple Store or to download it directly (useful for a fast installation) It is also possible to download latest OSX (Big Sur) and a proper EFI to upload in Proxmox and to use to boot in all OSX system available
  6. Buongiorno, sto eseguendo un hackintosh per un portatile ASUS (UX310U) e vorrei installare macOS Catalina. Sto riscontrando problemi con la EFI che ho creato (allegata a fine post), dopo aver passato la verbose rimane bloccato sulla schermata con la mela e la finestra di Login sottostante come se si fosse impregnata nello schermo e non mi permette di utilizzare il mouse e di fatti rende inutilizzabile il computer... Suppongo sia un problema di GPU. Hardware: CPU i5 7200U RAM 8GB SSD M.2 512GB GPU nvidia MX940 (che non utilizzerò per mancanza dei driver su Catalina) EFI.zip
  7. Buongiorno a tutti, chiedo scusa se sto postando nella sezione sbagliata del forum. Apro questo thread sia per richiedere supporto, sia per eventuali miei aggiornamenti, circa la configurazione di OpenCore. Come da titolo, sto cercando di installare OpenCore 0.5.8 (release rilasciata oggi, 4 maggio 2020). Download RELEASE Insieme a me, in questa arcaica impresa ci sono @A23SS4NDRO e @marianopela che ringrazio per l'infinita pazienza. Preciso che ho un'installazione funzionante di Clover r5115, cui potete trovare la mia EFI sul mio repository GitHub Tra le svariate prove che ho effettuato, il boot si blocca sempre allo stesso punto. Allego foto: In più allego la mia cartella EFI di OpenCore:OC.zip Probabilmente avrò sbagliato qualcosa nella configurazione. In primis ho pensato invano che fosse un problema di Power Management della CPU, e ho testato SSDT-Basic.aml. In secundis ho pensato fosse un problema di "troppi SSDT", tant'è che ho abilitato il caricamento del solo DSDT.aml (che trovate nella EFI). Come ultima spiaggia ho pensato che fosse un problema di "troppe kext", tant'è che ho abilitato solo quelle strettamente necessarie al boot. Testerò in questi giorni diverse versioni della EFI (forse invano), fra cui: 1. Kext strettamente necessarie + -igfxvesa + DSDT.aml + SSDT-PLUG.aml In ogni caso, sapreste darmi qualche dritta? Grazie mille dreamwhite
  8. Ciao Ragazzi, finalmente con questa Fase 2, sono riuscito a recuperare la seconda macchina per provare a realizzare il secondo progetto (V1-SnowMac). La configurazione in questione è la seguente: Gigabyte - H110N i3-6300 8GB DDR4 SSD NVMe (256GB) Ho preparato la chiavetta installer di Catalina (seguendo la guida @Gengik84) , ma prima di procedere, volevo chiedervi come procedere per poter usare questa macchina sia con Windows che con MacOs. Quale Os installo prima?? Come procedo con la partizione del disco (Volevo dividere i 256 gb per i 2 Os)?
  9. ciao a tutti, sono un possessore di un asus vivobook x540ua. processore intel i3 6006u con grafica integrata hd520 10 anni fa avevo giä fatto un hackintosh, ma ora sono cambiate molte cose.. ho scaricato catalina.dmg, e clover 5117 riesco a far bootare da usb, dopo una sfilza di errori apci error: method parse/execution..............................psparse-632 riesco ad arrivare alla scelta della lingua e anche all'installazione. Dopo 1 minuto l'installazione si blocca con la scritta "mancano 14 minuti". Il problema vero è che non ho un mac a disposizione, e anche con la macchina virtuale il clover configurator non ha mai funzionato ( l'app nemmeno si apriva). sicuramente il problema è qualche parametro non correttamente configurato (acpi, SDST, smbios, SerialNumber...), ma non so come risolvere. allego la EFI.zip Grazie in anticipo a chi mi sa aiutare. EFI.rar
  10. Probabilmente e' un repost ma non ho trovato questo argomento e di conseguenza faccio un nuovo post <3 Allora, una volta istallato mac (Catalina 10.15.4 OC 0.5.8) sul pc (tutto funzionante,audio, video etc....) provo ad usare boot camp per creare una partizione ed installare windows 10(sullo stesso nvme 1tb). Tuttavia,una volta partito boot camp, settato la partizione e fatto il reboot mi si corrompe sia windows che mac e mi tocca rifare tutto da capo. Con la mia x570 posso cliccare f11 per selezionare il disco di boot, peccato che quando lo faccio mi corrompe windows o mac che sia... ora la domanda è "c'è un modo per utilizzare sia mac che windows sullo stesso disco?" sarei disposto anche a comprare un ssd aggiuntivo per dividere i SO se necessario. Visto che ci sono chiedo anche una piccola curiosità, per settare la velocità delle ram su mac basta che lo faccia da bios (xmp,come per windows) o c'è qualche procedura da fare? GRAZIE MILLE IN ANTICIPO <3 PC SPEC. Ryzen 5 3600 asrock x570 phantom gaming 4 rx 580 1tb nvme crucial 16gb ram 3600 Mhz
  11. Ciao a tutti, sicuramente sarà un argomento trito e ritrito ma non ho capito come diavolo far decodificare i video alla Radeon RX 580. Uso catalina e ho dovuto abilitare la iGPU per far funzionare la decodifica HW ma vede solo la UHD630, almeno da quanto dice il famosissimo VideoProc da clover il mio sistema è dettato come un iMac 18,2 e il resto dei dettagli è in firma. Se serve posto anche la cartella clover su EFI Tra l'altro non so se è capitato anche a voi, con l'ultima release hanno cambiato qualcosa a livello di gestione delle USB.. ho dovuto mappare nuovamente.
  12. Grazie @iCanaro per avermi assistito con hd 4600 come ti avevo accennato ho installato la saphire rx 570(ho disabilitato il processore grafico integrato e ho settato il primo slot pcie per la scheda grafica , su installazione pulita di catalina 10.15.4, nella la efi ho flaggato "radeondeinit" quello che non va: videoproc hevc non va, mente h264 è ok quando il mac va in riposo, lo schermo non si sveglia resta nero apple tv+ ok, non ho provato altri servizi con drm...che tu sappia posso avere problemi con qualche altro servizio (itunes, netflix....) puoi aiutarmi? Archivio.zip
  13. Ciao a tutti, Sono riuscito a installare macOS Catalina 10.15.3 sul mio Asus N552VW-FI202T, con non poca fatica sono riuscito a far funzionare quasi tutto, questa è la lista di ciò che ho testato ed è funzionante: Scheda video Intel con accelerazione HW (DVMT da 64 a 512 MB); Retroilluminazione e tutti i tasti FN della tastiera; WiFi/Bluetooth con Handoff e Airport (ho la BCM94360CS2); iMessage e FaceTime; Touchpad; Lettore SD card; Ethernet; HDMI video/audio; USB type C; Audio; L'unica cosa che non riesco a far funzionare è lo stop, cioè dopo che vado in modalità stop, il PC si spegne e dopo 2 secondi si riaccende. Avete qualche consiglio sulla risoluzione del problema? Allego EFI completa, ciao @Gengik84 ti ricordi di me? Conto sul tuo grande aiuto! EFI.zip
  14. Salve a tutti, dopo aver installato ormai un anno fa il mio primo Hackintosh, e non essere mai andato oltre alla 10.14.6, ho finalmente deciso di aggiornare a Catalina. Come consigliatomi da @iCanaro sul mio thread su insanelymac dove appunto mi ha aiutato a fare questa build (https://www.insanelymac.com/forum/topic/336704-installazzione-mojave-bloccata-a-2-minuti-rimanenti/?page=20), eccomi qui su questo forum per chiedervi aiuto. I componenti sono sempre gli stessi, quelli che potete vedere anche in firma: - Scheda Madre: Asus H370-F - Processore: I5 8600K - Scheda Video: Radeon RX 570 4Gb - Ram: 4x8Gb DDR4 3000 MHz Balistix Sport - Memoria: Crucial P1 1TB NVMe Inoltre, questa è la mia attuale cartella EFI: Vi sarei davvero d'aiuto se poteste aiutarmi ad aggiornare (non ho ancora provato ad aggiornare perché mi era già stato detto che avrei dovuto cambiare delle cose nella cartella Clover) Grazie
  15. Salve, ho avuto vari problemi con installazioni di MacOS, parto con il mio hardware: I7 8700k Rx580 8GB MSI Asus z370-E Ho provato sia OC che clover, con entrambi ho avuto vari problemi con clover sono riuscito ad installare l'installer di Catalina ma si bloccava quando mancavano due minuti Adesso sto provando ad installare mojave con una efi pulita (a differenza di quella che ho usato con Catalina), e ho riscontrato un errore nel verbose dopo aver scelto l'installer nel boot loadervolevo sapere come potevo risolvere per riuscire ad installare una versione va bene sia mojave che Catalina Allego l'ultima EFI utlizzata EFI.zip
  16. Ciao, ho un hackointosh con i seguenti componenti: MOBO: Z170XP-SLI CPU: Intel 6600k GPU: 1050Ti OS: High Sierra BIOS: f22f ora voglio passare ad un SSD NVME che ho già acquistato (970 evoplus aggiornato all'ultima versione 2B2QEXM7). Vorrei installare Catalina da utilizzare con una scheda video integrata e in futuro installare una RX 5700 xt. Nel frattempo sto cercando di installare Catalina ma quando lancio Clover da USB accedo alla schermata Utilità Mac OS e quando seleziono il disco per installare catalina sul disco M2 torno alla schermata iniziale dell'utility Mac OS. Potreste aiutarmi? Vi ringrazio in anticipo, sto impazzendo per risolvere questo problema IMG_4815.MOV
  17. Salve, TL;DR Problema il processo di boot si inchioda a HID: Legacy shim 2 nonostante abbia usato una flash drive 2.0 ed inserito la chiavetta direttamente nella porta USB 2.0 della scheda madre (MSI X99A SLI PLUS). Il problema persiste anche in tutte le altre porte USB 3.0 e 3.1, controllate sia dai driver ASMedia (3.1) che Intel (3.0). Ho seguito alla lettera questa guida: https://khronokernel-2.gitbook.io/opencore-vanilla-desktop-guide/intel-hedt-config.plist/broadwell-e questo è il sanity check: https://opencore.slowgeek.com/?file=broadwelle057U72Djr&rs=broadwelle057 Vi ringrazio, EFI.7z
  18. Buonasera a tutti. Dopo aver installato Catalina 10.15.3 ho dapprima riscontrato un problema di sleep/wake, che dalla lettura del forum sembra sia al momento insuperabile, anzi, peggiorato col recente aggiornamento dell'OS da quanto dettomi da chi ha una build con la mia stessa mobo. Tutto il resto sembrava funzionare alla grande, fino a quando non ho provato ad esportare un .mov in fullHD sia in prores che in H.264. Ci sono infatti degli artefatti grafici non da poco. Avendo lasciato da BIOS la IGFX intel con 128mb di memora allocata, ho provato a disattivarla, senza però riuscire ad arrivare a Clover. Premetto di non aver ancora mappato le USB, cosa che farò subiterrimo perchè sospetto che mi stiano creando dei problemi all'audio (esco su un ampli con DAC interno regolarmente riconosciuto), e chiedo lumi sulle possibili verifiche da fare. Sperando di far bene, allego EFI (+edit allego anche l'HackInfo)e vi ringrazio in anticipo, scusandomi di possibili errori che possa aver fatto EFI.zip HackInfo_Report.zip
  19. Qualcuno sa come scaricare ed installare macOS ( qualsiasi versione ) per un computer AMD con processore fx 8350 e scheda video rx 480 e scheda madre asus M5A???
  20. Buonasera, sono nuovo del forum e del mondo Hackintosh, ho un problema, son già stato aiutato da un ragazzo ma non riusciamo a venirne a una. Son stato aiutato a fare la EFI per la mia configurazione, faccio tutto il procedimento di installazione del sistema, sull SSD, vado su clover, faccio partire da "boot from MacOs", fa tutto il procedimento, mi riporta a clover, con "boot fromMacOs - Dati", faccio partire, esce la mela con la barra di caricamento sotto, ma poi mi riporta su clover e posso ripete la procedura all infinito che non cambia nulla. Il tutto inserendo -V in BootArg e disabilitando injectATI, qualcuno saprebbe darmi una mano per cortesia?? Intanto grazie per chi si fermerà a leggere. Attendo vostre risposte sperando di arrivarne a capo.
  21. Ciao a tutti, sono un novellino del mondo hackintosh, ho fatto un po' di ricerche e prima di mettermi a smanettare volevo chiedere dei consigli per gli acquisti. Premessa fondamentale: faccio un uso veramente poco intenso del pc (internet, mail, scrivere e un po' di Photoshop), ma apprezzo il sistema macOS che uso dal 2013 tramite il mio fido MBPro. Quindi vi chiedo se una configurazione del genere può funzionare e se tutto è compatibile (installerei Catalina): MoBo: Asrock z370 Pro4 Processore: Intel i3 9100f Ram: 16 gb Corsair GPU: ASUS GeForce GT 710 Hard Disk: Sabrent M2 da 256gb Scheda WiFi-Bt: Abwb BCM943602CS Monitor Full HD Grazie mille
  22. Ciao a tutti! Come da titolo ho il notebook hp probook 6470b con su installato Catalina. Premetto che sono venuto a conoscenza di questo forum tramite un utente del gruppo telegram (di cui non ricordo il nickname) che mi ha aiutato a creare la efi per il mio hardware (ho trovato anche una scheda di rete che viene riconosciuta nativamente da macos grazie alle sue dritte) MacOs gira benissimo e non mi da nessun problema, tranne per questo messaggio di errore riguardo le porte usb che vedrete nella foto in allegato. Avevo Mojave prima e questo problema delle usb non lo avevo, potreste aiutarmi a risolverlo? Lascio in allegato anche la mia EFI. EFI.zip
  23. calogerotaibbi

    vega Kext Vega 8

    Salve a tutti e il mio primo Rayzentosh che faccio il mio hachintosh in generale ho problemi audio sia in analogico si in digitale tramite la porta hdmi e video mi mancano penso i kext a quanto ho capito se qualcuno mi puo aitare mi fate un grandissimo favore grazie in anticipo🙃 la mia configurazione - processore : ryzen 3 3200g - scheda madre : b450m aorus
  24. Ciao a tutti, vi espongo un problema che ho riscontrato da tempo: Firefox impedisce al sistema di andare in sleep automaticamente. 1) Ho indagato tramite Monitoraggio Attività e la relativa colonna riporta il corretto valore "no" 2) Impostazioni risparmio energia in Preferenze di Sistema correttamente settate 2) Ho indagato tramite pmset -g assertions e i PID interessati sono tre di Firefox; chiudendolo naturalmente il problema non sussiste. Riaprendolo e riaprendo le tab che avevo aperte (ripristina sessione precedente), sempre tramite pmset non ci sono PID che impediscono al sistema di andare in sleep perchè le tab finchè non vengono selezionate non si ricaricano. Ricarico le tab una a una finchè non compare un PID in pmset, che è quello della scheda nientedimeno che di macOS86.it 😂 e se carico tre schede ho tre PID e così via. Adesso, non credo sia un "problema" del sito, ossia potrebbe verificarsi con chissà quanti altri, però avete idea di come sistemare la cosa? In caso vi domandaste se possa usare un altro browser, la risposta è "no", perchè ho necessità di Sync e di altre estensioni usate a vario titolo. A voi è ma capitato? Grazie! K.
  25. Buongiorno a tutti Son riuscito ad installare Catalina con clover su Usb (per farlo partire non devo avere ancora inserito il mouse sulla Usb). Clover V2.5 r5102 Cosa funzia: - wifi con dongle tp link - mouse esterno Cosa non funzia: - trackpad - wifi e bluetooth - indicatore batteria - audio - siri - facetime - artefatti grafici su nuova finestra di safari poi naturalmente non riesco a installare clover su hard disk (o meglio le clover è installato ma non fa partire MacOS) Allego EFi e Schermate Clover Suggerimenti, consigli? Grazie per l'aiuto iloveimg-resized.zip EFI_usb.zip
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.