Jump to content
You are a guest user Click to join the site

bradipo666

Members
  • Content Count

    81
  • Joined

  • Last visited

Community Reputation

1 Neutral

About bradipo666

  • Rank
    Member

Recent Profile Visitors

74 profile views
  1. Grazie, molto utile, funziona alla grande. Gli unici due nei sono che bisogna premere il tasto "fn" altrimenti non va e che la luminosià non scende mai del tutto. Però va be, meglio di niente. 😉
  2. ok ci provo! domani do uno sguardo al ssdt e cerco di attivare quella porta 😎 Ora devo capire come risolvere il problema dello sleep/wake, mi sa che avevo letto qualcosa a riguardo sul forum 🙈 Grazie mille, siete fenomenali! 😉 non ci sarei mai potuto arrivare 😅
  3. ci siamo quasi manca solo la HS01 😃 PS: poi ditemi (a grandi linee) cosa non andava e come avete corretto, così vedo di capirci qualcosa 😅
  4. ci siamo quasi 😂 Sono 14 porte in totale. la HS/SS 04 è la porta usb-c che non uso, quindi si puo eliminare e scendiamo a 12 porte.. HS01 e HS02 si possono riattivare...e sono 14. Per arrivare a 15 puoi attivare anche la SS03 😎
  5. ho riabilitato le patch port limit, tolto il ssdt dalla cartella patched, inserito usbinjectall, riavviato, F4.... 90 secondi... e riavvio origin.zip ah: tolto anche il drop table da config..
  6. 🤣😂 ok ok ps: devo rimettere tutto "in ordine" prima di estrarre? riabilitare le patch e inserire usbinjectall?
  7. Volevo togliere anche HS/SS03 perché poi nn rientro nelle 15 totali.. comunque per la USB-c il metodo di @foskvs funziona, l’ho provato ieri 🙂
  8. Ho tolto USBinjectall, sostituito il config.plist e inserito il ssdt nella cartela patch, ho riavviato... questo è IOreg: HS/SS03, HS/SS04 ci sono ancora... SS07 e SS08 sono sparite 🤔
  9. ok ti allego: ACPI (ultime estratte) EFI IOreg (salvato dopo aver messo e tolto le usb 2.0/3.0) ps: nel file vedrai anche un mouse usb... ho dovuto usarlo per forza perche il BT non va con questa configurazione... Archivio.zip
  10. PS: in compenso però sono 15 porte in totale... peccato non sono quelle giuste 😅
  11. ok ho rifatto tutto da capo inserendo USBinjectall nei kext ed ho estratto i file ACPI.. ho fatto una prova: ho copiato nella EFI il file SSDT, senza alcuna modifica. Ho riavviato e da IOreg vedo questo: in pratica mi ha disattivato da solo: HS11 HS12 HS13 HS14 SS06 SS07 SS08 è normale? 🤔
  12. ok la HS/SS 04 (usb-C) si è disattivata cambiando la stringa.... non riesco ancora ad attivare la SS07 e SS08 ma......vedo la luce in fondo al tunnel 😂🤣 comunque inserisco USBinjectall e ripeto la procedura da zero.... Intanto grazie per la pazienza ☺️ ....per la vostra felicità vi terrò aggiornati 🤣 nel frattempo vado al bar ad ubriacarmi 🤦‍♂️😅
  13. Ok riparto da capo 🤨 non so se c'entra qualcosa...ma è normale che nella config di prima (senza mappatura per intenderci), ho le patch per il port limit ma non ho USBinjectall nei kext?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.