Jump to content

Eniac

Contributor
  • Content Count

    1,133
  • Joined

  • Last visited

  • Days Won

    8

Everything posted by Eniac

  1. Cavolo, con questo parte, o almeno sono arrivato fino all'installer, poi non ho continuato , cosa c'è di diverso dal mio ?
  2. Niente , si inchioda sempre allo stesso punto
  3. vero, quale sarebbe il caso di metterci che sia più adatto ?
  4. OK ci sono, il primo passo è andato e chiavetta rinominata...procedo. Ok, ho installato clover e aggiunto i driver in Driver64UEFI AptioMemoryFix ApfsDriverLoader , il resto di quelli che erano selezionati non ho toccato nulla, questa versione di clover configurator è un po diversa da quella nella guida perché forse è più aggiornata , in più ho aggiunto fakesmc ed il driver delle RTL 8111 nella cartella 10.14 , avvio , appare il boot loader , seleziono la chiavetta ma si ferma quasi immediatamente su questa schermata... CLOVER.zip
  5. Sto usando una chiavetta da 16 Gb . Se posso permettermi...allora dovresti correggere la guida qui..
  6. No ho risolto...se trascino la chiavetta nel terminale non funziona, devo selezionare il numero direttamente dal terminale...ora sta andando
  7. Si infatti quello sto usando , lo avvio poi premo su 2 , invio trascino la chiavetta nel terminale e va in errore La chiavetta l'ho partizionata a 8 Gb ....
  8. No è al primo step...ho trascinato la chiavetta nel terminale
  9. Certamente non ho nessun problema sarò sincero e parto dall'inizio, ho cominciato con una distro di hackintosh zone visto che ero all'oscuro di tutto e non avevo idea di dove mettere le mani , comunque dopo un paio di tentativi sono riuscito ad installare certo non andava tutto bene, ed ho dovuto sudare per la scheda grafica ed altre cosette, cosi ho iniziato a leggere ed informarmi su vari siti, ovviamente la possibilità di smanettare è sempre viva per cui ho iniziato a creare la mia installazione seguendo la guida su Insanely, purtroppo non c'è stato verso di venirne fuori , sicuramente per
  10. Sei rimasto un po indietro...mi sono già scusato per quello ed ho riformulato le mie domande.
  11. Ok, adesso è chiaro , grazie ICanaro emoticon_thanks , ed ecco la cartella Clover ed il file ioreg.
  12. mah...non è che . mi raccapezzo molto, scusatemi, comunque premendo F4 non accade niente, comunque ho riavviato e ho salvato questo file da ioregexplorer vedi un po se è corretto ?
  13. Scusa gengik non ho ben capito "fatto dalla stessa app" , lo stesso per la cartella clover.
  14. No no , non va proprio bene , è lentissimo, lo vedo già da come apre le finestre, prima era immediata la reazione, adesso dal click all'apertura passano 2 o 3 secondi e pure il mouse ogni tanto sembra che si punti... Ha scritto dopo 11 minuti 6 secondi: Accidenti sembra che ho sotto un Celeron con 1 mega di ram.... fatico pure a rispondere, comunque ecco ioreg.
  15. Si spegne bene, se può servire magari riabilito il "verbose" e vedo se segnala qualcosa , però adesso che sto provando dopo il riavvio per vedere se andava bene lo shutdown noto che l'avvio è molto più lento , inoltre ora il tutto è molto meno reattivo di prima e l'accesso al disco è aumentato notevolmente.
  16. ok, procedo con la modifica , vi tengo aggiornati.... intanto grazie. emoticon-personaggi_89 Ha scritto dopo 10 minuti 7 secondi: Allora quella che vedete qua sotto è la schermata della gestione energetica con vecchio SSDT
  17. Non credo, ho creato la chiavetta usando un paio di tool ed installato da zero , nella cartella il file c'è e non ce l'ho messo io , ergo deve averlo generato l'installer che ho usato per generare e attivare la cartella EFI dopo aver installato Mojave.
  18. Sul mio Hack pare sia tutto apposto , l'unica cosa che non riesco ad affinare come si deve è la gestione del risparmio energetico , se mando il pc in "stop" quando lo riattivo sembra che riparta tutto ma il monitor non si riattiva e devo resettare, ho ovviato impostando lo "stop" su mai , ma la cosa mi dà un po fastidio visto che sono un precisino , inoltre noto che quando il monitor va in stand-by la retroilluminazione resta accesa e la spia non segnala appunto l'avvenuto stand-by ma resta accesa come se il monitor stesse funzionando regolarmente, muovendo il mouse invece poi torna ad accende
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.