Jump to content
You are a guest user Click to join the site

Eniac

Support Team
  • Content Count

    586
  • Joined

  • Last visited

Community Reputation

78 Excellent

About Eniac

  • Rank
    Senior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. ...utile nel caso si volesse proprio avere un simil-mac a tutti i costi anche se il pc non è assolutamente predisposto per poterne fare un hack... è un palliativo ma meglio di niente 😉 https://www.cleodesktop.com/2019/11/mac-os-x-ultimate-theme-for-windows10.html Uno screen del mio portatile su cui sto facendo i test 😄
  2. Bene, il primo passo è fatto , a titolo informativo, visto che non ho mai usato una Mobo con flashback....è andato tutto liscio ? Immagino che hai fatto l'aggiornamento senza montare la CPU o era già in sede ?
  3. Eniac

    R9 270 e HDMI

    Non credevo servisse WEG assolutamente quando si usa properties, ho imparato una cosa nuova, anzi 2 , non sapevo neanche del bug di Clover che da i numeri se si usa il fake ID . Grazie a tutti per la pazienza... 😉
  4. Eniac

    R9 270 e HDMI

    Ok, problema risolto, adesso funziona perfettamente come con OpenCore.... 🙂 🙂 Se si inietta con properties da Clover è necessario WEG
  5. Eniac

    R9 270 e HDMI

    Niente da fare, dopo la prima mela schermo nero...
  6. Eniac

    R9 270 e HDMI

    config.plist.zip
  7. Eniac

    R9 270 e HDMI

    è lo stesso identico che uso con OC , ho fatto copia e incolla.....
  8. Eniac

    R9 270 e HDMI

    mah forse mi sono rincoglionito ma usando properties al posto del fake ID ho schermo nero...
  9. Eniac

    R9 270 e HDMI

    Questo è il config, con l'ID della 270X , ma la HDMI non funziona lo stesso. Non è un problema , ci posso vivere lo stesso , figuriamoci. Male che vada uso OC e fine dei problemi.
  10. Eniac

    R9 270 e HDMI

    Allora, ho rifatto un po di prove. All'accensione se collego i due monitor , il primo su DP ed il secondo su HDMI ho uscita video su DP , il sistema si avvia regolarmente e funziona su DP , su HDMI non ho uscita con Catalina, mentre su Windows funzionano entrambi perfettamente. Se collego solo HDMI all'accensione uscita perfettamente funzionante con windows, mentre con Catalina arrivo fino alla prima mela poi schermo nero . Quindi le porte funzionano tutte ma probabilmente su Catalina si deve abilitare l'uscita HDMI. EDIT: Con OC funziona perfettamente anche il monitor HDMI 😄😄
  11. Eniac

    R9 270 e HDMI

    Non ho segnale neanche all'accensione in verità, quindi non credo dipenda dal SO. Almeno quando la provai tempo fa...oggi in pausa pranzo riprovo
  12. Eniac

    R9 270 e HDMI

    Sulla mia R9 270 ho funzionante solo l'uscita DP , ho provato a collegarlo via HDMI ma non c'è segnale...come le abilito le varie uscite ? Dovrei cambiare il monitor e tra quelli in lizza nessuno ha DP ma tutti 2 HDMI quindi prima di muovermi vorrei risolvere questo problemino...
  13. Se hai intenzione di venderla poi la GT710 sarei interessato per il mio muletto visto che vorrei passarlo a Mojave e con la attuale GTS8600 non sono compatibile....non ho pretese di giochi quindi dovrebbe andare piu che bene.
  14. Sul mio muletto anche lui in Legacy io non ci sono mai riuscito a far avviare il countdown , non ne vuole sentire neanche parlare , con qualsiasi versione di Clover ... Rettifica di quanto sopra, impostando il disco di Avvio da preferenze di sistema adesso avvia regolarmente con il countdown stabilito
  15. Benvenuto tra noi....
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.