Jump to content

Tsurugi

Members
  • Content Count

    58
  • Joined

  • Last visited

  • Days Won

    2

Tsurugi last won the day on January 14

Tsurugi had the most liked content!

Community Reputation

9 Neutral

About Tsurugi

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. vendo scheda madre MSI Z370 GAMING PLUS + processore Intel I7 9700K + scheda video AMD RADEON SAPPHIRE RX 6600 XT prezzo € 600 + eventuale spedizione la scheda video è ancora in garanzia, il tutto perfettamente funzionante con os x Monterey, allego foto scatole poiche l'hardware è attualmente montato e in uso
  2. si in effetti devo controllare se il noctua ci va, ora prima cosa piazzare il superfluo 🙂8 euro in più e problema risolto
  3. bhe sia chiaro non ho soldi da buttare, diciamo che il classico aggiornamento dopo qualche anno..... sarei orientato su questa config i7 12700kf - msi pro z690 ddr4- Asrock Radeon RX 6900XT 16G Phantom Gaming la red devil di powercolor o la sapphire costano un botto, le schede madri con MSI mi sono sempre trovato bene, per il resto ddr4 e dissipatore lascerei quelli che ho, al limite se riesco a vendere bene scheda madre cpu e scheda video potrei valutare la ddr5
  4. ciao a tutti sto valutando di cambiare configurazione e quindi pc, motivo primario per il gaming in VR su winzozz ma ho bisogno anche di un hack per lavoro stavo valutando i seguenti componenti, volevo sapere se potrei incorrere in grossi problemi I9 11900kf - msi z590 A pro - rx 6900 xt (non so ancora quale custom) i7 12700kf - msi pro z690 ddr4- rx 6900 xt (non so ancora quale custom) i9 12900kf - msi pro z690 ddr4 - rx 6900 xt (non so ancora quale custom) ovviamente accetto consigli su cpu e schede madri, grz
  5. risolto !!!!!! finalmente dopo un giorno e mezzo di sbattimento e grazie a l'aiuto di qualche vecchio amico di un altro forum ho fatto funzionare la stampante, inanzitutto installare la stampante prima tramite usb se possibile o cmq installare il driver poi abilitare cups su localhost (cercare guida in rete) successivamente cliccare su administrator inserire le credenziali di log in del mac e poi manage printer add printer, protocollo http, inserire l'indirizzo completo della stampante, lo stesso che trovate sul router a 192.168.1.1:631, nella pagina dopo dare un nome nella prima riga,
  6. altro inghippo, su high sierra dopo tanti sbattimenti ero riuscito a far andare la stampante collegata al router tramite usb e protocollo IPP, ora su Monterey non c'è verso le ho provate tutte, le porte sono aperte, l'interfaccia di cups è abilitata ma con http:\\ ip....nome ..stampante...percorso...qualsiasi cosa non si connette, togliendo http, lasciando solo IP e usando il protocollo lpd si connette ma al momento di stampare dice nel log "la stampante non risponde", i driver sono installati e testati tramite connessione diretta sub, allego un pò di screen
  7. @fabiosun avviando in OC il problema del riconoscimento della scheda video non si presenta e viene riconosciuta regolarmente, potrebbe essere quindi un bug di clover
  8. si il modello è quello 🤣
  9. eh non mi ricordo ......domattina rifaccio ioreg e lo carico in questo post, grz cmq 🤗
  10. mai usata l'integrata, disabilitata appena accesa la motherboard la prima volta 😉 laa sfilza di caratteri è molto piu lunga saranno 6 righe 😂
  11. guarda questo plist non ha nulla di editato a c***o ho ripreso l'originale dove non era stata toccata nessuna descrizione o fatto "add al device" o cose del genere, quindi booooooo non se perche mi da quella stringa in nome scheda video, ma rifare la EFI ora anche no 😂
  12. sistema installato, sembra funzionare bene, piccole cose da aggiustare, tipo il nome della scheda video (ma posso editarlo grazie ad @antuneddu), la tastiera non si illumina piu il caps lock (pur funzionando) e quando riavvio o spengo poco prima di riavviarsi appare il desktop per un secondo, non so se esiste un software che gestisca la scheda video come in windows visto che è supportata (dubito), se qualcuno ha voglia di dare un occhio allego i report di ioreg hackinfo e dpci manager, grazie a tutti @antuneddu @fabiosun @Gengik84 Archivio.zip
  13. per il nome della scheda ho solo editato "model", la integrata non mi serve......avevo provato macpro 7.1 ma nelle info di sistema è come se non avesse registrato il cambiamento mentre in resoconto di sistema vi era scritto macpro 7.1, ma il nome della scheda nulla....ovviamente avevo riavviato, devo resettare la vram? ho provato con macpro 7.1 come nome sk video mi da 0 8gb......perche la stringa che avevo modificato ho messo il valore "0" come faccio a riportarla al suo stato originale? @fabiosunallora ho riportato tutto originale, ho provato sia imacPro1.1 che macPro7.1, co
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.