Jump to content
You are a guest user Click to join the site

spec3

Members
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

0 Neutral

About spec3

  • Rank
    Member
  1. spec3

    RX580 OOB?

    raga vi prego mi aiutate? il DSDT del brasiliano mi conviene usarlo o no?
  2. spec3

    RX580 OOB?

    allego IoRegistry (No DSDT, No Lilu, No WEG, Csm Disabilitato) iMac di Spec3 csm disable.ioreg.zip
  3. spec3

    RX580 OOB?

    ho disabilitato CSM (nel bios se disabilito il CSM , mi compare un altra opzione "Secure Boot" che ho disabilitato anche quella), i monitor in DP non vanno, pero' qualcosa e' cambiato , su uno dei due ho il caricamento della mela in avvio, poi pero' MacOS parte sul moniotr in DVI.
  4. spec3

    RX580 OOB?

    provato senza DSDT, LILU e WEG, ma i monitor in DP non si accendono.
  5. spec3

    RX580 OOB?

    esattamente sono collegato con 1 dvi e 2 DP , ti allego la cartella origin ;) grazie ! origin.zip
  6. raga ho una domanda.. usando la tabella SSDT (vedi post #138) e' possibile che su Mojave le USB funzionassero in maniera impeccabile e su High Sierra funzionino cosi' cosi'? Esempio pratico: Su Mojave non avevo nessun problema poi sono dovuto passare a high sierra, le usb funzionano e sono anche riconosciute in modo corretto ma per esempio quando inserisco una chiavetta usb mentre sto facendo musica con logic, sento un glitch nelle casse e mi si pianta per un attimo il pc.. _whaa che cosa potrebbe essere? La tabella SSDT era stata creata da Gengik mentre ero su Mojave. Puo' influire questo? andrebbero rimappate su high sierra? La mia e' piu' che altro curiosita', credo che a breve aggiornero'!! Grazie
  7. spec3

    RX580 OOB?

    Grazie Ciro! ora ho collegato anche un terzo monitor sempre su DisplayPort, anche questo ovviamente non funziona, ma magari puo' servire a mappare entrambe le porte DP. Ti allego l'IoRegistry con i 3 monitor.. Grazie! default_wink iMac di Spec3.ioreg.zip
  8. spec3

    RX580 OOB?

    ciao! ho una rx580 pulse, con con collegati 2 monitor un fullHD e un Ultrawide (LG 38UC99 38 pollici, 3840 x 1600), il monitor LG e' compatibile con mac , la scheda video anche, ma senza wathevergreen.kext il monitor LG non si accende, funziona solo il full HD, e' normale che devo ricorrere a questo kext per utilizzare questo monitor? aggiornamento: ho scoperto che il problema sta nel Display Port, perche' il monitor con hdmi funziona, sapete se c'e' il modo di far funzionare il DP senza WEG? Grazie
  9. devo dire che ho sudato freddo durante tutto il procedimento :lol: ma e' andato tutto alla grande!!. emoticon_applausi2
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.