Jump to content

maciste

Members
  • Content Count

    94
  • Joined

  • Last visited

Community Reputation

2 Neutral

About maciste

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. ciao torno su questo vecchio thread di qualche mese fa...su sierra 10.12.6 la GTX 750Ti sarebbe Metal compatibile, ma non funziona bene con Mojave o Catalina (su p55 come in questo thread), forse non è Metal v2?
  2. ok grazie!! EDIT: sono riuscito a trovare una RX570 4 GB ...
  3. consigli come minimo una rx560 dunque,non modelli inferiori
  4. Ahahahah sei un grande, auguri anche a te e a tutti voi!! Ps: allora tanto vale cambiare piastra e processore... E usare la Intel onboard. Non c'è ne proprio nessuna con cui funziona metal 2? Che ne so le GeForce economiche 720 710... Io devo farci girare Mojave ultima versione, non oltre ma vorrei con metal
  5. Grazie icanaro per la risposta. Per me economica è sotto i 100 euro, di più non ne vale la pena o si mette piastra e CPU nuova con scheda integrata non dovendo fare 3d. Ho però bisogno di pilotare due schermi 4k in 2D che supporti metal(vanno bene in hdmi come la mia attuale 750ti che va benissimo ma che però non supporta metal). Vedo liste di schede compatibili metal in giro ma con pochissimi modelli oppure non ho trovato le informazioni giuste. Grazie! Maciste
  6. Salve ragazzi, esiste una lista di schede dalle più economiche che supportano Metal con piena funzionalità per Mojave e Catalina? Vorrei la più economica possibile, non devo farci grafica 3D o giochi ma deve supportare 2 monitor 4k in 2D. Grazie mille! maciste
  7. salve, mi si sta presentando lo stesso problema con sierra(10.12.6 aggiornato) da un po' di giorni a questa parte. Resettando la nvram non fa assolutamente nulla. Può essere dall'ultimo aggiornamento di sicurezza installato? Come si fa a resettare questo messaggio? In realtà si avvia e si spegne correttamente senza alcun problema, sicuramente starà memorizzato da qualche parte e non viene erroneamente cancellato questo errore. Ho provato ad avviare con -x, con -f -v, ma sempre uguale. Dopo il login mi da' questo errore. Qualche idea? A me ripristinando cartelle, aggiornando clover non cambia n
  8. strano... a me non dà la riga metal e mi dice larghezza canale pcie 4x... su Mojave. Ovviamente ho patchato webdrivers per Mojave... funziona risoluzione, etc ... bah. unica differenza con te è che ho la P7P55D liscia...stessa cpu stessa scheda grafica, 16 gb ram 1333. Ma sto vedendo che ho smbios iMac 27 mid2010. imac11,3. Proverò con Mac Pro come il tuo e con highsierra...
  9. ah scusa dimenticavo....non credo che la 750ti (che ho anche io) supporti Metal, vero? O si?
  10. ottimo grazie mille!! Scusa per la firma...grazie!!
  11. ciao iCanaro, hai provato a metterci un Catalina o un Mojave? O pensi sia chiedere troppo da questa macchinina? Grazie! PS:Ne ho una simile, non in firma, con cui sto sperimentando, attualmente ho sopra anche un win7 e un sierra e sto sperimentando highsierra ma non mi ci funziona l'HDMI in HighSierra...magari seguo i tuoi passi e guardo meglio le tue EFI...
  12. perfetto Grazie mille Gengik!! Si era proprio nella root infatti. In questo modo ho risolto. Contrassegnato come solved Grazie mille!!
  13. Ciao ragazzi, mi trovo in questa situazione... vorrei cancellare in catalina alcune cartelle dal disco, e il sistema me lo vieta anche da amministratore in superuser da terminale con la bash di root! Questa cosa non mi piace affatto. Mi dice che è di "sistema" e i permessi come amministratore sono in sola lettura. Provando a cambiarli in lettura scrittura per poter cancellare la cartella da amministratore mi dice che non è possibile. Non riesco neanche a cancellarli da sudo in terminale con rm -rf . PS: SIP è già disabilitato. EDIT : risolto con il consiglio di gengi
  14. c'è qualcuno che sta utilizzando Catalina su un sistema con socket 1366? Potrebbe dar problemi? Non trovo nessuna informazione purtroppo... Grazie!
  15. Buonasera ragazzi, installare Catalina in un (ottimo) vecchio sistema con socket 1366, motherboard ex58-UD5 gigabyte, cpu XEON X5750 6x core 3.06 ghz , GeForce 750 ti 2GByte, 24 gb ram ddr3 1333, ssd 512 GB e scheda video ATI 5770 puo' valerne la pena? Vorrei usare un OSX recente.... con tutti gli OSX funziona benissimo, da snow leopard a sierra, passando per mavericks ed elcapitan funziona tutto benissimo. Potrei anche utilizzare un'altra scheda video(economica). Si accettano suggerimenti... Grazie a tutti per i preziosi consigli!! MaCiStE ps: se il problema è
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.