Jump to content

Gigio

Members
  • Content Count

    37
  • Joined

  • Last visited

Community Reputation

6 Neutral

About Gigio

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. prova a riformattare la partizione in apfs
  2. buona sera ragazzi solo a me o anche a voi la schermata di login di macos ventura beta 2 è "corrotta" in 1080p? credo che devi fare il login con il tuo account di monterey o disattivare diskencription credo...
  3. Provato tutto e son riuscito a far installare ventura con smbiosi Mac19,1 con MacPro1,1/7,1 mi dava black screen anche ad installazione ultimata, proveró magari con WEG
  4. ma con oc 0.8.2 bisogna disattivare il quirk?
  5. Ciao ragazzi non so se è un problema comune ma a me la seconda parte dell'installer non parte (Intento dopo il primo riavvio mi appare in oc "install mac os" ma se faccio il boot mi compare una schermata grigia con il puntatore dopo 5 min succede sempre lo stesso ma è nera e va in boot loop) Sto usando oc 0.8.2
  6. e poi vorrei capire perchè con weg mi dà schermo nero e senza no Grazie
  7. anzi... ho fatto progressi praticamente riesco ad accendere e spegnere il bt ma non mi vede nessun dispositivo... Con ssdt rhub mi vede la porta bt consigli su come attivarla (sono su osx 12.3.1 e come kext ho intelbtfirwere e bluethoolfixup)
  8. Però non so se riesce a vedermela la porta del bluethoot (Mac os)
  9. che magari ne prendo due sia per il mio laptop e sia per desktop che almeno ho airdrop ecc nativi praticamente è un adattatore da mini pci express a pci express 4x con 4 antenne
  10. ma vedendo che ho lo slot apposta per il wifi nella mobo opterei per la BCM94360NG (Basta che smonto il pannello i/o della mobo tacco due fili e via)
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.