Jump to content

Nighthawk99

Members
  • Content Count

    18
  • Joined

  • Last visited

  • Days Won

    1

Nighthawk99 last won the day on January 6

Nighthawk99 had the most liked content!

Community Reputation

9 Neutral

About Nighthawk99

  • Rank
    Junior Member

Converted

  • Motorsport photographer, Team NIKON

Converted

  • IT, Photography

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello, thanks for the reply. I opened up the console app, but the only crash report is the below one, which is not on the date I had this issue. Am I wrong? Do you have Big Sur or Monterey on your Ryzentosh? What is the Camera Raw version?
  2. Hello guys, I updated today to Lightroom Classic V11.3.1 on my hackintosh (Dell XPS 15 9570), but it crashes on startup. Is anyone able to run this version by applying some fix? The previous installed version (V11.0) was running without issues, I revert back to that version for the moment. Thank you.
  3. Ciao a tutti, scrivo qui perché non riesco a capire per quale motivo il servizio "content caching" non si avvia. Non so se è un problema dovuto al mio hackintosh (sul Dell XPS 15 9570), se c'è qualche configurazione sbagliata o cos'altro. Ogni volta che spunto la casella "Content Caching", il servizio tenta di avviarsi e poi si risolve così: In LAN ho un altro hackintosh, su pc fisso battente bandiera RYZEN, e il servizio funziona regolarmente. Sul mio laptop non c'è verso di farlo partire e, soprattutto, di capire come mai non funziona. Qualcuno ha avuto problemi sim
  4. Ciao a tutti, sto testando una possibile migrazione del mio Dell XPS 15 9570 (versione 4K) ad Hackintosh. Ho installato Big Sur 11.6.1 su un disco NVMe (Wd Black SN750) esterno collegato via USB-C; non so se la causa del problema potrebbe essere questo. Il bootloader é basato su Open Core 0.7.6. Touchscreen disabilitato da BIOS, GPU disabilitata aggiungendo il boot args -wegnoegpu nella sezione NVRAM. Ho ancora installata la Killer 1535, che spero di sostituire al più presto; non so se possa essere questo l’origine del problema. Quello che ho not
  5. Ciao, relativamente alla configurazione dell’SMBios, al momento ho scelto iMacPro1,1. Mi sapete dire se é meglio cambiarlo in base alla mia CPU oppure se posso pure tenere questo? grazie mille. ciao.
  6. Ciao, avevo visto il link che mi avevi scritto (grazie), preferisco però evitare una procedura simile, non voglio rischiare di sp******* la scheda. La scheda comunque la dovrò utilizzare sul server TrueNAS che sto realizzando, quindi non rimarrà orfana. 🙂
  7. Ciao a tutto il forum. Mi sono iscritto da poco al forum e sono altrettanto da poco nel mondo Hackintosh, in particolare Ryzentosh. Da una decina di giorni circa ho installato Big Sur 11.6.1 sulla mia macchina, in firma tutte le specifiche. Sto continuando a verificare il corretto funzionamento di tutto il sistema, non tramite test specifici (salvo la verifica qualche rara eccezione), bensì tramite il normale utilizzo quotidiano. Vediamo in particolare alcune argomenti. SSD: Il sistema è installato su Samsung 830 PRO 256GB.
  8. Il mitico i5-2500K, quante battaglie... Acquistato uscito da poco (2011 o 2012 mi pare), poi sostituito con il i7-2700K, quest'ultimo tenuto fino alla scorsa estate, quando sono migrato a AMD Ryzen 5900x. Entrambi delle macchine da guerra in fatto di OC.
  9. Hello, just run my first Puget Photoshop benchmark. First of all, NO crash, any. 🙂 Secondly, the following are my results: They look a little bit odd, compared the other ones I see in the online database: nothing is above the 1500 pt line. I strongly guess it will not be validated. At the end, I cannot understand how powerful is my system. However, everything is running pretty fast and, most important, without any issue or crash, so far. Enjoy the rest of the evening.
  10. Thanks a lot for the effort spent on the task. I’ll them by the end of this week and report the results. bye.
  11. Ciao @fabiosun, grazie per il messaggio. Rientrato da lavoro, ho potuto verificare solamente ora. 1) ho provato ad inserire un testo con il font "dee" e mi esce esattamente quello che hai postato tu. Non ho però capito quale sarebbe l'eventuale problema: crash del programma, mancato riconoscimento... cos'altro? 2) l'object selection tool (W) funziona (vedi file), così pure il quick selection tool (sempre W). 3) il liquify per quanto testato finora funziona. Ne approfitto per rispondere anche a @tomnic che aveva scritto ieri sera. Scusa ma ho vis
  12. Ho salvato, sovrascrivendo, il file a questo percorso: /Applications/Adobe\ Photoshop\ 2021/Adobe\ Photoshop\ 2021.app/Contents/PlugIns/Required/Filters/Adaptive\ Wide\ Angle.plugin/Contents/MacOS che è quello indicato nel post (salvo errori). Lo avevo fatto nel primo pomeriggio, ma ho ripetuto stasera la stessa procedura.
  13. Ciao @fabiosun e @tomnic, scusate l'attesa, ma è stata una giornata di parecchi test non solo sul lato Adobe. Non conosco per nulla il sistema MacOS e quindi oggi pomeriggio ho avuto il mio bel da fare per capire come far funzionare l'automount NFS, su Linux è decisamente più semplice e intuitivo. Vi aggiorno sullo stato delle cose, poi magari rispondo anche sui thread ai quali ho finora partecipato. 1) RYZENTOSH, RYZENPRO sono riuscito a completare l'installazione sulla mia macchina (vedi firma) di Big Sur 11.6.1, con Open Core v. 0.7.6. Il SO è installa
  14. Ciao, no, la mia era solo una domanda preventiva (installerò oggi LR+PS) per capire se il fix era valido anche per Lightroom (perché in quel thread si parlava di alcune app della suite CC). Avendo necessità di usare (in particolare) LR, ho provato a cercare in giro per il web, ma ho visto che c’è molta più dottrina (passami il termine) su PS e altre app di Adobe CC. Comunque, in mattinata installo CC 2022 e poi riporto eventuali problemi. 😊 Intanto grazie per la disponibilità.
  15. Ciao, da quanto ho letto su un altro forum (non so se é consentito il link), i chip nVidia della generazione Kepler (GK) sono per la maggior parte compatibili, almeno fino a Big Sur. Al momento non ho intenzione di installare Monterey, quindi dovrei essere compatibile. Ho inoltre visto sul canale YT di Technolli l’installazione di Big Sur con una GT710. buona giornata, grazie. 😊
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.