Jump to content
You are a guest user Click to join the site

giacomo.dessi2303

Members
  • Content Count

    289
  • Joined

  • Last visited

Community Reputation

1 Neutral

About giacomo.dessi2303

  • Rank
    Senior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @iCanaro Un tempo avevo la firma... vabbè ora sistemo.. comunque ho fatto come hai detto tu ma niente 😕
  2. @iCanaro un kext è per lo scanner, l'altro per la stampante 😂 ti dico che è una stampante dell'epoca di windows vista quindi non c'è niente di più aggiornato 😂 Per carità con voodoo avevo provato ed è peggio
  3. Codec commander in EFI? avevo già provato (prima di eseguire questa modifica e non mi cambiava nulla) quel flag non so da dove sia saltato fuori... provvedo subito a rimuoverlo
  4. Il laptop è "Dell vostro 15 3549" Layout provati tutti uno a uno da Clover > Audio > Inject Intendevo che non ho quel problema🤣 siri col layout 3 funziona perfettamente (dato che funziona il microfono) invece nel layout 27 non funzionando il microfono non va nemmeno siri
  5. Ho seguito la guida di @leook in parte perchè comunque quella guida mostra come risolvere il problema di siri (che io non ho).. il mio problema sta nel fatto che l'unico layout in cui mi funziona perfettamente l'uscita jack per le cuffie è il 27, ma sfiga vuole che è uno dei pochi layout in cui non funziona il microfono.. quindi ho cercato di sostituire la parte del plist del layout 3 dedicata al microfono nel layout 27 ma dopo aver fatto tutto e riavviato è come se non avessi fatto nulla.. il layout 27 continua a farmi funzionare solo jack audio e casse mentre il layout 3 solo casse e microfono... ho anche registrato lo schermo con i vari passaggi che ho fatto, spero che qualcuno riesca a trovare l'errore😓 Il mio filmato.mp4
  6. Buona sera a tutti.. utilizzo apple alc e ho provato tutti i layout possibili.. in alcuni non funziona il jack delle cuffie, in altri funziona male, in altri ancora non funziona il microfono ecc.. cercando su google ho trovato questo post dove un utente ha il mio stesso problema ed è riuscito a risolvere... ma non ho capito bene come ha fatto.. qualcuno riesce ad interpretare? Grazie in anticipo 🙂https://www.tonymacx86.com/threads/solved-alc255-no-microphone-with-layout-27.250300/#lg=_xfUid-1-1581882256&slide=0
  7. @iCanaro grande ha funzionato, col nuovo layout mi si è anche fixato l’ingresso delle cuffie che prima non funzionava a dovere
  8. col driver della stampante ho risolto.. ho riprovato ad aprirlo ed è spuntato questo pulsante, prima non c’era 😓😂 @iCanaro va bene provo
  9. Ok... è spuntato un altro problema strano.. in pratica il microfono funziona perché se registro dall’app meno vocali si sente bene, ma Siri non lo riconosce
  10. https://www.canon.it/support/consumer_products/products/fax__multifunctionals/inkjet/pixma_mp_series/pixma_mp240.html?type=drivers&language=it&os=os x 10.9 (mavericks)#disclaimer
  11. No.. senza questo pkg non funziona.. è una stampante vecchia, infatti non esiste un driver aggiornato e usavo questo pkg che è per Mavericks se non sbaglio
  12. Ciao gengik buon anno.. su Catalina non mi si installa il driver della stampante restituendomi questo errore: Sai come fixare? grazie mille 🙏🏻
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.