Jump to content

goldbr

Members
  • Content Count

    77
  • Joined

  • Last visited

Community Reputation

15 Good

About goldbr

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. 1680x945 è la risoluzione attuale sul mio 4k a 32 pollici. E vedo benissimo. L'unica cosa che cambia sono le grandezze dei caratteri - alla giusta misura, a mio avviso. Non sono d'accordo con quanto dici. Quando il mac scala risoluzioni alla fine usa sempre una 4k e vedi sempre tutti i dettagli. Quando invece colleghi un monitor inferiore ai 4k vedi tutto sgranato, ne vedi le limitazioni. E a me non piace. Ti parlo per esperienza.
  2. Vorrei ringraziare tutti gli utenti di questo forum, in particolare @Gengik84 perchè è veramente una fonte di informazione preziosa. Grazie a questo sono finalmente riuscito a configurare, minuziosamente, la mia macchina. Ed è veramente un'altra cosa. Adesso funziona tutto, c'è voluta molta pazienza e tempo, ma alla fine ci si riesce. Questo forum si contraddistingue per il fatto che è in italiano ma anche per la competenza. Un saluto a tutti
  3. Ho un Big Sur ben configurato e funzionante. Ho un monitor 32' 4k Acer e mi trovo benissimo (impostato con risoluzione inferiore a 1080p per avere sempre caratteri grandi). Vorrei comprare un secondo monitor per il mio lavoro. Tuttavia, l'acquisto di un altro 32' mi sembra davvero esagerato. Non ci starebbe neppure sulla scrivania (perchè ho altre cose e poi non mi va di "virare" letteralmente la testa ogni volta). Vorrei una soluzione più piccola. Mettere un 28' in portrait mode (cioè in verticale) potrebbe essere una soluzione, ma sarebbe comunque più alto del 32' e quind
  4. ho trovato l'inghippo. Scollegando dalla scheda madre due cavetti USB lo sleep va come dovrebbe. A questo punto controllo quale dei due non mi fa andare il pc in sleep e disabilito la relativa USB. Oppure provo prima a settarla come internal.
  5. GRAZIE PER L'INFO adesso ho staccato la scheda grafica, voglio vedere da cosa dipende. Ma ovviamente non mi avvia più... (scrivo da win)
  6. Ciao @Gengik84, sto provando a fare tutte le ottimizzazioni possibili al fine di far funzionare il wake da tastiera. A questo fine, stando a quel che dici, ho disabilitato l'SSDT e la relativa patch (e quindi non va in sleep). Poi ho attivato l'erp da bios su s5 come letto da qualche parte (era disabilitato). In pratica mi accingo a fare andare nativamente in sleep il sistema... per poi farlo ripartire da tastiera. Ho anche fatto l'ottimizzazione IRQ di dortania (risultato: un file eml e tre patch, tutte applicate). Ovviamente continua ad andare in sleep e a ripre
  7. è proprio così @Gengik84 (come al solito :-)). Addirittura ho notato che a me basta solo la patch per farlo mettere in standby (senza neppure il file SSDT-GPRW.aml). Ma se si applica quella patch nessuno dei 3 metodi può funzionare, come giustamente tu dici. La mia domanda è: non si può fare un'ulteriore patch che fa funzionare correttamente uno dei primi 2 metodi? Ho provato a fare qualche modifica alla patch, per esempio per farla funzionare solo sulla lenght table di SSDT-GPRW.aml, ma senza alcun effetto (in questo caso la patch non funziona proprio). Il mio obietti
  8. Ciao @Gengik84, mi sono trovato questa: https://dortania.github.io/OpenCore-Post-Install/usb/misc/keyboard.html Parla proprio del wake con un pulsante da tastiera. Tuttavia, ho provato tutti e tre i metodi senza successo. Tu hai provato? GRAZIE
  9. Confermo che tutto funziona alla grande. Grazie Gengik! E grazie a tutti
  10. Allora ragazzi, credo di avere risolto. Ho applicato il file SSDT-GPRW.aml come da guida dortania e la relativa patch. Patch che ho inserito senza poche difficoltà perchè con l'OC Configurator mi fa uscire solo due caratteri nei 2 campi find e replace, in quanto i campi sono di tipo DATA che quindi ospita un esadecimale. Alla fine ho fatto un copia incolla da propertree. Il risultato è che le RAM soltanto rimangono accese e successivamente devo riaccendere con il tasto power. Non si accende con un tasto sulla tastiera, per intenderci. E' così che deve andare? In ogni c
  11. lo fa sempre, a prescindere che stacchi tutto, anche tastiera e mouse. Mi perseguita da Mojave, mai risolto.
  12. Ho risolto caricando il kext IntelMausi.kext.
  13. Ciao 1) io invece penso che OC sia molto più documentato di Clover in generale mi sembra migliore. 2) penso che l'oggetto di un post sia descrittivo e possa aiutare altre persone nella mia stessa situazione. Grazie comunque per il tuo intervento ma il mio fine adesso è risolvere il problema e non imbattermi in una guerra di religione OC vs Clover.
  14. Ragazzi, siamo alle solite... Mi imbattevo per cercare l'indirizzo Ethernet per completare la sezione ROM... e niente, vado a vedere e su Big Sur non è rilevata la mia ethernet (funziona solo il wifi con una scheda). Preciso che su Catalina funzionava. Seguo la guida Dortania in toto, alla fine mi rileva tutto, proprio come nella guida. Peraltro la periferica è la stessa della guida. Aggiungo la periferica ad OC riavvio. E non va. Ma io dico, ma solo a me capitano ste stranezze? Ogni commento è apprezzato
  15. comunque ragazzi mi sbagliavo. Il tool GENSMBIOS genera effettivamente altri seriali... Ma sono tutti molto simili, per cui le ultime 3 e le prime restano uguali, facendomi credere che non cambiava seriale.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.