Jump to content

AleY

Members
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

0 Neutral

About AleY

  • Rank
    Junior Member
  • Birthday 05/27/2002

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Niente da fare, seguito tutto alla perfezione ma non ho risolto nulla, non mi compare ancora quella stringa di testo, non so se ora come ora sarebbe meglio per me reintallare da zero high sierra, almeno ho la compatibilità con la scheda video
  2. scusami l'ora tarda, ma sono tornato ora a casa, oggi giornata piena di impegni! Comunque ho seguito il video allegato e io quel percorso nemmeno ce l'ho nel mio config, te lo allego config.plist.zip
  3. rieccomi qua, ho provato con la pach che mi hai allegato ma nulla (ha un ordine in cui deve essere inserita nel config.plist? Io l'ho messa nella "sezione" cpu), ho provato pure con hackintol cercando un po' su internet ma nulla pure là
  4. Vabbene!! Domani mattina allora provo e semmai mando conferma… o ciò che non sono riuscito a fare ahah
  5. Ah...capisco... quindi non ho modo di risolvere ora come ora?
  6. Mh ora vedo, ma quindi secondo te mi conviene fare un’installazione da zero con un altro bootloader per questo problema che ho?
  7. In giro per il web ho trovato altre guide con diversi bootloader, mi conviene secondo voi creare una chiavetta ora che ho macos, perché a funzionare funziona, anche se con vari problemi, e installare tutto con altro e non più clover? Magari ho letto che ci sono pure più compatibilità, ad esempio posso usare la mia scheda video su una versione di macos inferiore
  8. Eeee… come dovrei fare? Ahah, scusami l’ignoranza ma sono abbastanza inesperto
  9. Niente da fare nemmeno così https://imgur.com/a/e4DJM9H
  10. eccomi, i kekxt che ho scaricato, all'incirca due ora fa, sono questi, ora provo con il config che mi hai mandato Archivio.zip
  11. Ah scusami, non avevo controllato! https://imgur.com/a/e4DJM9H Riesco a mettere la foto solo con imgur perché non so ma non mi fa caricare foto dall’iphone (mi da errore di formato)
  12. sono al passo dopo, carica il logo della mela ma si blocca, non so se in quel momento mi dovrebbe apparire il verbose, ma attivo ce l'ho
  13. niente da fare, ho aggiornato i kekxt e nulla, il file che mi hai allegato non mi fa nemmeno avviare macOS
  14. Sì, pre assemblato ahah, comunque uso un cavo hdmi
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.