Jump to content

wifi75

Donator
  • Content Count

    417
  • Joined

  • Last visited

Community Reputation

1 Neutral

About wifi75

  • Rank
    Senior Member
  • Birthday 02/03/1980

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. CIao a tutti, ho preparata la nuova chiavetta e ho installato sull'hardware in oggetto Bug Sur. dopo l'installazione ho copiato una EFI con opencore rilasciata da un ragazzo che ha lo stesso mio hardware. Il problema è che ndurante il caricamente mi si spgne la tastiera usb , infatti arrivati nella pagina di login non funziona ne la tastiera ne il mouse. cosa poss afre per sistemare la mia efi? Garzie
  2. questo ci fa sperare allora.!
  3. Quale sarebbe la serie ARM?
  4. Passano a processori differenti?
  5. Grazie mille per la risposta, si fa per dire nessun problema post installazione... ok per il chip con Z590, adesso bisogna capire quale. magari qui qualcuno ci ha già sbattuto la testa...
  6. come faccio a selezionare dal menu big sur 11.4?, ci ho provato ma non lo prende...
  7. CIao a tutti, dovrei aggiornare il mio hardware e passare ad una cpu intel I9-10850K, per la scheda video mi tengo stretta la mia RX-590 mentre per la sk madre avevo pensato ad una ASUS ROG STRIX Z490-A Gaming, che ne pensate? avrei bisogno di una scheda madre che in post installazione non mi crei problemi di configurazione. idee?
  8. beh dato che hai anche tu una z370 posso provarci... ok grazie
  9. CIAO @iCanaro conosci qualcuno che ha la stessa mia sk madre in firma? magari se ha già fatto quelle modifiche potrei chidere la cartella efi.
  10. Ciao @iCanaro come stai? cavolo avevo la mappatura anche delle usb.... seguo la tua guida in firma, speriamo di non fare casini...
  11. Ciao a tutti, e spero che tutti voi stiate bene, ieri ho aggioranto il colover dalla versione r5118 alla 5125 al riavvio si è bloccato subito sul simbolo della . Come posso procedere per capire cosa blocca? ovvimente ho aggioranto anche tutti i kext presenti.
  12. Scusate non sapevo com titolare questo topic, guardate lo scree come posso risolvere quell'innumerevole lista di "catalimna ssd"?
  13. Ciao a tutti, ho provato in tutti i modi a nascondere delle partizioni, ma non ci sono riuscito. allego uno screen della mia configurazione attuale, sperando in suggerimenti per poter porvare altre strade. Ho aggiunto in Custom Enties le partizioni da me volute e poi in hide Volume ho inserito quelle da nascondere. purtroppo alcune di queste continuano ad apparire: ecco in elenco quelle che vedo in più e che vorrei non vedere: Boot from Ripristinoi Boot from EFI Boot from Grazie
  14. io uso final cut pro e altri software per la fotografica
  15. un mio amico vuole la mia configurazione perchè non è capace di assemblare ecco perche la devo cedere..nell'occasione prendo qualcosa di più performante. la RX5700 è superiore alla vega?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.