Jump to content

kubes

Members
  • Content Count

    30
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kubes

  • Rank
    Member
  1. @antuneddu su Windows ho VMware con High sierra e li ho installer di Mac OS, ho già la penna con quella installazione fatta insieme a @iCanaroma dopo che ho installato e riavvio PC si pianta su USBMSC
  2. Mi aiutate a venirne a capo ?grazie
  3. @iCanaro @Gengik84 mi aiutate a far questa installazione diversa dalle pre-confezionate?
  4. @iCanaro eccomi , Incredibile, son riuscito a far partire la rete !!!! (messo Kext rtl nell'OTHER) ...ti sto scrivendo dal Mac in questione al quale manca audio, DEVE sempre partire con la pendrive (non so perché ma senza non parte il disco) , e la punta del mouse ogni tanto si trasforma a "cazzum " ti allego cio che mi hai chiesto anche se hacktool ha dato un errore in quanto non trova efi nel volume ... EFI.zip HackInfo_Report.zip
  5. @Gengik84 @iCanaro siccome non mi do mai per vinto ho preso una pendrive ,e messo su una distro preconfezionata ... La macchina parte ... Dall installer vado su mac Os carica e parte... anche se non ce audio e,non ce rete (la vede Ma non naviga) . Da questa situazione è possibile far partire anche altra chiavetta e far si che vada in porto installazione ??
  6. ho rifatto screen ora va meglio controlla., @Gengik84 quell' errore lo da anche duramte installer da pendrive ma poi va ...
  7. @Gengik84 84 MB di video non li accetta son riuscito a screenshottare il momento topico
  8. Woow @iCanaroquesto EFI va oltre USBMSC solo.che dopo alcune righe si riavvia ,anche se ce -v non riesco a vedere come si fa a capire dove reboot?
  9. @iCanaro questa mainboard ha 6 sata intel sata 1 disco windows sata2 disco Mac ora ho spostato Mac su sata3
  10. Non lo so ma perche quando parte la Pennetta supera le USBMSC eppoi quando dopo installato e faccio partire il disco si pianta sempre su quella dicitura ?
  11. Devo poi modificare il config.plist o lascio la versione di icanaro ?
  12. @iCanaro quando usavo le pendrive gia preparate la cosa che facevo era spuntare nel customize -- High Sierra Usbfix ---> genericUSBXHCI.kext posso mettere questo kext ? perchè partiva da HD , a volte tra le varie prove non mettendolo al boot scrivevo USBFix=Yes ..... e HD partiva anche se poi avevo altre problematiche relative a audio, rete, vga
  13. ha 6 sata e 1 ide su mainboard il disco Mac come quello windows è sulle sata interne . metto udbinjectall da off a 10.13 e provo
  14. Anche con questo config caro @iCanaro ho l'avviso "still wait For root device " e poi si sgrana lo schermo
  15. ciao @Gengik84 ho provato anche la config.plist la 4 di @iCanaroma quando dopo installato parto di nuovo con la pendrive e scelgo Hd , arriva al punto delle 2 USBSMC e da errore ,(wait for root device ) ora oltre al classico cerchio in divieto , tutte le scritte si sgranano. Scusa la mia ignoranza ma inject e Fixowneship dove le vado a mettere/settare?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.