Jump to content

antuneddu

Support Team
  • Content Count

    904
  • Joined

  • Last visited

  • Days Won

    11

antuneddu last won the day on July 23

antuneddu had the most liked content!

Community Reputation

235 Excellent

4 Followers

About antuneddu

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hai installato clover basta copiarlo in uefi... Comunque se nel bios non hai altre voci di boot a parte Windows? Prova a resettare la ram, caso mai da Windows tramite bootice puoi inserire OC nel bios e eliminare altre entry che non servono https://drive.google.com/file/d/1C71mnexptzyZ9QbfytTmU3j43Isbd8g1/view?usp=drivesdk
  2. Auguri !!! come dici tu devi estrarre le api con IORegistryExplorer.app ....... https://www.macos86.it/topic/9-mappatura-porte-usb/
  3. potrebbe usare dpci manager o hackintool per individuare le periferiche ,anche se gia' HackCheck fornisce abbastanza dettagli credo
  4. Adoro questi attimi di suspance 🤣 tutto ok ......riavviato forzatamente
  5. Ma ho la mappatura... Non ho patch 😔 forzo il riavvio
  6. Ma hai la usb collegata? Perché hai macos installer hai copiato la cartella della recovery pure? Ti avevo caricato un tema per la gui ho visto ora che la cartella Resources non è popolata, ti rimando un altra efi appena finisco l aggiornamento
  7. aaaa ok allora metti la mia applle firmware puoi anche toglierla....viene creata durante l installazione e riavviare senza la usb
  8. Se non c e' WINDOWS puoi tranquillamente mettere la mia ho cambiato il layout per l audio ,e puoi avvviare senza la usb Se invece c e' la cartella Windows devi copiare solo la cartella OC ....cosi
  9. 😆 a voglia a cambiare driver, mancava proprio l essenziale @BIG_MATT nella EFI che hai trovato nel disco ,cosa c e' dentro non e' che e' la EFI di Windows ?.......aprila e vedi
  10. sostituisci quella efi con quella che ti ho mandato io quella c he c e' tienitela sul destop si ho visto la vedo dura https://www.insanelymac.com/forum/topic/252816-i-need-help-with-audio-on-elitebook-8540w/
  11. ma questa cos e' quel del disco ? c e' gia la efi o sbaglio dovrebbe essere vuota , per l uadio tocca vedere il codec che e' trovare il modo per farlo andare, non hai installato windows, tra l altro su un pc non proprio di ultima generazione 🙃
  12. ok monta quella del disco toshiba e ci copi questa EFI.zip forse e' in mbr l usb per quello non la vede
  13. quella del disco la vedi ....la partizione EFI ?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.