Jump to content
You are a guest user Click to join the site

ninoger

Donator
  • Content Count

    479
  • Joined

  • Last visited

Community Reputation

15 Good

About ninoger

  • Rank
    Senior Member

Recent Profile Visitors

290 profile views
  1. Buona sera, ho provato a mettere mano al Laptop Acer in firma per tentare l'aggiornamento Big Sur. Sono riuscito ad aggiornare Clover dalla 5122 alla 5127 e Catalina si avvia regolarmente, almeno a me sembra così: non noto malfunzionamenti di alcun tipo. Ho usato la stessa pendrive che ho usato per i due Desktop in firma, ovviamente usando la cartella CLOVER del laptop funzionante con Catalina. Ovviamente non riesco ad arrivare alla grafica per iniziare l'installazione o aggiornamento (avrei intenzione di installare da zero su disco esterno, come prima opzione). Specifico che, passando, alcune settimane fa, da Clover 5120 a 5122, al boot di Catalina capita che lo schermo si oscura, nel senso che si abbassa al minimo la luminosità dello schermo, ma utilizzando i relativi tasti riesco a ripristinare il tutto. Ora, per l'installer con BS, capita che o si ferma al punto della foto che allego, oppure sembrerebbe switchare alla grafica ma lo schermo resta buioi, anzi, direi spento e non c'è modo di fare altro. Allego anche la Clover attuale della pendrive. Grazie CLOVER_E5.zip
  2. Ciao a tutti, ho aggiornato a BS il Desktop 2. Non ho fatto installazione pulita ma aggiornamento da Catalina. Tutto sembra funzionare bene, anche se devo verificare meglio (come usb, ecc.). Vorrei chiedervi, cortesemente, se date un'occhiata alla cartella Clover (con i seriali casuali), che allego, per verificare se manca qualcosa o se c'è roba da eliminare o modificare. Alcuni kext servono, e funzionano anche con BS, per i controller extra esistenti sulla mb e anche su pci. Grazie sempre e resto in attesa di vostre notizie. Poi proverò col laptop Acer. CLOVER.zip
  3. Aggiungo a questa discussione che ieri ho installato pulito da zero con l'installer 20B29 e va tutto bene: wifi, stop, wake, ecc. E non trova aggiornamenti beta. Direi che stavolta segnare Risolto è definitivo. Grazie sempre e alla prossima.
  4. Confermo che, almeno da me, la 20B29, scaricata con Runme non trova aggiornamenti beta. L'installer 20B50 si. Per il resto sembra andare tutto bene.
  5. scusami ma non ho capito. Si, lo so che uscita 3 giorni fa, a parte eventuali bugfix, mi pare che questa 20B50 è uscita anche e sopratutto per rimuovere alcuni modelli che davano noie.
  6. No Gengik, ti assicuro che anche il primo 20B29 l'ho scaricato con runme e non mi ha messo su dev. Il 20B50 si. Come sai ho già fatto 3-4 installazioni con entrambe le versioni. Poi non so che dire. Aggiungo che le mie macchine erano iMac13,2 e quindi non rilevavano BS e dunque ho scaricato solo con runme. Mentre il laptop in un primo momento rilevava BS ma dopo un paio di giorni non più, credo a causa del nuovo Installer che rimosso alcuni MacBook dalla compatibilità List.
  7. Però a quanto pare "apre" il canale developer/beta, cosa che non avviene con l'installar 20B29, cioè il primo finale uscito. Per VMware Fusion, è uscito un'aggiornamento da qualche giorno che funziona su BS, 12.1.0, e le mie macchine virtuali funzionano. Non so se installandone di nuove va in errore.
  8. TOMBOLA!!! Ho messo AirPortAtheros40.kext in 11 e lasciato HS80211Family.kext in Other e FUNZIONA! Non reggo più ma non potevo fare quest'ultima prova. Grazie davvero, iCanaro per l'ennesima dritta. Buona notte davvero stavolta.
  9. Grazie, ormai domani. Non ci vedo più. Buona notte.
  10. ma perchè aveva funzionato la prima volta? E, da quello che ho capito dal link, ci sarebbe un'ordine di caricamento (se ho capito bene), oppure passare a OpenCore, di cui sono totalmente all'oscuro di tutto. C'entra qualcosa Clover? Adesso (sono fuso), su BS è di nuovo scomparso del tutto il device dalla lista Rete. Ho anche provato l'utility Droplet di chris111 per installare in LE, ma niente di niente. Lo stesso kext IO802Family di HS su Catalina attivava il wifi, così come i due kext messi in Other. Del resto su BS aveva funzionato proprio con i kext i Other. Boh!!!
  11. Niente. Ho aggiornato da Catalina a BS ma non c'è modo di ripristinare il wifi. Le ho provate tutte. Chissà perché la prima aveva funzionato e ora non c'è verso. Devo rinunciare?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.