Jump to content
You are a guest user Click to join the site

memphis84

Members
  • Content Count

    97
  • Joined

  • Last visited

Community Reputation

0 Neutral

About memphis84

  • Rank
    Member
  1. Utilizzo solamente la grafica integrata. Non cambia niente?
  2. Ho reinstallato high Sierra da 0 utilizzando la stessa cartella EFI che utilizzavo in precedenza. Ho aggiornato i kext alle ultime versioni però adesso non mi viene riconosciuta la risoluzione del monitor (si ferma a 1900x1080 mentre ho un monitor 2k) e durante l'avvio, dopo metà caricamento della mela, il monitor non riceve più il segnale e devo spegnerlo a riaccenderlo per poter visualizzare il desktop. Any help?
  3. Questo non saprei dirtelo. Ho installato Windows su ssd vergine con la chiavetta USB creata con Windows media creator, come ho sempre fatto. Poi successivamente ho installato MacOs su un altro ssd.
  4. Provando a fare gli aggiornamenti di windows 10 mi viene fuori questo messaggio d'errore: "Impossibile installare windows perchè il pc disponde di un layout del disco non supportato per il firmware UEFI". Fino a prima di installare macOS li facevo senza problemi. Ora le domande son due: Esiste un modo per risolverlo senza problemi? Rifaccio l'installazione sia di MacOS che di windows seguendo la guida per il dual boot del forum?
  5. Ma disk uuid e volume uuid sono diversi, su clover quando seleziono i dischi di Windows non succede niente, al posto Dell uuid mette un - e anche rinominandolo, il nome resta quello che vedi nello screen. Ho provato a lasciare visibile solo l avvio di Mac OS sulle custom entries e nonostante ciò l avvio di Windows compare lo stesso. Non so se son riuscito a farmi capire
  6. Windows si trova su un disco ssd nvme da 256GB mentre MacOS su un ssd da 512. Cercando qua e la sul web son riuscito ad aggiungere l'avvio di Win10 a Clover e a nascondere le partizioni dei dischi "DATI" attraverso le custom entries però...c'è un però _whaa Non è possibile modificare il nome dell'avvio di Win10 e non è presente l'UUID disk Questa è la situazione attuale all'avvio di Clover, notare il nome https://postimg.cc/image/qdspgyx6f/"> Info https://postimg.cc/image/ck4crxzg7/"> Qua si può notare che anche su Clover config, dove c'è installato windows non è presente nessun Disk UUID https://postimg.cc/image/55f0zdy3b/"> Poi non so se sia normale ma a volte Windows è montato su disk0, altre su disk 1 emoticon-occhi_61 https://postimg.cc/image/obs82hek7/"> Da qualche parte devo aver fatto un casino emoticon_diavolo arrabbiati7 arrabbiati7 arrabbiati7 Allego anche la EFI, sicuramente capite qualcosa in più di me emoticon_sorriso2 EFI 2.zip
  7. Son quasi riuscito a Pulire la GUI di Clover con le custom entries ma ci sono due volumi che non hanno UUID (disk1s1 e disk1s2 che sarebbe ssd nvme su cui è installato win 10) e resta una entries che non riesco a togliere: Boot Microsoft EFI boot from HD che sarebbe la voce che permette l'avvio di Win ma su Clover configurator non è visibile. Ci dev'essere qualcosa che non va da qualche parte
  8. Com'è possibile che pur scrivendo il nome esatto su Hide volumes, questo non sortisca nessun effetto? Ho la GUI di clover con 7 volumi e vorrei tenere solo Windows e Mac. Le altre sono 2 per gli HDD dati, due "boot windows from riservato per il sistema" (di queste ultime due non vedo nemmeno l'UUID premendo la barra spaziatrice).
  9. Non saprei cosa pensare. Prima il wake from sleep funzionava egregiamente! Più avanti magari monterò una scheda grafica dedicata. Tutto il resto sembra funzionare, hai dato uno sguardo ai Files che ho postato sopra per capire se c'è qualcos'altro da fare? Ultima cosa, i kext è sempre bene tenerli costantemente aggiornati?
  10. Esiste un metodo per aggiungere l avvio di Windows da clover? Mancano proprio i files di Windows nella cartella, l unico metodo che posso utilizzare ora è entrare nel bios per scegliere di avviare direttamente Windows
  11. @Gengik84[/mention] prima di questa nuova Installazione funzionava senza problemi. Avevo problemi di freeze e crash di applicazioni ma il wake from sleep non mi aveva mai dato problemi. Adesso non ho più problemi di freeze da quando mi hai fatto cambiare smbios in 18.1, per ïl crash delle app nn saprei visto che prima d installare qualcosa volevo avere un hack completamente funzionante
  12. Niente da fare, non funziona neanche cosi. Prima di questa nuova installazione funzionava senza problemi quindi non so quale sia il problema. Ho provato anche con il config vecchio ma non funziona lo stesso. Ha scritto dopo 1 ora 18 minuti 6 secondi: Mi servirebbe una mano per eliminare gli errori del DSDT. Sto utilizzando MACIasl e DSDT.dsl mi da il seguente errore: Name already exist in scope (BNUM) e non so come eliminarlo.
  13. Sembra che con il SMBIOS 18.1 i freeze siano spariti, vedremo durante un utilizzo più prolungato. Adesso vorrei risolvere il problema del wake from sleep. Il monitor resta spento e se lo accendo manualmente il pc si riavvia. Allego hack info, ioreg, foto dcpi manager, cartella EFI ed infine un file di errore generato da un arresto anomalo causato dopo aver provato a risvegliare il sistema dopo lo sleep Foto dcpi.zip HackInfo_Report.zip iMac di FT.zip errore riavvio 2.zip EFI.zip
  14. Credo che ci sia qualcosa che non vada bene. La frequenza minima sembra più alta del normale. Primo hack in firma, allego risultato appleintelinfo se potete dare una controllata PM clover.zip
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.