Jump to content

b3ta01

Members
  • Content Count

    111
  • Joined

  • Last visited

Community Reputation

8 Neutral

About b3ta01

  • Rank
    Senior Member

Recent Profile Visitors

224 profile views
  1. @Gengik84 c'è qualche differenza tra Basic e l'altro?
  2. @Gengik84 capito, adesso dovrebbe essere ok. iMac di Francesco.zip
  3. @Gengik84 devo lasciare entrambi? Pensavo solo uno, è una z270 ma con cpu skylake
  4. @Gengik84 ho usato SSDT-PM-All iMac di Francesco.zip
  5. Forse ho risolto già con una patch edid. Per quanto riguarda il pm ? Cosa faccio?
  6. @Gengik84 ok ha funzionato. Noto però che alcuni colori tra cui il bianco si vedono veramente male. Allego ioreg. iMac di Francesco.zip
  7. @Gengik84 fatto ma nessuna differenza.
  8. Dopo questa schermata mi si riavvia immediatamente.
  9. @Gengik84 Stesso problema con la grafica.
  10. ok se va tutto bene provo
  11. @Gengik84 me ne ero accorto te lo stavo mandando. EFI.zip Riavvio? DVMT a quanto lo imposto?
  12. @Gengik84 fatto, dovrebbe andar bene cosi? DVMT a quanto va impostato? EFI.zip Mi sa che ho fatto un errore
  13. @iCanaro @Gengik84 Ho voluto provare ad installare anche con OpenCore, ci sono riuscito, funziona tutto tranne la grafica. Ci sto provando da un pò ma non riesco a farla funzionare, riesco ad avviare solo con -igfxvesa. Avrei bisogno di un aiuto. Allego cartella efi EFI.zip
  14. @iCanaro sto installando, complimenti per la guida.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.