Jump to content

strikerlee78

Members
  • Content Count

    49
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About strikerlee78

  • Rank
    Member

Recent Profile Visitors

101 profile views
  1. si l'ho presa da lì, ma il problema è che ci mette 3 minuti ad avviarsi ed 1 minuto a spegnersi, attendo che mi passi la sua efi ottimizzata e più reattiva nel caricamento, almeno così mi ha detto
  2. ok...puoi allegare la tua efi di modo tale da ottimizzare reattività al mio Chuwi con Monterey come mi dicesti l'altro giorno?
  3. certo che si black9dev, considerando che abbia la stessa macchina come la mia come vedi in firma...qui avevo settato come MacBook Pro 13,1...comunque se hai voglia di dare un'occhiata alla EFI sempre se vuoi, però se mi dici che le macchine sono identiche credo non ci siano problemi, forse mi toccherà ricambiare Smbios...inoltre per installare win 10 come procedo?aggiungo una partizione al disco e la formatto come EXfat?parlo sullo stesso disco di 256GB
  4. EDIT: sono riuscito ad installare funziona tutto, solo che non vedo la percentuale della batteria ed inoltre ci mette 3 minuti abbondanti ad avviarsi e 1 minuto a spegnersi.Poi a volte capita che preferenze di sistema crasha e non vedo la partizione di recovery al boot iniziale..eventualmente se nello stesso disco 256GB SSD NVME 2.0 ci voglio installare win 10 come faccio?...ti riallego la EFI...quando inserisco una chiavetta 2.0 o 3.0 ci mette un pò anche a riconoscerla...insomma fare in modo che il sistema sia un attimino più reattivo non sarebbe affatto male pur parlando sempre di versioni
  5. in che modo devo creare la chiavetta usb?terminale createinstallmedia?e dopo averla creata che faccio, monto comunque la partizione della chiavetta per inserire la EFI copiandola ed incollandola oppure la inserisco nella root direttamente?cioè Clover ti monta la partizione direttamente quando lo installi ma Opencore ancora non capisco come si installa (o si copia)...detto ciò son riuscito ad installare Monterey beta 6 con Clover...funziona tutto tranne trackpad e batteria livello status, ventole un pò rumorose, percentuale, ecc ed ho notato anche l'accelerazione video in alcuni filmati..io ve
  6. ciao ragazzi, mi ripresento dopo qualche mese, avrei bisogno di far partire l'installazione di Monterey beta 6, ho provato varie EFI, ma non mi parte l'installazione, con quella di Black9dev addirittura mi parte direttamente windows 10 con tutto che nel bios do la preferenza di boot alla chiavetta USB..qualcuno cortesemente può postarmi una EFI funzionante?possibilmente con i kext del trackpad funzionanti e riconoscimento batteria ..come vedete in firma ho un Chuwi corebook pro, avevo aperto io il topic per quanto riguarda bigsur, ma ho dovuto formattare ed ora ho windows 10 e nello stesso SSD
  7. No, con smcbattery icona scarica e 1% vedi allegato, comunque son riuscito a far comparire la percentuale da preferenze di sistema-barra dei menu-batteria-mostra percentuale, quindi rimane solo l'avviso dell'assistenza consigliata della batteria chissà come cavolo si faccia ad eliminarlo..mahhhh
  8. Con acpibatterymanager va, ma resta il fatto non poter vedere la percentuale e comunque c'è sempre l'avviso dell'assistenza
  9. No, Virtualsmc viene caricato correttamente, tu intendi utilizzare fakesmc x caso?
  10. situazione migliorata, resta l'avviso dell'assistenza alla batteria (triangolino grigio col !), e probabilmente il fatto che si scarichi maggiormente rispetto a windows, quindi ho notato la presenza del acpibatterymanager.kext al posto del smcbatterymaneger.kext, questa la sostanziale differenza che ho notato tra la mia e la sua soluzione, le patch in ACPI-patch sono le stesse con gli stessi valori numerali, però non vedo la percentuale in alto accanto all'icona, dove in preferenze di sistema -batteria non mi da la voce Mostra percentuale batteria come vedi e relativo segno di spunta..diciamo
  11. Ciao Gengik84, hai avuto modo di controllare le configurazioni del nostro amico cinese?a quanto pare il nuovo problema è inerente all'avviso che compare della batteria da sostituire, io provo la sua configurazione e ti faccio sapere
  12. Hi asdfg6818, witch configuration do you have in config.plist- ACPI-patch?Could you post your OC folder? Thanks
  13. ma il DSDT deve comunque essere presente nella cartella ACPI e disabilitato nel config?
  14. Quindi bisogna comprendere cosa non va esattamente, okay attendo altre news, poi oh se sia una cosa irrisolvibile fa niente eh
  15. Son stato 10 minuti (allegato), ma chiedo ehh, il DSDT deve essere x forza abilitato nel config?cioè mi spiego nella vecchia configurazione (quella con il solo problema dell'indicatore di batteria) mi pare non fosse abilitato seppur presente nella cartella ACPI di OC, comunque + su ti ho messo il SysReport
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.