Jump to content
You are a guest user Click to join the site

tuxy

Donator
  • Content Count

    546
  • Joined

  • Last visited

Community Reputation

20 Excellent

About tuxy

  • Rank
    Senior Member

Recent Profile Visitors

396 profile views
  1. Infatti con quel post FabioSun mi aveva fatto cadere la mascella!!!Sono rimasto a fissare il post un minuto!😂
  2. Miiii , sti ultimi post mi hanno fatto venire il panico. Nell'ordine se aggiorno il BIOS devo prima settare il config come dice iCanaro giusto? Ma con gli stessi settaggi sul BIOS vecchio non va? 😫
  3. Ciao iCanaro , questo vuol dire che senza questi settaggi non si avviava macos? Hai trovato dei benefici nell'aggiornare il BIOS?
  4. Scusate ma a cosa serve? A capire i change log?
  5. Aggiornato a OC 6.1 tutto OK! Su Mojave mi non si avvia e mi torna alla gui dando un messaggio tipo "security violation" . BigSur avvia, Mi ricordo che iCanaro aveva messo un alert in un post che non riesco più a trovare. E' in questo thread .....ma non lo trovo... TROVATO : iCanaro aveva indicato di settare SecurebootModel come Disabled. Adesso avvio anche Mojave. Grazie
  6. Ho una 760 anche io , ma perchè devi usare quel kext?
  7. Rimesso Kext 1.0.0 , tutto ok nessun problema.....
  8. Aggiornato semplicemente sostituendo il kext della Ethernet come suggerito da iCanaro. Ancora su 6.0 tutto perfetto. Grazie
  9. Grazie Mille iCanaro , sempre sul pezzo. Cambio Kext e lascio tutto invariato vero? Sono sempre su O.C 6.0 Grazie ancora
  10. Ciao iCanaro , per usare l'app metto i kext , snapshot riavvio e la app in applicazioni giusto? Grazie
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.