Jump to content

max70

Members
  • Content Count

    205
  • Joined

  • Last visited

Community Reputation

15 Good

About max70

  • Rank
    Senior Member
  • Birthday 06/17/1970

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ottimo, ora li vede giusti, grazie davvero. Allego comunque ioreg, anche se ormai non penso ti serva più. Cos'era il problema? Massimo’s iMac Pro.zip
  2. Il disco è: Samsung Memorie MZ-V7S250 970 EVO Plus SSD Interno da 250 Gb, PCIe NVMe M.2 E questo il ioreg: Massimo’s iMac Pro.zip
  3. Dove lo recupero il path che mi chiedi? Sono niubbo lo so.......
  4. Si si certo, era solo per vedere i dischi interni come tali. Poi a livello funzionale non cambia nulla. Non capisco solo il fatto che su 2 NVMe installati sulla piasatra madre uno lo vede interno e l'altro no.
  5. Ho preso e messo il tuo config ma non cambia nulla, ho aperto il plist generato da Hackintool e ho visto che hai messo i valori del 2' NVMe, li ho cambiati con quelli del 1' NVMe, compresa la voce PCIRoot,ma la cosa resta sempre uguale, il disco NVMe con su Windows lo vede sempre come esterno. Potrebbe essere per il fatto che c'è proprio Win sopra?
  6. E dove lo pesco il percorso che mi manca? Nei file generati con Hackintool? O è la stringa che mi avevi messo? <string>Internal@0,1,1/0,0</string> Devi scusarmi ma io uso ProperTree o PlistEDPlus e li è tutto riportato diversamente e mi perdo subito
  7. Mi sa che proprio non riesco a capire, PCI root ecc lo devo toglere e scrivere quello che mi avevi messo prima o va aggiunto lasciandolo?
  8. Ok grazie, immaginavo già di avere cannato qualcosa con tutti quei dict,sample e key.....🤣 Riprovo controllando il sample
  9. Grazie Fabiosun per i suggerimenti, ma la cosa non cambia. Ho inserito solo la parte relativa al disco Samsung in quanto l'altro disco viene già visto come interno, ma al boot mi da ancor prima di arrivare al menù di scelta questa scritta e poi continua comunque: E il disco viene visto ancora come esterno. Io lo ho inserito così nel config: Ho fatto giusto? Se poi disabilito le ExternalDiskIcons ritorna esterno addirittura anche l'altro disco, ma li rimettendolo su abilitato si risolve. Cosa può essere?
  10. Nessuno ha più avuto tempo di dare un'occhiata qui per dirmi se ho procurato il necessario per il problema? Grazie mille
  11. Allego i file che sono riuscito a generare sui dispositivi PCI e il config come richiesto da Fabiosun Archivio.zip config.plist.zip
  12. Ho aperto il programma, ma vicino alla birrozza non ci sono pulsanti. Allego uno screenshot alla voce Disk, può essere utile?
  13. Ho visto la bestiolina....😱 Grazie mille, provo subito
  14. Fabiosun se ci sei batti un colpo.....😁
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.