Jump to content
You are a guest user Click to join the site

max70

Members
  • Content Count

    109
  • Joined

  • Last visited

Community Reputation

9 Neutral

About max70

  • Rank
    Senior Member
  • Birthday 06/17/1970

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Strano però, a me funziona benissimo con dei kext che mi pare mi avevi passato tu.
  2. Ciao, con la mia EFI che ti avevo passato non hai risolto?
  3. Ho visto che è uscito OC nuovo, conviene aggiornarlo nella speranza porti miglioramenti?
  4. Infatti, mi pareva di aver già capito la cosa. Grazie ancora comunque
  5. Grazie comunque per tutti i suggerimenti passati. Aspetterò qualche sviluppo futuro. Un'ultima domanda, della quale forse so già la risposta. Con le schede video Nvidia, High Sierra è l'ultimo sistema avviabile o si possono mettere anche versioni successive?
  6. Ciao a tutti, in questi giorni ho avuto poco tempo (sembra strana la cosa, ma da idraulico mi è toccato lavorare) per fare prove, ma qualcosa ho fatto con Clover eppure si pianta sempre appena dopo selezionato di partire con Mac dal bootloader e quindi ho rimesso OpenCore. Solo che persiste il problema di dover sostituire la tastiera Apple usb con un'altra usb perchè proprio non la vede. La tastiera Apple la ho provata anche su un'altro computer, con Windows, e funziona perfettamente, come sul mio sotto Windows. Avete voglia di provare a darmi qualche altro suggerimento o consiglio? Grazie mille per tutto.
  7. Grazie a tutti per le risposte. Ottimi tutti e due.
  8. Ciao a tutti, visto l'impossibilità di acquistare una webcam in questo periodo dato che su ogni sito le hanno esaurite, conoscete un programma che sfrutta i device menzionati come webcam connessa al PC via usb o wireless? Che vada in MacOs o Windows non è un problema. Ciao ciao e grazie PS: speriamo finisca tutto presto....👍
  9. Niente, anche con gli ultimi sempre questa schermata, stavolta ho provato ad aspettare di più ma da li non si schioda Ho visto che nel SMBIOS hai messo iMacPro1,1 , io su OC ho iMac14,1 e mi parte, può centrare?
  10. si si è High Sierra ultimo aggiornamento, queste sono le info partendo però col boot loader di OC
  11. Dal disco, si ho aspettato circa 2 minuti, è poco?
  12. Grazie carlo_67, le cose son già cambiate, ora vede il disco Mac, ma si blocca quasi subito così quando avvio:
  13. Io ci ho provato cercando di mettere il minimo per l'avvio con Clover, ma già al boot non mi vede il disco Mac. Vede solo le partizioni Windows. Posso mettervi la EFI per vedere cosa, sicuramente, ho cannato? Grazie mille EFI.zip
  14. Va bene la procedura che ho detto o no? Cioè mi faccio un backup della efi dell'hd per sicurezza, cancello tutto e ci installo sopra clover cercando di configurarlo al meglio col mio hardware.
  15. Vorrei chiedere una cosa. Se passassi a Clover come bootloader, ci sarebbero problemi? Con AMD dà grossi problemi? Basterebbe cancellare i file e le cartelle nella EFI dell'HD e installarci sopra Clover o sarebbe meglio creare una nuova penna USB per l'installazione di High Sierra con su li il bootloader nuovo? Io adesso nel sistema entro tranquillamente anche con OC e ho una chiavetta avviabile di emergenza. Grazie per le risposte
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.