Jump to content
You are a guest user Click to join the site

Jahstories

Contributor
  • Content Count

    227
  • Joined

Community Reputation

15 Good

About Jahstories

  • Rank
    Retired Admin
  • Birthday 04/14/1987

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. se non hai niente di essenziale puoi provare, si sembra abbastanza stabile anche se non ci farei molto affidamento... Io uso quest'hack proprio per provare le varie novità non è la mia macchina principale, vedi tu...
  2. Anche io ho aggiornato il Dell, tutto liscio come l'olio, circa 20 minuti e 3 riavvii! Adesso mi funziona "disco di avvio" non ho più la GPU fantasma R9 e riesco a vedere youpor.... volevo dire YouTube 4k Continuo a non avere funzionanti i DRM tipo NetFlix e AppleTV, che voi sappiate esiste un alternativa a shiki visto che non va su BS? P.s. @iCanaro a me funzionano le connessioni ai drive in rete
  3. bella gatta da pelare... non saprei
  4. ah ma non ha device i2c in realtà (e' solo un workaround per il "bug" di BS che non vede i dischi) necessita anche VoodooPs2
  5. Eliminalo dalla cartella plugins da ps2 o i2c (io lo eliminerei da VoodooPS2 per primo come prova)
  6. Il perche' non si e' capito... comunque rimane solo da fare funzionare le Device ps2... A questo punto non so' più come aiutarti, mi spiace... penso sia il plugin voodooinput presente in entrambi, prova ad eliminarlo da voodoops2 o da i2c, Prova!
  7. non so a cosa ti riferisci ma quella penso sia una bootflag io intendo i plugins del kext (che puoi vedere andando con tasto destro su mostra contenuto pacchetto)... questi per intenderci:
  8. i 2 kext vanno in conflitto per questo non avvia,non e' voodoops2 a non fare vedere i dischi, se provi a levarli entrambi (anche i2c) vedrai che i drive non li vede. Dovresti provare a controllare i plugins e vedere di rimuovere quelli che vanno in conflitto da voodoops2 per poter avere anche i dispositivi ps2 funzionanti... Comunque e' già un ottimo passo avanti!
  9. vede i dischi o no? ma mouse e tastiera funzionano esterni intendo? (quella schermata appare quando non riconosce nessun input)
  10. mhhh ok ma stai avviando da disco interno? a noi interessa fare quella prova, prendi un mouse eventualmente
  11. E' un problema noto (di BigSur) e sembra questa sia l'unica soluzione per ora.
  12. giusto per prova, leva voodoops2 ed usa solo voodooi2c
  13. metti solo i2c senza kext satellite a prelinked copy with a different executable UUID is already present Questo penso non dipenda da vi2c sembra come se stessi provando ad iniettare un kext già presente nel prelinked... P.s. questa soluzione non me la sto inventando l'ho trovata sulla discussione su IM riguardo BigSur, molti sembrano avere questo "bug" con la beta ed hanno risolto con Voodooi2c p.p.s. se posti la efi posso dare un occhiata e magari un video di una verbose con e senza Vi2c per vedere cosa succede....
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.