Jump to content
You are a guest user Click to join the site

Jahstories

Members
  • Content Count

    172
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Jahstories

  • Rank
    Retired Admin
  • Birthday 04/14/1987
  1. Allora per ricapitolare il tutto... Con un nuovo DSDT funziona finalmente i2c, per il problema della retroilluminazione parziale e barra luminosità inefficace ho dovuto optare per il rollback ad una vecchia versione di Applebacklight patchato Per ora rimane da risolvere solo l'audio perso in caso di sleep posto un pack aggiornato per backup! GL502VM Pack.zip
  2. Si ho provato, intendevo quello come "backlight v2" ma sembra non funzionare con 10.13.6 cerco un pò di capire meglio se si può risolvere...
  3. Non noto nessun cambiamento. Per ovviare a quello che mi sembrava essere il mancato spegnimento ho usato questi comandi da terminale: sudo defaults write /System/Library/LaunchDaemons/com.apple.securityd ExitTimeOut -int 5 sudo defaults write /System/Library/LaunchDaemons/com.apple.mDNSResponder ExitTimeOut -int 5 sudo defaults write /System/Library/LaunchDaemons/com.apple.diskarbitrationd ExitTimeOut -int 5 sudo defaults write /System/Library/LaunchDaemons/com.apple.coreservices.appleevents ExitTimeOut -int 5 sudo defaults write /System/Library/LaunchAgents/com.apple.coreservices.appleid.authentication ExitTimeOut -int 5 Ha scritto dopo 41 minuti 5 secondi: Mi correggo non me ne ero accorto, si accende backlight della tastiera! Grande! Ha scritto dopo 53 minuti 1 secondo: Sembra essersi risolto anche la batteria! A questo punto appena potrò posto un pack aggiornato! Grazie Gengik!
  4. Appena sono a casa provo! Thx m8
  5. Sono tornato sul desktop con il DSDT che mi hai inviato e mi funziona il trackpad ma con 1.0.4 i2c, i2c con hid ultima versione non mi arriva al login screen... Ma non ti ritrovi i Files che ci eravamo scambiati in pvt? Comunque ho trovato la patch backlight v2 che era su Download, me ne ero completamente scordato, purtroppo con 10.13.6 sembra non funzionare! Riguardo i problemi che ancora ho: non si spegne (con il nuovo DSDT) la luminosita' (e vabbè la patch andrebbe aggiornata, penso...) non si accende la tastiera la batteria non viene vista completamente (o meglio viene vista allo 0% e sembra sempre collegata anche se non sono con l'ali) e beh poi lo sleep ma quello me ne infischio tanto era diventata una battaglia eterna con questo ROG... Grazie, come al solito... P.s. ho notato che comunque la connessione e disconnessione del cavo dell' alimentatore viene riconosciuta! empticons_thu
  6. Si con i files nuovi, so’ solo che non arriva al login. Sono fuori quando torno vediamo se scopro qualche altra cosa!
  7. Grande provo subito! Ma quale versione di i2c parli? la 1.0.4 o le nuove? Ha scritto dopo 24 minuti 5 secondi: Non arriva al desktop rimane in verbose e continua a dirmi di errori sul metodo _BIX della batteria, sono dal pennino.
  8. Già provato, tutto uguale a 0x3
  9. Allora @iCanaro[/mention] mi ha aiutato con l'accellerazione su 10.13.6 il problema era SIP con 0x1 dava schermata nera. Con 0x3 tutto Ok! Grande! Purtroppo ho perso i vecchi progressi fatti sul DSDT dopo la 0.5 postata sopra... Al momento i problemi sono: Voodooi2c non carica se viene iniettato il DSDT; (se carica senza dsdt il cursore si muove da solo). La luminosità non e' al massimo. I sensori non vedono le frequenze (istat) Non si retroillumina la tastiera. P.S. Mannaggia a me che non faccio backups erano tutte cose risolte rimaneva solo quel problema allo sleep. P.P.S. Ecco un link alla EFI attuale fra un po' posto anche le tavole dumpate originali. https://filebin.net/2dpizrikpsmlioj3">https://filebin.net/2dpizrikpsmlioj3 Ecco Origin! https://filebin.net/57ybd7x6iy3uvsbq">https://filebin.net/57ybd7x6iy3uvsbq
  10. Ho iniziato con csm disabilitato, sip sta a 1, per ovviare all’avvio mi basta mandare in vesa. ho provato anche a cambiare SMBios ma non cambia nulla, al login schermo nero... Ora provo ad disabilitare completamente SIP ma non penso di risolvere così, ad ogni modo ti faccio sapere! Grazie mille ad ogni modo per l’aiuto! Ha scritto dopo 27 minuti 56 secondi: Grande @iCanaro[/mention] con SIP a 0x3 carica i web ed ho l'accellerazione! grazie mille per l'idea!
  11. Sto avendo schermo nero con i WEB su 10.13.6 sto provando un po' di roba... vedremo... Avete qualche idea? P.s. Ho CSM attivo WEG e LILU ad ultima versione mhhhh che balls!
  12. Quella e' andata persa nel trasloco XD
  13. Dati gli ultimi aggiornamenti di 10.13 mi sto rimettendo a lavoro sull' Asus in questione se ci fossero aggiornamenti importanti postero' un pack aggiornato! :D
  14. Potremmo fare il raduno lato siculo ;) P.s. Idea geniale cmq! Figata!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.