Jump to content

Hackrin

Members
  • Content Count

    47
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Hackrin

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Venduta a 750, con i soldi ieri ho preso sul drop AMD la 6800 xt midnght e problema gpu risolto. Sono riuscito anche a mappare le porte con hackintool quindi ho aggiornato a 11.4 ed ora nessun problema con nessuna porta USB ed ho anche la compatibilità con la gpu. Sono partito sulla 11.2 poichè mi riconosceva tutte le porte USB. Con hackintool ho eliminato tutte le porte non utilizzate, ho esportato USBports.kext e SSDT-EC-USBX.aml e sostituito nelle relative cartelle dell'EFI, eliminando USBinjectAL.kext. Allego EFI, spero possa servire. Ora 11.4 compl
  2. Interessa a qualcuno a 750?
  3. E della 6e7 ora che ne faccio?
  4. Rx 6700 per win e gt710 su mac
  5. Nella peggiore delle ipotesi si puó configurare una build a doppia gpu?
  6. Ma se adesso al posto della gt 710 montassi una rx 6700 xt dovrei modificare qualcosa o avrei qualche problema?
  7. C'ho già provato ma niente da fare
  8. Prima funzionavano tutte le porte, ma ho aggiornato alla 11.3 e ora ne funzionano solo alcune. Tastiera è mouse prima erano collegati sulle 2.0 della mobo ora per farli funzionare li devo collegare davanti, sul case, 3.0 dietro il case non funzionano, davanti si. Ma nelle porte dietro tastiera e mouse non vengono riconosciuti in nessuna porta, 'nzomma è un po un casino. Ho provato a leggere il post sulla mappatura porte ma non c'ho capito niente ed ho visto un post di chi come me si trova in questa situazione, che per fortuna, ha risolto, ma non riesco a risolvere allo stesso mod
  9. Mi avete abbandonato... VirtualSMC SuperIO e quell'altro aggiornati, presenti ed abilitati nella EFI ma non mi vuole proprio vedere le ventole, c'ho provato pure con HWmonitor ma niente
  10. Buona Pasqua a tutti.
  11. Buonasera, hackintosh funzionante! Ma mi serve una mano per leggere temperatura e rpm ventole, ho provato con MacFanControl ma non rileva ventole. Allego EFI, spero possa servire a qualcuno. EFI.zip HackInfo_Report.zip ioReg Out.zip
  12. Buonasera, come detto sopra, ho sostituito mobo e cpu, ho rifatto EFI, e mi si blocca alla mela. Stavolta la build comprende: MSI MAG Z490 Tomahawk i7 10700 KF GT 710 2gb ddr3 MQUPIN BCM94360CD Allego zip EFI, mi date una mano? EFI rino.zip
  13. Reso accettato per mobo e cpu, è una bella macchina, ma troppi problemi con adobe e logic. Torno su Intel
  14. il Wifi a volte funziona a volte no ed Heliport mi dice che Itwln non è in esecuzione
  15. Faq utilissima, grazie, ne trarrò profitto, in modo da guadagnarne in tempo le volte prossime, report di HackInfo, gli screenSs di DCPIm e l'output di IOReg HackInfo_Report.zip ioregX.zip
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.