Jump to content

qsecofr319

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About qsecofr319

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ragazzi, io ci ho rinunciato. Aveva senso hakintosh quando i prezzi dei mac erano esorbitanti, In questo momento ha poco senso (mac mini e macbook air sono a prezzi ragionevoli) Io ho venuto xiaomi e preso macbook air cosi mi sono tolto ogni rogna. Ringrazio chi ci ha dedicato del tempo fino ad ora, Per chi rimane buena suerte,
  2. Ciao purtroppo è da un po' che non mi dedico più al progetto per impegni vari. In questi giorni di vacanza ho ripreso in mano la cosa. Ho provato a scaricare sia la tua efi che quella di ravdized ma riscontro qualche problema. Intanto la efi è troppo grande per la mia partizione efi (noto che c'è una cartella molto grande di wav audio che ho dovuto eliminare per rientrare nello spazio compatibile. Confermo che audio funziona nella versione di ravdized ma per entrambe le efi non mi funziona più il wifi interno. Quindi sono dovuto tornare alla mia
  3. Ho riprovato a mettere il monitor esterno ma anche a me non va più e funziona solo su windows , c'è da dire però che dalla mia ultima prova ho fatto una nuova installazione di Catalina perche ho cambiato disco . Non riesco a capire se ho avuto c.. o avevo quacosa di diverso nella vecchia installazione . Comunque il mio dongle e questo . https://www.amazon.it/Anoopsyche-Alluminio-Adattatore-Gigabit-Ethernet/dp/B07Q4TG3VK/ref=sr_1_4?__mk_it_IT=ÅMÅŽÕÑ&crid=YBUZ8MDLRD2F&dchild=1&keywords=anoopsyche+hub+usb-c+10-in-1&qid=1599828062&sprefix=anoopsyche+hu
  4. Confermo che rispetto alla versione precedente va decisamente meglio (bluetooth funzionante, audio dalle cuffie, secondo monitor esterno tramite dongle). Per quanto mi riguarda non mi è possibile usare apple id (cosa che funziona su imac originale o sostituendo la tua efi con una fatta con clover) e uscita hdmi nativa e la velocità del wifi sembra bassa . Per il resto molto stabile non si è mai incriccata. Attendo con fiducia prossime release.
  5. Funziona se usi clover come ma non con opencore. Probabilmente perché nella efi manca qualcosa che identifica come macchina autentica. Comunque io alla fine per quello che devo fare questa configurazione così com'è va già bene al 90%.
  6. Ciao, nessuna novità. Sto utilizzando osx senza grossi problemi. Mi sembra stabile. Ci ho messo anche virtualbox con una vm W10 e non da nessun problema. Attendo Zadiegoaz per altre novità, visto che è la persone che ha recuperato più infomazioni a riguardo. Domanda per chi lo sa , con questa configurazione non riuesco però ad accedere col mio ID Apple, forse perche la riconosce come macchina tarocca, qualcuno ha qualche info in più.
  7. Ciao, ho fatto qualche test più approfondito e devo constatare che effettivamente il sistema è veloce, fluido e reattivo rispetto alla prima efi postata. Proverò nel we a installare qualche programma più pesante di fotoritocco e vedrò come si comparta. Devo però segnalare ancora qualcosa che a me non va e non so se è perche la mia installazione ormai è sporca e va reinstallata, comunque segnalo questo : 1 - il Suono che sappiamo già 2- Lettore di schede non va 3 - Fingeprint non va 4 - Webcam 5 - wifi interno, sembra connettersi solo a reti 4,
  8. Devi farti i complimenti, ho fatto un giro veloce questa mattina e devo confermare che la macchina sembra sembra rispondere bene in tutto compreso WIFI originale (possibile solo in 2.4?). L'unica cosa e che mi va in crash la partizione windows all'avvio se fatto partire dal gestore del multiboot, cosa che non succede se faccio boot diretto da disco windows 10 o dal grub di linux. Ps: come si fa ad aggiungere al multiboot anche la partizione linux come accadeva in clover ?
  9. Hai ragione, ma mi sono fatto prendere la mano anche dal fatto che il pc era in offerta e veniva spedito da magazzino europeo di Bangood e non di uno cinese.
  10. Mi aggiungo alla discussione perche ho preso da poco questo Notebook. Sono partito dall'efi che ha allegato ZaDiegoAz, che sembra dare meno rogne al bott rispetto altri efi provati. Al momento sono riuscito anche a far funzionare un wifi su chiave usb aggiornando i vari kext segnalati da Icanaro. AL momento sto combattendo con la scheda audio che in parte (solo microfono) funziona seguendo i guggerimenti di un utente di una'ltro canale (che non so se posso mettere il link). Ovviamente mi serve il suono e che funzioni al 99% al momento è ancora abbastanza inst
  11. Ciao a tutti . Ho acquistato da poco un portatile Xiaomi mi Netbook Pro 2020 con processore I7 , 16 GB ram i TB disco, a cui ho aggiunto secondo disco da 1TB. Intel® Core i7-10510U di 10a generazione Frequenza core massima 4.9GHz Processore quad-core a otto thread Cache di livello 3 da 8 MB NVIDIA® GeForce® MX250 Memoria GDDR5 da 2 GB Su computer ho installato nel primo disco OXS Catalina, del secondo W10 e Linux Mint (il secondo utile per montare la partizione efi nel cado non parta più osx) Ho preso questo modello allettato
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.