Jump to content
You are a guest user Click to join the site

mick3lson

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mick3lson

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Quando installo Big Sur al quarto stage quando devo selezionare la lingua del setup mi viene proposta sempre di default la lingua inglese nonostante abbia definito in prev-lang:kbd it:4 usando string. C'è qualche altro parametro da settare.
  2. Già provato, non funziona e mi rallenta anche l'avvio, ho visto sul forum insanelymac che qualcuno ha risolto installando il kext IO8021Family copiato da High Sierra in s/l/e. Come si installano i kext in Big Sur ho provato dalla recovery ma non ci sono riuscito con questi comandi. mv /Volumes/Big_Sur/System/Library/Extensions/IO80211Family.kext /Volumes/Big_Sur/System/Library/Extensions/IO80211Family.orig cp -R /Volumes/Image\ Volume/Kexts/IO80211Family.kext /Volumes/Big_Sur/System/Library/Extensions chown -R 0:0 /Volumes/Big_Sur/System/Library/Extensions/IO80211Family.kext && chmod -R 755 /Volumes/Big_Sur/System/Library/Extensions/IO80211Family.kext touch /Volumes/Big_Sur/System/Library/Extensions && kmutil install --volume-root /Volumes/Big_Sur --update-all --force /Volumes/Big_Sur/usr/sbin/kcditto bless --folder /Volumes/Big_Sur/System/Library/CoreServices --bootefi --create-snapshot
  3. Ho un notebook Hp Probook 4540s con scheda wifi BCM43225 che ha funzionato perfettamente fino a quando utilizzavo Clover su Catalina, dopo aver aggiornato e fatto la migrazione ad OpenCore ed installato Big Sur, funziona tutto anche il bluetooth tranne il wifi che è assente, qualcuno ha questa scheda ed è riuscito a farla funzionare, AirportBrcmFixup 2.0.8 è nella cartella Kext.
  4. Risolto il problema del Wake disabilitando la Gpu Nvidia tramite SSDT specifico come da guida OpenCore, ho un altro quesito, avendo un monitor 4k collegato tramite cavo HDMI 2.0 e adattatore DisplayPort sulla gpu integrata UHD630 è possibile raggiungere i 60hz.
  5. Purtroppo non funziona con questo boot-arg, può essere una errata iniezione delle proprietà della scheda video integrata o qualche ssdt non adeguato, il port mapping è stato effettuato ed ho il USBPorts.kext nella cartella Kexts, allego schermata della sezione power di Hackintool, ho solo questo bug, per il resto funziona tutto perfettamente su Asus Maximus X Hero, dimenticavo ho anche la Nvidia gtx 1070 collegata con DisplayPort che utilizzo con Windows 10.
  6. Ho lo stesso problema su Asus Maximus X Hero, ho schermo nero dopo il risveglio dallo sleep allego la mia cartella efi. EFI.zip
  7. Era interrogativo, le entries sono presenti solo nel bios o compaiono anche nel bootmenu di opencore? Grazie
  8. Questa guida è valida utilizzando OpenCore come bootloader su un solo disco per il multiboot.
  9. Un saluto alla community hackintosh, frequento da tempo il mondo hackintosh fino ad ora solo con clover, da poco mi sto cimentando con opencore, spero di trovarmi bene qui, ho alcuni dubbi sul nuovo bootloader. Specs dei miei Pc: Desktop Motherboard: Asus Maximus X Hero Cpu: i7 8700k @ 5.00Ghz Scheda Video: Nvidia GTX1070 Ram: 16GB Disco: Samsung 970 Pro nvme 512GB Laptop HP4540S CPU: i53230m GPU integrata: HD4000 RAM: 8GB DIsplay: 1080p Disco: samsung 960 Pro SSD 512GB Saluti
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.