Jump to content
You are a guest user Click to join the site

cesare

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About cesare

  • Rank
    Junior Member
  1. Salve, scusate se mi intrometto, sono riuscito ad installare Catalina con la scheda audio (che da problemi di sincronismo utilizzando Logic) e la scheda video (UHD620) che non viene riconosciuta. Il problema risale al Chip Intel 1035G1 che non è riconosciuto a pieno da Clover..... mi sto buttando su OpenCore ma per adesso npn parte nemmeno l'installazione 😂🙈
  2. sorry for the stupid question .. with which software should I enter values like "mz4AAA ==" .. "xwMAAA ==" .... all the editors I have used use hexadecimal characters
  3. Buongiorno a tutti, ho acquistato un asus V15 X512FJ (X512) .. con I5 1035G1, scheda video Intel UHD 610 - Geforce MX130 (non ho capito quale si occupa del display), scheda audio Realtek (ma non so quale modello), Touchpad HID Elan, Wireless AC9560. Sarei già contento se riuscissi a configurare la scheda audio e quella video correttamente. Attualmente ho un mouse esteno e una pennettina per il wireless, il mio scopo sarebbe utilizzarlo con Logic e quindi la scheda audio e video sono fondamentali.. qualcuno può essermi di aiuto? Ho guardato sul forum, ma non sono riuscito a far funzionare nessuna delle soluzioni lette. Grazie a tutti EFI.zip
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.