Jump to content
You are a guest user Click to join the site

playmo

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About playmo

  • Rank
    Junior Member
  • Birthday 01/25/1975

Converted

  • il viaggio iniziò nel'88 studiando Cobol 4, da li tutta una scoperta

Converted

  • Bolognina

Converted

  • i confini della società civile

Converted

  • website maker

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Salve a tutti ho un'impostazione che voorei cambiare ma che non riesco a trovare e mi sta facendo dannare. Ho un monitor Samsung su DP impostato come principale (lavoro) e poi un Proiettore su HD che uso solo per proiettare video su parete (ricreativo) e che quindi rimane SPENTO MA COLLEGATO mentre lavoro: Risparmio energetico è impostato così: Quando il monitor principale si riattiva dopo essersi disattivato tutte le finestre sono state spostate sullo schermo spento che non posso controllare col mouse, ho creato quindi uno shortcut che mi sposta la finestra sul monitor acceso ma è palloso e non funziona per tutte le applicazioni, tipo Firefox non ha questa possibilità. Vorrei risolvere il problema eliminando l'opzione che mi sposta le finestre una volta per tutte, qualcuno di voi ha idea di dove si gestiscono queste preferenze? Se servissero altri dati, tipo da hackintool ditemi Ringrazio molto DisplayProductID-d6f.zip DisplayProductID-30.zip
  2. salve a tutti Provo a posizionare qua questa domanda non l'incertezza ci sia il posto giusto, è da qualche giorno che mi dilungo ricerche web per capire se e come è possibile aggiungere dei bottoni alla toolbar del Finder nello specifico mi piacerebbe poter avere dei pulsanti con queste funzionalità: 1 - spostarsi alla cartella genitore, comando menu: Vai -> Cartella dell'elemento (shortcut ⌘↑) 2 - copia, comando menu: Modifica -> Copia (shortcut ⌘C) 3 - taglia, comando menu: Modifica -> Taglia (shortcut ⌘X) 4 - incolla, comando menu: Modifica -> Incolla (shortcut ⌘V) 5 - refresh, il più difficile perchè non presente nei comandi di menùu, anche se credo proprio si possa fare visto che XtraFinder ha questa funzione, purtroppo questa app non è compatibile con BigSur e l'ho dovuta abbandonare Un paio di pulsanti sono riuscito ad aggiungerli, Elimina senza avviso e senza passare dal cestino + Apri un terminale qui, ma ho semplicemnte seguito 2 tutorial molto chiari Magari qualcuno di voi ha già affrontato e risolto questo mio problema e lo vuole condividere? io ringrazio molto in anticipo
  3. grazie mille, per il bios non dovrei avere problemi sono pratico, mentre per il config.plist mi indirizzo su una guida per le patch e cerco di capire la configurazione per passare dall'integrata alla dedicata dai provo, casomai torno a chiedere grazie mille
  4. è arrivata la RX 480, siccome sono una schiappa, qualcuno mi può indirizzare sulla giusta strada per l'upgrade? prima di spegnere e montare la scheda dovrò sicuramente fare qualche modifica al signor config.plist (che in caso fosse utile allego) ringrazio molto in anticipo config.plist.zip
  5. gli ho scritto ieri, aspetto.....
  6. se mi risponde prendo direttamente dal mercatino una rx 480 con 8gb... faccio bene no? quant'è bella..
  7. presa! scusa se lo chiedo, mi sento scemo ma sono all'inizio, andrà bene nel mio appena installato Big Sur? come si procede per perfezionare l'acquisto? pagamento con PayPal e corriere che mando io? mandami i dati in pvt grazie mille
  8. scusa, ultimo dubbio, quale sceglieresti fra le due? - SAPPHIRE Radeon RX 470 4GB https://www.ebay.it/itm/143797633771 - SAPPHIRE Radeon RX 570 Nitro+ 4GB GDDR5 https://www.ebay.it/itm/313298531077 la seconda costa meno un 10 euro..
  9. ciao, un consiglio sulla mia prima VGA, non gioco (manco a tetris) e di lavoro sviluppo codice col blocco note, la cosa massima è guaradre dei film sullo schermo Samsung 28' 4K. avrei adocchiato questa: SAPPHIRE Radeon RX 570 Nitro+ 4GB GDDR5 costo euro 94 + ss è su ebay qua: https://t.ly/HJkf dalle foto mi pare tenuta con cura ho consultato la lista Database GPU ID AMD compatibili MacOS (Discrete) ma vi giuro che non avendo mai avuto una VGA è per me piuttosto essere sicuro della sua piena compatibilità e questo non è l'unico dubbio, essendo io veramente all'ABC del mondo Hackintosh vorrei scegliere se non la VGA più facile la installare al massimo la seconda, tipo appena arriva la monto accendo e magia vedo tutto, poi vabbè qualche settaggio ma cose easy ho già scritto anche tropo, che mi consigliate, è quella giusta? grazie mille
  10. ciao, torno dopo un pò in concomitanza con questo update perché com'era prevedibile per me #MAINAGIOIA 😞 con l'upgrade a Big Sur ho deciso di fare anche il doveroso passaggio ad OC e stavolta mi ci sono messo di brutto, niente EFI scopiazzate in giro, manuali, tools e pazienza, devo dire che alla fine avevo un'EFI spettacolare, bootavo veloce e liscio come l'olio poi ho lanciato Big Sur e tutto sembrava andato bene ma all'ultimo boot si è fermato, ho riavviato ma nulla adesso sono entrato senza problemi in Recovery ed analizzando il disco mi da questo errore (foto) secondo voi è per questo che non arrivo al sospirato desktop del BS? adesso vorrei formattate il disco per fare un clean install, però poi l'EFI che fine fa? perché mica ho un backup mannaggia meglio se aspetto un vostro parere va... grazie mille
  11. eccomi qua, grazie mille per la versione completa di OC, l'ho installata ieri sera ed è subito partito senza problemi dopo il primo boot ho iniziato a leggere il manuale e l'ho quasi finito, mi sembra tutto abbastanza chiaro, ovviamente poi metterlo in pratica è tutt'altra cosa intanto ti volevo riportare le prime cose che ho notato nel nuovo sistema: - non ho più il SIP disabilitato ma ho trovato come fare per disattivarlo da OC al boot - ho perso tutti i permessi dei programmi (dovuto al SIP) ma è bastato un click per farli ripartire - la quantità di Slot per le Memorie non è cambiato, sono ancora 4 - noto un piccolo problema che penso sia riconducibile alla UHD630, ogni tot minuti la metà bassa dello schermo ha come un brevissimo tilt e fa come per spostarsi di qualche dozzina di pixel verso sinistra con visualizzazione di un effetto disturbo in quello spazio che si crea spostando l'immagine a sx per cercare di settare al meglio questa installazione di OP ti chiedo - lo strumento OC Builder è valido? - nel manuale ho letto che quando si passa da Clover a OC è fortemente consigliato effettuare una pulizia completa del sistema confermi che devo fare queste operazioni? ti ringrazio tantissimo per l'aiuto
  12. in realtà prima che ci mettessi mano ne avevo 2 di slot, è come se fosse rimasto l'informazione errata settata da qualche parte che mi sfugge 😞
  13. pochi giorni fa ho avuto problemi alla RAM ed ho provato ad inserire i dati esatti delle memorie in CLOVER > SMBIOS > Memory il mio sistema è convinto di avere 4 slot invece dei 2 reali appena mi sono accorto del problema ho rimesso tutte le impostazioni del config.plist com'erano originariamente ma gli slot rimangono 4 qualcuno mi sa spiegare il perchè ed anche come risolvere? ringrazio in anticipo HackInfo_Report.zip EFI.zip
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.