Jump to content

T19

Members
  • Content Count

    314
  • Joined

  • Last visited

Community Reputation

58 Excellent

About T19

  • Rank
    Senior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. prova a mettere smbios j160 poi riavvio e provi se te lo vede prima di riavviare rimetti il tuo. sip abilitata e secureboot su default.
  2. alla faccia dell'update😅 domani con calma...ci provo...
  3. T19

    Windows 11

    vorrei provarla...magari fosse la volta buona che mi parte🤣
  4. non è il tpm credo sia il secure boot che inibisce opencore.
  5. T19

    Windows 11

    io riesco ad installare tranquillamente sia con o senza secur boot. Il problema avviene dopo...alla fine di tutto mi ritrovo con il sistema avviato ma con scermo nero.e solo il puntatore. Riesco solo ad accedere alla funzione proiezione schermo con il tasto f5 Non funzionano nemmeno le combinazioni ctrl+alt+ canc, qiundi niente task manager.
  6. T19

    Windows 11

    Ragazzi ma il secure boot secondo voi bisogna lasciarlo abilitato? Chiedo perche' se disabilitato vedo che comunque si installa tranquillamente.
  7. eccolo😀 OC 0.74 ho dovuto mettere smb=j160 per vedere L'aggiornamento poi prima del riavvio Default
  8. T19

    Windows 11

    si provato anche quello..😔 aspettero che dell trovi una soluzione visto che anche altri hanno lo stesso problema con lo stesso portatile.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.