Jump to content

richibrics

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

1 Neutral

About richibrics

  • Rank
    Junior Member

Converted

  • Laptop: Lenovo Yoga C640

    CPU: Intel i5-10210u
    RAM: 8GB DDR4
    Disk: 512GB SDD PCIe NVMe SAMSUNG PM991
    Screen: 1920x1080, touchscreen
    iGPU: Intel UHD Graphics 0x9B41

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Aggiornamento: bluetooth e webcam funzionano aggiungendo SSDT-RHUB oppure mappando le porte con UsbToolbox Tool e Kext. Wifi non si disconnette ed è stabile usando itlwm Purtroppo non riesco a far funzionare l'audio via HDMI, @Lorys89 @mbarbierato qualche idea ? (non so se c'entra ma lo schermo HDMI funziona con la risoluzione giusta {1920x1080}, però non è proprio nitido, come se fosse un pochino a bassa qualità). Allego il mio ioreg e la EFI (fatta da voi in cui ho fatto modifiche minime per i kext e le acpi) Grazie EFI.zip richibrics.ioreg.zip
  2. Alla fine ho deciso di provare a vedere quanto riesco a farlo diventare stabile e nel caso funzioni bene compro la ssd. @marionlan97 sei riuscito a far funzionare qualcos'altro tipo bluetooth/webcam/microfono ? Ultimissima cosa: ogni tanto anche a te capita che si disconnetta dal wifi ? Grazie
  3. Sono riuscito ad installarlo ma su un hard disk esterno. E' possibile che se adesso clono la partizione sulla ssd funzioni o non c'è alcuna possibilità secondo voi ?
  4. Purtroppo l'aggiornamento è per MZALQ512HALU-000L1 mentre io ho MZALQ512HALU-000L2, grazie lo stesso (in giro non ne ho trovati per il mio)
  5. Esatto, dici che non c'è nessuna soluzione per quel SSD ?
  6. @marionlan97 se provo ad installarlo, quando sono circa al 60% e mancano 16 minuti si blocca tutto e non mi si muove più nemmeno il mouse (una volta è successo mentre formattavo) A te è mai successo ? Grazie
  7. Posso dire che vi adoro ? Si ? L'installer è partito, il tempo di mettere a posto le partizioni e provo ad installare Confermo che con l'ultima EFI funziona anche il trackpad
  8. Ciao io è da più i un anno che provo sul lenovo yoga c640 ma non è mai partito e nessuno è mai riuscito ad aiutarmi !! Ora provo con la EFI che avete mandato su questo thread e vi faccio sapere, sarebbe un sogno. @marionlan97 che versione di macOS hai usato ? Grazie !
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.