Jump to content

bipo

Donator
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

1 Neutral

About bipo

  • Rank
    Junior Member
  1. Oplà, devo già aggiungere una osservazione riguardo al problema del "rallentamento". Proprio ora ho fatto un paio di reboot da Windows 10 a osx (il mio sistema è dual boot) e il problema del rallentamento si è ripresentato! Non è che Windows scombina qualcosa?
  2. Grazie ancora dei suggerimenti: per ora va tutto molto bene! Speriamo che regga! Sono un po' incerto se ri-installare Wineskin Winery (una versione di Wine che funziona con i nuovi os) perché la volta scorsa mi sembra che i problemi siano apparsi dopo quella installazione.... ma magari non c'entra nulla. Domanda ulteriore: quando faccio il boot di windows, opencore poi se lo ricorda e nel boot successivo vuole ripartire con windows. E' possibile fare che rimanga preimpostato osx? ps mi sono accorto che mi ero registrato con un altra utenza nel forum usando
  3. Grazie @antoneddu purtroppo la situazione era invariata. Non ho resistito e ho reinstallato tutto. Adesso siamo di nuovo a 30 sec. per l'avvio. Chissà se qualcosa che avevo installato aveva impantanato tutto. Una roba che avevo installato prima del rallentamento era Wineskin Winery per fare andare delle app di windows (a 32 bit).... chissà se era stato quello. Altra domanda? Ora Monterey è installato su NVME. Dovrei attivare trim? O è meglio lasciare stare? Grazie ancora!
  4. Ciao e grazie per la risposta. Allego il config.plist (ho cancellato i dati dei numeri seriali). Il bootloader è OC 0.7.7. Allego anche il report di Hackinfo nel cui Kernel Startup Log si possono vedere gli errori. Non so se convenga reinstallare daccapo.... oppure trovare la soluzione. config.plist.zip Hackinfo_report.zip
  5. C'è una soluzione che ho trovato su Reddit da zam0s che riporto qui: I have managed to bypass the error by commenting out the # if out[2] != 0: # # Error city! # print("") # print("DiskPart exited with non-zero status ({}). Aborting.".format(out[2])) # print("") # self.u.grab("Press [enter] to return...") # return Line 273-279 from MakeInstall.py
  6. Salve a tutti, dopo mille tentativi nel corso di un anno finalmente da qualche giorno sono riuscito a installare Monterey con OC ma confesso che sono partito da delle EFI che corrispondevano abbastanza alla mia macchina e poi le ho modificate, perché da solo non ci cavavo un ragno da un buco. I primi giorni grande soddisfazione: boot rapido (30 sec.), nessun problema rispetto all'installazione precedente (mojave con clover) che ogni tanto freezava il video con Mojave. Ora però il boot si è allungato a 1m40s e facendolo verbose ci sono delle stranezze: c'è una lunga pausa su AMFI
  7. Ciao a tutti, sono un felice sperimentatore di hackintosh da tanti anni anche se non ho mai avuto delle competenze approfondite. Quando ho trovato il vostro forum ho iniziato a interessarmi a OC e ho fatto un sacco di tentativi, sempre andati male... Il vostro forum è molto bello, ma per me che sono un po' indietro come conoscenze teoriche è un po' difficile... Ora sono riuscito a installare Monterey ma con alcuni dubbi... CIao Bipo
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.