Jump to content

zeroverride

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

1 Neutral

About zeroverride

  • Rank
    Junior Member
  • Birthday 11/16/1968

Converted

  • Reggio Emilia

Converted

  • Fotografia

Converted

  • Responsabile magazzino metalmeccanica

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. utilizzo una tastiera gaming cooler master quickfire pro ultimate collegata con cavo usb. Ho provato a collegarla anche alle altre porte, 2.0 e 3.0, sempre lo stesso problema.
  2. avevo il problema anche prima di mappare le porte. Scusa ma quale dispositivo BT intendi.
  3. Salve a tutti, non sono riuscito a risolvere il problema con tastiera e porta usb. Devo sempre scollegare e ricollegare. Gengik ha qualche altro suggerimento?
  4. problema non risolto sempre problemi con la tastiera. la tavoletta funziona benissimo.
  5. VoodooInput.kext l'ho installato per cercare di capire se riuscivo a risolvere il problema. forse ho risolto, ho su una porta usb una chiavetta bluethoot per Wacom, ho installato ora i driver e sembra funzioni bene. Ho spento e riavviato da Mac e risponde tutto ok. Ti aggiorno nei prossimi giorni se qualcosa non funzionasse. Grazie mille per i consigli.
  6. Ho la possibilità di risolvere o mi conviene sempre prima avviare win per ovviare al problema?
  7. Mac Pro di Zero.zip Ecco il file zippato, utilizzo una gigabyte b365 aorus élite, ram ddr4 16Gbx2 crucial 2666Mhz, sud cruciai 256gb, ho collegato sulle porte usb Keyboard quickfire pro ultimate e mouse inferno della colore master, scheda video integrata intel 630. Ho attivato Mac dopo aver avviato window, non ho dovuto staccare la tastiera. grazie dell'aiuto. Allego anche EFI EFI.zip
  8. Scusa la mia ignoranza, ma come lo genero?
  9. Salve a tutti, non so se è proprio un problema sulle porte USB ma mi trovo davanti ad una situazione strana. Accedo al sistema operativo e riesco a digitare la psw, dopo circa 30sec. la tastiera non funziona più, devo scollegarla. Una volta collegata non ho più problemi. Ho mappato le porte USB con Hackintool, inserito nei kext il file generato, aggiornato opencore per la config. che allego. qualcuno ha un idea per risolvere bug. Grazie a tutti e buona giornata
  10. Salve a tutti, sono riuscito da poco a installare Mac OS sul mio pc, ora lo utilizzo con dual boot su due dischi separati Utilizzo opencore che mi a fatto impazzire per fare tutti i settagi del caso.
  11. Ciao a tutti, mi sto informando per riuscire a vedere cosa riesco a combinare e se riesco ad installare sul mio nuovo ardware. grazie.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.