Jump to content

fenzoAOL

Donator
  • Content Count

    57
  • Joined

  • Last visited

Community Reputation

7 Neutral

About fenzoAOL

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ah ecco! Quindi non era una mia impressione! Grazie ancora! 🙂
  2. Ciao @foskvs, grazie mille per la dritta! Gentilissimo 🙂 Ho effettuato, come da te indicato, il "trasporto" dei files, drivers e impostazioni da 0.6.3 a 0.6.4 stando attento alle nuove voci del config su Catalina. Tutto liscio come l'olio! Adesso pare tutto funzioni perfettamente, anche quel problemino che ho indicato all'inizio, relativamente al BT si è risolto! ✅. Ma quello che mi ha sbalordito è stato il fatto che adesso tutto sembra molto più veloce e reattivo. In particolare il boot e l'avvio dell' O.S.! Puoi confermare? Adesso rimane solo l'aggiorname
  3. Buongiorno a tutti ragazzi, Ho recentemente effettuato un upgrade della MB e della CPU nel mio setup: MB: Gigabyte Z490 Vision D (Sembra essere una delle migliori schede madri) CPU: Intel Core i9 10850K (Preso con una differenza di prezzo di 400€ e rotti rispetto al suo fratello maggiore 10900K che in termini di prestazioni sono praticamente identici.) Attualmente ho Catalina all'ultima versione con OpenCore 0.6.3 e tutto sembra funzionare normalmente (A parte piccoli problemi con il BT quando collego contemporaneamante sia una tastiera che le AirPods n
  4. @Gengik84 quindi non dipende da OpenCore o da Big Sur? Quindi da cosa potrebbe dipendere ? 🤔
  5. Rieccomi ragazzi e scusatemi per la rottura di scatole, Con Catalina grazie al DSDT e al SSDT forniti da Gengik la scheda BT della fenvi t-919 era finalmente riconosciuta. Adesso con OC 0.6.4 e Big Sur il tutto ha preso una piega diversa: In EFI/ACPI della chiavetta di installazione (non la EFI interna dell'HDD su cui è installato BS) ho inserito in ACPI i files "SSDT_AMD-DisableUSB.aml" e "DSDT.aml" forniti da Gengik84. Quindi ho aperto il config con PropterTree per definire il tutto e disattivare anche la voce XHCI Port Limit. Salvato i
  6. Perfetto allora, dal momento che sembra sia tutto perfettamente funzionante e reattivo senza lag o problemi, lascio tutto così com'è. Che dire, grazie mille Fabio, gentilissimo! Grazie anche Gengik! 🙏🙏🙏🙏
  7. Ah va benissimo Fabio! Lascerò le patches. Giusto per completezza, a parte il discorso BT, posso fare altro per integrare/ottimizzare meglio BS con il mio hardware? Ad esempio con la 5700xt funziona perfettamente così oppure c'è qualche ottimizzazione da fare?
  8. @fabiosun Eccomi! Appena concluso aggiornamento a BS!!! Ho utilizzato le patch che mi hai fornito. Fin qui tutto ok direi. Lo stop funziona finalmente! La scheda BT della mia fenvi t-919 non funziona. Utilizzerò l'SSDT di Gengik per farlo funzionare oppure provvederò a studiare bene come effettuare una mappatura delle porte USB. Adesso provo a riavviare con le patch precedenti!
  9. AH perfetto! Lieto di sapere che lo stop con BS riprende a funzionare. Spero funzioni anche a me. Dunque fabio sostituisco le patch che mi hai fornito sul mio config e faccio partire l'update dal gestore aggiornamenti. Poi vi farò sapere se tutto sarà andato a buon fine. Grazie mille per le dritte e per l'aiuto 🙂
  10. Ciao @fabiosun @Gengik84 e grazie per la risposta! Dunque per rispondere a fabiosun Catalina si avvia regolarmente tuttavia la scheda Bluetooth non mi viene riconosciuta a meno che non utilizzo SSDT che Gengik mi aveva fornito tempo fa partendo dalle ACPI della mia Mobo. Anche lo stop non funziona. Non ho altri sistemi da far partire con la stessa EFI. Quindi avvio tranquillamente l'aggiornamento dal Software Updater come farei su un reale Mac?
  11. Buongiorno a tutti! Vorrei cimentarmi nell'aggiornamento a Big Sur partendo da Catalina (ultima versione disponibile). Ho provveduto a scaricare dal Software Updater l'aggiornamento di Big Sur (11.0.1 - 12,18 GB). Per effettuare l'aggiornamento devo preparare la chiavetta da zero, utilizzando le ultime versioni di OC e kexts necessari. Giusto? Attualmente sto utilizzando la seguente configurazione di OC (0.6.4). Allego EFI per verificare se è tutto corretto. Grazie in anticipo EFI.zip
  12. Ahh ecco.. e come hai impostato attiva la porta BT? 🤔
  13. Ah........ Ma stiamo parlando delle ACPI originali, quelle create per la primissima installazione? Se son quelle allora sono state create con SDTTime... Interessante 🤔 Mi puoi dire al volo come hai impostato attivata la porta BT? 🤔 in ogni caso è stato tutto molto utile ed istruttivo...
  14. @Gengik84 @iCanaro Tutto fatto, aggiunto DSDT.aml, rimosso USBMap.kext e definito il tutto nel config. Al riavvio il BT è finalmente riconosciuto e funzionante! 🎉🎉🎉 Grazie infinite ragazzi, davvero grazie infinite ioreg.zip
  15. Ho capito... non che sia estremamente indispensabile però mi piacerebbe avere la macchina perfettamente funzionante nella maggior parte delle funzionalità che OSX offre.... però è un altro discorso questo.. piano piano si vedrà eventualmente il da farsi con lo stop. Grazie per le info! 😊
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.