Jump to content

carlang59

Donator
  • Content Count

    294
  • Joined

  • Last visited

Community Reputation

14 Good

About carlang59

  • Rank
    Senior Member
  • Birthday 12/29/1959

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. salve gente e buon natale. Riprendo. Ho aggiornato OS a Monterey , anche nella speranza che il trackpad tornasse a funzionare. Ora però oltre a trackpad ho altri problemi. 1) non riesco a migrare il profilo precedente. Il ripristino si blocca. Dopo una decina di minuti circa di uso, di punti in bianco, si blocca il sistema e devo riavviare con il bottone. Mi aiutate? grazie
  2. Grazie per la r risposta. ti chiedo lumi... la guida indicata riporta di utilizzare il Kext VoodooPS2.kext . io attualmente avrei VoodooPS2Controller.kext, il VoodooPS2Controller.kext/Contents/PlugIns/VoodooPS2Keyboard.kext, VoodooPS2Controller.kext/Contents/PlugIns/VoodooPS2Mouse.kext, VoodooPS2Controller.kext/Contents/PlugIns/VoodooPS2Trackpad.kext. tutti in versione 2.2.7 quindi dovrei provare a togliere i 4 VoodooPS2Controller e mettere il solo "VoodooPS2" ? ... mi rispondo da solo .. il link VoodooPS2.kext porta Gia' a quelli che ho installato io ... Presumo qu
  3. Ciao a tutti. oggi ho voluto aggiornare opencore da 071 all'ultima release 076 in vista dell'aggiornamento del sistema a Monterey. ho seguito la guida del sito con installazione OCAT. Aggiornamento e' andato a buon fine ma ora non mi funziona piu' il trackpad
  4. Ciao, nessun problema. acquistato su ebay https://www.ebay.it/itm/203049906420?_trkparms=aid%3D111001%26algo%3DREC.SEED%26ao%3D1%26asc%3D20160727114228%26meid%3D96b7e5d0833e461c958c550bc1fd429b%26pid%3D100290%26rk%3D3%26rkt%3D3%26sd%3D402900965927%26itm%3D203049906420%26pmt%3D1%26noa%3D1%26pg%3D2506613%26brand%3DUnbranded&_trksid=p2506613.c100290.m3507 per completezza, L'ho staccata e riattaccata ( anche se era attaccata correttamente.) e da qualche giorno sembra funzionare
  5. domanda forse stupida. su nuova installazione con OC 0.71 e big Sur serve ancora installare Clover
  6. Poerfetto, grazie 1000 volte ... 😀 ora procedo con l'installazione di big sur
  7. iMac di CarloNew.ioreg.zip nuovo ioreg
  8. Archivio.zip AppleALC mi sembra questo
  9. grazie, come sempre. a me sembra che sia lo stesso numero, però... tia llego anche ioreg. iMac di Carlo.ioreg.zip
  10. SI AVVIA !! 👋 ✌️ Mi manca "solo" l'audio .. il resto sembra funzionare tutto Grazie
  11. allora per IntelMausiEthernet ho aggiunto la parola Ethernet in fondo dopo IntelMausi su OC ora si ferma su altro Kext , che ho inserito duplicando quello precedente e cambiando i nomi: riporto 04:491 00:004 AAPL: [EB|`LD:LF] FIO: 0, DIR: 1, P: System\\Library\\Caches\\com.apple.corestorage\\EncryptedRoot.plist.wipekey, DP: 0 04:502 00:010 AAPL: [EB|`FS:AGSVH] Err(0xE) @ LocHB 59D76AE4-37E3-55A7-B460-EF13D46E6020 04:514 00:011 AAPL: [EB|`G:CS] } Ok(0) 04:518 00:004 AAPL: [EB|`LD:LF] FIO: 0, DIR: 1, P: <null string>, DP: 1 04:525 00:007 AAPL: [EB|`B:SBS] SZ: 6211
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.