Jump to content

philarticolo31

Members
  • Content Count

    295
  • Joined

  • Last visited

  • Days Won

    2

philarticolo31 last won the day on October 16 2021

philarticolo31 had the most liked content!

Community Reputation

118 Excellent

1 Follower

About philarticolo31

  • Rank
    Senior Member

Recent Profile Visitors

1,083 profile views
  1. Mi ha scaricato l'update da 400mb, ma mi ha dato errore dicendo che non è possibile aggiornare. ora è partito con questo download... vediamo se va a buon fine...
  2. comunque questo problema l'ho rilevato anche sul MacBook Pro 15" "vero" ... 🤷🏻‍♂️
  3. Si sì, nonostante quando l’ho preso non gli avrei dato due lire.. invece devo dire che sono soddisfatto di deep cool 😀 Prossimamente comunque penso di fare qualche altro test con la powertable della Gpu. Ora è impostata a 1000rpm, le temperature sono buone, il rumore non è fastidioso ma nemmeno inudibile. vorrei vedere che succede se le metto a 900 o 800 addirittura a meno di questo penso che non raffreddi abbastanza Guarda, onestamente non ho capito il perché con virtual smc ho questo crash del system. la thunderbolt l’ho attivata, ma non ho dispositi
  4. Riguardo al powerplay, stasera mi sono divertito con la mia 6600 ad disabilitare la fan zero mode... Su Monterey funge senza troppi problemi.. (lo spunto l'ho preso qui da voi 🙂 )
  5. Se ne è sicuramente già parlato qui sul forum, (l'ispirazione l'ho presa da un thread che ho letto qualche giorno fa), ma volevo provare a gestire le ventole della mia 6600 che, essendo in un case ITX non ha molta aria per raffreddarsi. Problema: La GPU come impostazione di default ha, come tutte, il fan stop fino a 60 gradi. Una volta raggiunti i 60 gradi le ventole partono, riportano la scheda a 50 gradi, le ventole si fermano e così avanti per tutto il giorno: chiaramente un fastidio non indifferente a livello acustico. Soluzione: PowerPlayTable. Ho
  6. Aggiornata la Build a sVentura 13.0, abbiamo perso qualcosina da Monterey lato GPU ma guadagnato qualcosa lato CPU.
  7. Ammetto che sia un problema che mi porto dietro da Big Sur, quindi non so se è dovuto al mio sistema o a qualche preferenza. Ad ogni modo se imposto lo sfondo dinamico in base all'orario, se riavvio l'Hack quando ritorna sulla scrivania mi trovo sempre il monitor principale (ne ho due) con lo sfondo che ho selezionato, ma nella versione diurna (se il riavvio avviene nelle fasi serali). Chiaramente è un problema/non problema, basta impostare lo sfondo statico e amen.. però ho provato un pò ad indagare e a pulire le varie cache di sistema, ma non ho risolto. 🤷🏻‍♂️
  8. l'smbios che utilizzi non è supportato da Ventura.
  9. Sventura c'è. Però la wifi non funge più. AirportItlwm.kext mi manda il kernel Panic poco dopo aver raggiunto la scrivania... (e non rileva reti). Disattivando quel kext tutto funge. EDIT: Con https://github.com/OpenIntelWireless/itlwm/releases/tag/v2.2.0-alpha wifi è tornato a funzionare.
  10. Disabilita SSDT-I225V, io lo ho disabilitato e la ethernet mi funziona. nei Kext ho abilitato AppleIntelI210Ethernet.kext, ma è impostato per funzionare solo su Ventura. (min kernel 22.0.0) (quindi è come se fosse disabilitato, come lo hai tu) So che non usi la ethernet, ma così dovresti essere in ordine con Monterey. poi per Ventura ci saranno da fare degli aggiustamenti probabilmente, ma ci penseremo quando sarà il momento di aggiornare. Lo schema di quella mappatura USB è questo: https://github.com/SchmockLord/Gigabyte-Z590i-Vision-D-11900k/blob/main/Docs/USB-port-con
  11. La thunderbolt io ho solo abilitato l’SSDT, ma non ho dispositivi thunderbolt per testarne il funzionamento. ti posso però dire che se attacco un disco ssd 3.1 con usbc viene visto e la velocità di scrittura / lettura è circa 1000/800 MB/s di più non ti so dire
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.