Jump to content
You are a guest user Click to join the site

Pierpaolo01Pro

Members
  • Content Count

    37
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Pierpaolo01Pro

  • Rank
    Member
  • Birthday 06/20/2001

Converted

  • Montesilvano (Pe)

Converted

  • Studente

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. ho un piccolo problema... se metto fix display non funziona la imtegrata invece se metto no a fix display fa il boot così ho messo anche legacy+uefi al csm sperando in un fix... ma nulla @iCanaro ho aggiunto cmsvideodxe non cambia nulla... cosa mi consigli di fare ? @Gengik84 tu che consiglio mi daresti ? visto che grazie a te ho capito come funzionava il plist per patchare il frame buffer
  2. è lo stesso con cui ho fatto io reg io, è il plist fatto da rehabman per le hd4600 laptop, non cambia nulla
  3. ho aggiunto FAKEPCIID E FAKE HD INTEL GRAPHICS i c/k/o... non carica il fake id 0x04128086, come risolvo ? ho provato sia con inject intel che senza... non cambia nulla @iCanaro @Gengik84 come risolvo?
  4. Aspetta non ti seguo... cosa intendi (sono nuovo nel mondo hackintosh, penso si fosse capito) Leggevo di gente che usa intel fb injector, ma a vedere il kext non mi sembra fatto per haswell leggevo all'interno del plist del kext gli id sono tipo 0x30006 ma non 0x2a0006
  5. se vedi la mia efi c'è già fake id 0x04128086... non carica i kext lo stesso
  6. ok ho fatto un po' di cambiamenti... ci sono quasi... in quanto ora ho solo la hd 4600, ma comunque stesso problema allego i/o reg https://www.dropbox.com/s/q0nsm9a2txifcoq/MacBook Pro di Pierpaolo.ioreg?dl=0 vi metto anche la nuova efi... ho cambiato scheda di rete e messo la bcm94360hmb EFI.zip spero qualcuno mi sappia aiutare a risolvere il problema dei 7mb... se pensate possa dipendere da fix display attivato non so come risolvere perché senza di quello ho grafica glitchata, ed è inutilizzabile @iCanaro @Gengik84
  7. poi estraggo e uppo anche quelle, guardati i messaggi privati ✌️
  8. abilitato csm, provata la tua efi, non bootava, levato wegnoegpu e bootava (come sempre) con la patch 9mb ci mette un infinità a bootare, rimessa la mia efi perché così funzionano le usb senza problemi, mentre con la tua non andavano... senza quelle non potevo scriverti, ho messo la patch fix display sennò era tutto glitchato, non ho provato senza patch col csm però comunque il primo avvio aveva preso wegnoegpu e ti posto lo screen
  9. io ho disabilitato il csm... dici che lo devo riattivare ? (ti scrivo il mio numero in dm) @iCanaro
  10. cercando ho trovato questa patch, l'ho messa ma non è cambiato nulla <dict> <key>Name</key> <string>AppleIntelFramebufferAzul</string> <key>Comment</key> <string>0x0a260006 9MB cursor bytes patch</string> <key>Find</key> <string>0600260a01030303000000020000300100006000</string> <key>Replace</key> <string>0600260a01030303000000020000300100009000</string> </dict>
  11. @iCanaro stavo cercando questo fix online, di cui non ne sapevo nulla, sono nuovo nel mondo hackintosh... vorrei realizzare un installazione di mac os funzionante con la hd4600 e basta, in modo da usare mac os quando sono fuori casa e devo usare il laptop a batteria, in più uso mac os per checkra1n e usare il terminale, che con windows mi trovo malissimo ( so che queste due cose potrei farle anche con linux, ma da mac os non mi devo staccare dal pc se mi chiamano o se devo scrivere a qualcuno, quindi mi trovo molto meglio di qualsiasi altro os )
  12. quindi che altro devo aggiungere? ieri sono stato ad aspettare le antenne, ma ritardo da parte del corriere ed arrivano oggi
  13. (anche se con una versione di mac os sierra, aggiornato dopo installer di niresh... mentre ora è un vanilla hackintosh) funzionava la igpu, solo che appunto era mac os sierra... siccome comunque essendo optimus la 980m non era utilizzabile non c'è un senso a rimanere su sierra (che poi dopo un po' mostrava artefatti, ad esempio dopo che entrava il salvaschermo)
  14. pensi sia questo il problema? ovvero che la mia dgpu è gsync e si sovrappone alla igpu?
  15. la mia 980m, è Gsync... è un affermazione, la gpu è stata smontata da un laptop con gsync ( un altro clevo )
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.