Jump to content
You are a guest user Click to join the site

Jaidy

Members
  • Content Count

    40
  • Joined

  • Last visited

Community Reputation

4 Neutral

About Jaidy

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Just like when using system audio over DP/HDMI, the volume can not be controlled using the macOS controls. I just got a DAC (connected via USB), and I think previously I was able to use the macOS controls with a USB DAC, but this time around, the volume controls are disabled.. I would like the EFI too 😛
  2. @Rox67er do you have an app that allows for volume controlling from within the macOS using its controls when you use your DAC?
  3. Hello everyone, I tried upgrading to OpenCore 0.6.2, but I am getting random kernel panics leading to system being restarted. It has to do something with power management, but that's all my (lack of any) expertise tells me. EFI The message for the panics is the following: panic(cpu 0 caller 0xffffff7fa05a6f3d): CPU 63 has no HPET assigned to it Backtrace (CPU 0), Frame : Return Address 0xffffff93dec43c90 : 0xffffff801d11a65d 0xffffff93dec43ce0 : 0xffffff801d254a75 0xffffff93dec43d20 : 0xffffff801d2465fe 0xffffff93dec43d70 : 0xffffff801d0c0a40 0xffffff93dec43d90 : 0xffffff801d119d27 0xffffff93dec43e90 : 0xffffff801d11a117 0xffffff93dec43ee0 : 0xffffff801d8c1a6c 0xffffff93dec43f50 : 0xffffff7fa05a6f3d 0xffffff93dec43f60 : 0xffffff7fa0591882 0xffffff93dec43fa0 : 0xffffff801d0c013e Kernel Extensions in backtrace: com.apple.driver.AppleIntelCPUPowerManagement(222.0)[C5BB0AFD-CB31-3FD1-BF3B-773B2919A970]@0xffffff7fa058b000->0xffffff7fa05b4fff BSD process name corresponding to current thread: kernel_task Boot args: -v -wegbeta -no_compat_check amfi_get_out_of_my_way=1 Mac OS version: 19H2 Kernel version: Darwin Kernel Version 19.6.0: Mon Aug 31 22:12:52 PDT 2020; root:xnu-6153.141.2~1/RELEASE_X86_64 Kernel UUID: 05D51A3D-3A87-3FF0-98C3-9CF3827A3EDD Kernel slide: 0x000000001ce00000 Kernel text base: 0xffffff801d000000 __HIB text base: 0xffffff801cf00000 System model name: MacPro7,1 (Mac-27AD2F918AE68F61) System shutdown begun: NO Panic diags file available: YES (0x0) System uptime in nanoseconds: 91267996860
  4. Would an external (USB connected) DAC require the AppleALC kext? Or an SSDT, settings in the config.plist?
  5. That one has been working without any problems, and swapping the Brio with 920 eradicates the USB issues. This could be an issue with power draw, but its just that this problem does not arise in Manjaro, or with my MacBook Pro (though as the MBP only has two USB ports, it could be that it can provide ample power). So in that sense, it could be an OS issue. There are reports of such problems over the web, and one simple solution is getting a powered hub. Other solutions were more technical of creating a SSDT for USB ports, which after going through a tutorial by RehabMan is a bit too technical for me (plus that is for X299 motherboard, which I am not sure would be the same procedure for Trx40?)..
  6. Is there any one running a Logitech's BRIO 4k webcam? @Ploddles thanks so much for the updated EFI. It didn't solve the problem, but I shall be able to upgrade to Big Sur when it comes out so that is good 🙂
  7. Hello everyone, I was not sure if I should post it here or elsewhere, so @fabiosun if this is violating the terms of the fora, feel free to delete it. I recently moved to Logitech Brio 4k webcam from my previous Logitech C920. On my machine (specs in signature), if I have the webcam plugged in, then I start getting these messages "USB Accessory Needs Power". Keyboard, trackpad, mouse seem to work by and large, but there are times if I move the webcam to another USB port at the back panel, one of these stop working. Now I have Manjaro KDE (Linux) installed on another drive, and when I boot into that, these problems do not occur. So is any one else facing these issues? I Googled it and the solutions (removing USBInjectAll.kext, moving between profiles Mac Pro to iMac Pro) did not help. Does any one have a suggestion for this? Should I just get an externally powered USB hub and connect things to it (is this going to work, or is this some issue with my hackintoshing process)? @Ploddles have you faced any such issues? P.s. This problem doesn’t arise on my MacBook either (but that just has two USB ports)
  8. Haha! I so want one of these Ampere cards to be able to run CUDA
  9. It’s such a shame Nvidia and Apple don’t get along. The Ampere series from Nvidia is almost tempting enough to shift to Linux
  10. @PloddlesI can't thank you enough for the EFIs that I keep leeching shamelessly on. May I ask if sleep/wake is working for you?
  11. @Ploddles please do upload your EFI. It’d be if great help!’
  12. Is the system as stable as before after disabling PAT patch? Are there some stability (or other) benefits to upgrading the BIOS?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.