Jump to content

alboz

Members
  • Content Count

    203
  • Joined

  • Last visited

Community Reputation

17 Good

About alboz

  • Rank
    Senior Member

Converted

  • Cagliari

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Sono d'accordo, e l'ho anche fatto.. Alla fine Windows rimane in ogni caso il sistema più completo, più veloce sicuramente di MacOs che ormai hanno iosettizzato troppo. Ci sono cose che mi piacciono di più, in primis la grafica, la gestione del mx mouse con lo scrolling fluido ovunque, e altre cosettine. Però anche la gestione di OpenCore, del bios, di ogni singolo e minimo aspetto che da un momento all'altro ti manda a pu**ane tutto dopo un po di tempo stanca. Ed il tempo per gestire tutto è sempre meno. Per ora me lo tengo il dual boot ma perché con due nvme alla fine non mi cambia nulla, e
  2. ah ok ok, però mi sono reso conto che non mi faceva partire il sistema dalla chiavetta usb, perché non la vedeva nemmeno il bios. Dopo un clean nvram la vede ma non boota mi da errore "oc grabbed zero system-id for sb this is not allowed". Aiuto ogni volta che metto mano all'Hackintosh spunta sempre fuori qualcosa, quanto è delicato
  3. Ah si ok scaricata e modificata col kext per 9700k. Ho avviato quindi da pennina usb per provare e sembra ok ma non capisco se i kext cpufriend siano caricati. Sto controllando su Hackintool, su un programma KextViewr ma non sembra siano attivi. Non capisco
  4. Ho preso la EFI del post a pagina 28, modificata con i miei settaggi e sostituito il kext CPUFriendDataProvider.kext che Semantica ha postato per i7-9700k. Quindi boh
  5. ok ok, cmq dopo aver bootato con la EFI con cpufriend e restrictevent, mentre facevo il bench si è freezato tutto. Mai successo prima che mi freezasse durante l'uso. Boh ho salvato il Panic che mi ha dato al riavvio, ci capite qualcosa? panic.zip
  6. Graziee 🤩 ok quindi posso provare i kext cpufriend e restrictevent anche se tengo iMacPro1,1? Pensavo dovessi mettere MacPro7,1. Comunque ho usato la tua ultima EFI in quanto ho rimesso Monterey pochi giorni fa, adesso ho modificato la sezione MMIO in quanto ricordo che anche se abbiamo le stesse stringhe io potevo mettere uno YES in più. E poi ho messo UIscale e -1 tanto ho un monitor standard FHD. Vediamo un po
  7. Cavolo quanti aggiornamenti..sono stato molto assente perché ho giusto avuto un figlio 🤣 sto scrivendo con lui nelle gambe ahahah.. vedo che siamo passati ad altro smbios, ma conviene? ad ora uso imacpro1,1 però sono curioso. Tra l'altro su Monterey, senza risparmio energetico attivo su Mac, se lascio il pc inattivo per un po di tempo, si freeza tutto e devo resettare il pc da tasto del case.
  8. Aiuto certo è una questione molto interessante questo dei MMIO ma boh un bel bordello ahahah. C'è da dire che da quando ho la whitelist ho usato poco il Mac (in realtà lo sto usando davvero poco) però sta fungendo tutto e sinché funge si lascia così.
  9. Ho provato non boota la stesso quindi non è il Wifi. Vabbè lascio così che va bene. Grazie di questa guida su MMIO che mi ha insegnato nuove cose 😁
  10. Vabbè siamo un po malati tutti qui mi sa 🤣🤣🤣 però è vero, alla fine la mia mobo ha in più il wifi rispetto a quella di semantica, quindi per curiosità posso provare. Che poi sino a poco tempo fa non usavo il wifi integrato perchè non era compatibile, poi è nato il progetto OpenIntelWireless e la sto usando.
  11. Ed infatti, ho fatto altre prove, questa è la soluzione migliore, ora ho capito (prima mi sono un po incasinato tra tutti i no e yes ahah
  12. Nvram non resettata ogni volta, aiuto mi sto seriamente intrippando 😅 le prove le sto facendo bootando dal disco non da opencore. Però il mettere tutto su NO nelle whitelist mi ha spiazzato completamente Aspè intendo DevirtualiseMmio su YES e in whitelist tutto NO. Così ha bootato
  13. Beh allora dopo un po di prove sono ancora più confuso di prima perchè senza usare la whitelist il mio sistema con DevirtualiseMmio su NO non boota, su YES boota. Allora ho lasciato DevirtualiseMmio su YES ed ho fatto: 1 yes 2 yes 3 yes 4 yes 5 no non boota 1 no 2 yes 3 yes 4 yes 5 yes boota 1 no 2 no 3 yes 4 yes 5 yes boota 1 no 2 no 3 no 4 yes 5 yes boota 1 no 2 no 3 no 4 no 5 yes boota E qui pensavo di terminare visto che l'ultimo su no
  14. Aiuto piccolina la fatica..vabbè che il mondo Hackintosh è una fatica, basta uno starnuto e non boota più ahahahah. Cmq ho aggiunto gli MMIO come semantica visto che sono gli stessi, e per ora disabilitato lo stesso di semantica. Risultato non boota, mi da aborted. Quindi quello devo tenerlo abilitato, provo con gli altri.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.