Jump to content

maxtur46

Members
  • Content Count

    197
  • Joined

  • Last visited

Community Reputation

9 Neutral

About maxtur46

  • Rank
    Senior Member
  • Birthday 03/29/1979

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Nessuno che mi riesce ad aiutare 😭😭
  2. ok verbose mode risolto non riesco pero a risolvere problema con il wifi allegro efi attuale qualche consiglio, (qualcuno può dare una controllata a questa efi a darmi due dritte per capire se è configurata bene? grazieEFI.zip
  3. ho provato ad inserire kext itlwm ma non so se ho fatto bene non mi sembra funzionare qualche suggerimento, inoltre non riesco a rimuovere il verbose mode da opencore , scusate ma non ho molta manualità con questo bootloader
  4. @iCanaro rieccomi ho sostituito hd con sabrent rocket intallato sembra funzioare tutto tranne wifi che ho sostituio con un intel wifi 6 ax200 ma non risco a farlo funzinare coni kext che ho messo, oltretutto questa è la mia prima configurazione opencore a primo sguardo sembra non funzionare solo wifi e standby. mi riesci a dare due dritte questa è la mia efi EFI 2.zip
  5. @iCanarouna domanda, ma la scheda video radeon r7 m360 e utilizzabile in big sur secondo te?
  6. da quello che ho potuto capire leggendo anche su altri forum e che l hard disk nvme montato, (è un micron 2200) è proprio incompatibile con MAC osx, quindi penso di sostituirlo con un sabrent rocket appena sostituito riprenderò le prove, per il momento grazie mille !!!
  7. @iCanaro ho visto che avevi aiutato tu su questa macchina mi puoi dare una mano please
  8. molte di queste voci non ci sono nel bios dell
  9. cavolo avrò provato una decina di efi e nulla non riesco neanche ad arrivare a far partire l'installer eppure su questa macchina ne ho visti un sacco di hack
  10. sia una che l 'altra va in KP quella clover da sempre questo
  11. ora sto provando questa configurazione OC E5470_OC063.zipma mi da questo KP...qualche idea?
  12. si perche ho seguito la guida per creare usb standard visto che è la prima configurazione che faccio su questo portatile. pero non riesco ad uscirne ho visto che l unico sul forum che ha una macchina molto simile è @nzapodege anche se ha processore e scheda video diverse magari mi puo passare una efi che funziona per lui perche io non riesco neanche ad avviare
  13. EFI.zipquesta è la efi che ho sulla penna usb mi potete dare una mano a capire dove sbaglio
  14. ok ma sono un po confuso sia qui che nella guida dove configurare i quirks la guida fa riferimento a OpenCore presumo anche perché io molte voci presenti nelle imagini nel mio config non sono proprio presenti (io ora ho una usb con installazione + clover) come devo procedere da qui
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.