Jump to content
You are a guest user Click to join the site

isach

Members
  • Content Count

    88
  • Joined

  • Last visited

Community Reputation

0 Neutral

Converted

  • Singer/DJ/Producer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ciao scusa sono riuscito a collegarmi solo ora 😊 Si sono andato a pescarmi l'ultima efi messa qui però poi quando arrivavo alla gui di installazione mi faceva formattare poi se facevo install diceva che era danneggiata
  2. Ho provato prima a fare installazione pulita con la chiavetta ma mi dava errore dice che l'install è corrotta ho provato a ripescarmi la tua efi ma nulla non va quindi ora sto rifacendo chiavetta dal pc di mia madre su vmware
  3. Ciao ho aggiornato i kext presi dal pacchetto qui nel forum tutti in versione release, fatto kextcache, riavviato è andato un po il verbose poi si è riavviato, ancora poi verbose poi logo apple distorto poi dopo un minuto o due schermo nero, adesso ho fatto boot da usb
  4. Riguardo alle specifiche scritte nel link io ho sostituito hdd con ssd da e aggiunto un banco ram 8 gb presi da crucial sotto tuo suggerimento in estate 😎
  5. Eccomi, ci sono 😎 https://icecat.biz/it/p/asus/90nb08c1-m03930/notebooks-4712900142792-n551jx-cn043t-30348719.html HackInfo_Report.zip Archive.zip Archive 2.zip
  6. Ciao scusa il ritardo ho fatto tardi ieri ho provato ad installare vodoohda come kext nella cartella others poi l'ho rimosso perché non mi soddisfaceva, poi ho messo da parte il problema audio e sono passato alla wifi ho seguito una guida su youtube per atheros ar9485 questa guida diceva di installare i kext in s/l/e tra quelli c'era anche lilu quindi ho provato a fare cosi ho riavviato, è partito ed è comparsa l'cona del wifi che è attivo ma non riesce a connettersi a nulla, in piu questa cosa ha sbloccato anche l'audio con i codec 27 e 29, barra era cliccabile ma con tutti i codec ma si sentiva audio feedback solo con quei due li. Fin qui tutto bene con i vari avvii, poi in clover ho messo reset hda e tolto FIXHPET e il pc si è impallato, ho sovrascritto l'install senza formattare per fare prima ho rifatto la procedura senza mettere reset hda e togliere il fix però l'audio non va e rimane disabilitato. Posso procedere in ogni caso per fare cio che mi hai detto?
  7. Ecco la efi. Una cosa che ho fatto seguendo i consigli da audio codec info è di abilitare FixHPET per i laptop, e adesso l'app da un nome al codec quando prima non lo faceva ma risulta diverso da alc668 e in più la parte inerente all HDEF compare quando prima, per trovare il percorso avevo usato SystemSearch perché non compariva in più😅😅😅 CLOVER.zip
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.