Jump to content
You are a guest user Click to join the site

MC66

Members
  • Content Count

    55
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Intendo che OpenCore non si avvia per primo. E mentre si avvia Windows al posto di OpenCore appare: "BS: Failed to locate valid OpenCore Image - 01 BS: Failed to load OpenCore from disk - Not Found" e poi si avvia windows Mentre se seleziono Opencore dal BIOS appare normalmente il boot picker
  2. Ok, ho fatto, ora OC appare nel boot menu, però windows si avvia sempre per primo e nelle impostazioni del bios non c'è un opzione che permette di cambiare ordine
  3. Devo mettere i file di boot di Windows nella propria partizione EFI?
  4. Salve, di recente ho installato windows 10 su un disco separato da macOS (Windows su HDD e MacOS su SDD), solo che windows ha messo i suoi file di avvio nella stessa partizione efi di OpenCore ed ora non ho più modo di avviare OpenCore mantenendo l'installazione Windows. Come posso risolvere? Grazie.
  5. Per far funzionare il WiFi e il Bluetooth devo cambiare la scheda wireless?
  6. Quando premo un tasto si riaccende alla schermata di login, quindi immagino di sì
  7. Ora iMessage funziona, grazie! è normale che quando metto in stop solo lo schermo si spegne mentre il resto continua a rimanere acceso? tipo la ventola e le usb
  8. C'è modo di vedere se funziona? il mio router non ha ethernet
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.