Jump to content

klaphd

Members
  • Content Count

    57
  • Joined

  • Last visited

Community Reputation

5 Neutral

About klaphd

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. klaphd

    Intel UHD 750

    lo usi con SMBIOS iMacPro1,1, con grafica dedicata e funziona. Penso volesse dire che l'integrata non funzionerà mai, ma il resto sì quindi puoi anche acquistare quella configurazione.
  2. klaphd

    Intel UHD 750

    se volete seguire questo ragazzo: https://www.hackintosh-forum.de/forum/thread/53521-my-last-hackintosh-gigabyte-z590i-vision-d-11900k-radeon-pro-w5500/ a breve proverà la UHD 750, per ora conferma il funzionamento di Z590 e 11th gen con Mac OS, che non mi pare poco: https://github.com/SchmockLord/Gigabyte-Z590i-Vision-D-11900k I risultati su geekbench sono i suoi https://browser.geekbench.com/v5/cpu/search?utf8=✓&q=11900k+mac tra l'altro scheda video per MacOS collegata tramite thunderbolt 4 (perché ha la rtx 3090 che usa per windows)
  3. una curiosità: quanto impiega il tuo sistema ad andare in stand by ? grazie
  4. Li ho settati a 0 entrambi e ho aggiunto "darkwake=0" ai boot-args. Inoltre ho impostato la RAM a 2666Mhz (in un altro thread ho letto che risolve qualche problema o è solo effetto placebo? 😆). Risolti tutti i punti tranne il primo, ovvero il tempo piuttosto lungo per andare in sleep, che rimane sempre sui 30sec 😑 Aggiungo anche, per chi avesse un lettore DVD come me: se ogni tot secondi sentite il lettore leggere a vuoto, provate a disabilitare "Metti in stop i dischi rigidi quando è possibile" da "Risparmio energia"
  5. Update a Big Sur da Catalina andato a boun fine. (aggiornamento durato 30min) Ho pulito l'EFI e ho lasciato l'essenziale. Ho ancora un paio di problemi relativi al wake and sleep: - da quando clicco su STOP a quando effettivamente il PC va in standby passano 30sec - al wake, a volte succede che il bluetooth non si riattivi (si disattiva proprio la periferica penso) - mi sono capitati 5 "Maintenance Sleep" quando era in standby stanotte (si svegliava e si ricoricava da solo) allego screenshot Da hackintool mi da rossi questi due parametri: - hibernatemo
  6. senza aprire un nuovo thread, visto che la configurazione è sempre la stessa (quasi), scrivo qui. Ho provato il passaggio ad OC approfittando del fatto che ho clonato tutto su un nuovo SSD, quindi posso fare tante prove senza rischio di perdere nulla. Se riesco a far andare bene OC poi vorrei passare a Big Sur. In sequenza cronologica ho: - aggiornato a Catalina 10.15.7 (19H2) - clonato il SSD e adesso ho un WD SN750 che mi ha fatto guadagnare 10sec nel boot (prima avevo un 970 EVO) UPDATE: ho usato OC_EFI_Maker per creare la EFI e adesso la sto modificando pa
  7. clonato con CCC. Andato bene, bisogna copiare il contenuto dell'EFI manualmente. Inoltre alcuni gigabyte di dati non sono stati copiati e sicuramente erano alcuni del cestino (non viene copiato se c'è qualcosa dentro) e nemmeno file temporanei penso, perché la sessione (finestre ecc) prima dello shutdown non è stata ripristinata. Comunque ho guadagnato circa 10sec in avvio
  8. potrebbe essere anche il plist. comunque ho acquistato un WD SN750, clonerò tutto e vedrò se cambia qualcosa
  9. adesso ho un sandisk extreme pro che avevo preso per il portatile. proverò clondando tutto su questo qui. sono curioso di vedere se migliora il boot col samsung è oltre i 30s
  10. https://dortania.github.io/Anti-Hackintosh-Buyers-Guide/Storage.html trovata qui la risposta. Ecco il motivo del mio boot lentissimo. Meglio un Sabrent o un WD SN750
  11. mi collego a questo quesito. secondo voi qual è il miglior SSD nvme? Io ho un 970 EVO, sempre consigliato per la compatibilità. Purtroppo ho boot time molto lungo e oggi per caso ho letto su reddit che con altri SSD va molto meglio, tipo il WD SN750. Oppure ho letto che potrebbe essere un problema di TRIM 😐
  12. dalle guide che ho letto online CCC funziona ma successivamente alla clonazione bisogna copiare il contenuto della EFI dal disco principale. Io ho usato anche https://www.hirensbootcd.org/ per fare operazioni di clonazioni, backup, test di HD ecc (dentro ci sono tantissimi tool per fare qualsiasi cosa). Una domanda: avendo il SSD nvme, su cui clonare, collegato tramite pci-e posso usare anche disk utility per clonare il disco principale? Sapete se fa una copia carbone? Grazie
  13. infatti ho aggiornato il bios all'ultima versione 😅 quindi mi converrebbe o usare quel tool oppure procedere con un'installazione classica vanilla con OC/Clover
  14. Ho lasciato quelle. A vedere i nomi dei file nella cartella ACPI penso siano stati creati con questo https://github.com/chris1111/HP-Probook-EliteBook-Package-Creator-OC
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.