Jump to content
You are a guest user Click to join the site

IImanuII

Members
  • Content Count

    60
  • Joined

  • Last visited

Community Reputation

7 Neutral

About IImanuII

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ciao @iCanaro è sempre un piacere leggerti 🙂 Era nelle mie intenzioni aggiornare da 5.5 a 6 ma non ho mai fatto un update. Sai consigliarmi qualche guida?
  2. A febbraio ho configurato con successo il mio Ryzentosh. Qui il topic di riferimento: https://www.macos86.it/topic/2241-3700x-5700xt-catalina-ryzentosh-per-newbie-su-opencore/ Tutto funzionava alla perfezione (tranne lo stop che non ibernava e l'audio di cui il jack del microfono da 3,5 non veniva riconosciuto) Usato in dual boot con Windows 10 su due dischi separati. Dopo aver aggiornato il bios all'ultima release (la F21 del 31/07) il "mac" si blocca al boot, mostra solo la mela. Così ho provato il boot da chiavetta della cartella EFI e ho abilitato il verboose. Mi da questo errore: Ho cercato di capire da cosa dipendesse ma non ho trovato nulla di concreto. Ovviamente ho caricato le impostazioni di default e sono andato a ri configurare il bios come da guida qui https://macos86.gitbook.io/guida-opencore/requisiti/biossetting Sapete cosa può essere?
  3. Ciao ragazzi. Adesso che Opencore è stato aggiornato come faccio ad aggiornare il mio? A parte sostituire i file di OpenCore come aggiorno il file config.plist?
  4. Eh mi sa che prendo anche io un USB anche se con vodoohda funziona tutto ma il volume è basso nonostante abbia tentato il fix che gira in rete. Anche la qualità audio è inferiore ad applealc
  5. Eh si, sinceramente io ho provato tutti i layout e su nessuno mi funziona la presa da 3.5 nonostante il chip audio sia lo stesso. Credo che a questo punto sia un problema di mappatura che varia in base alla MB e non solo al chip, può essere?
  6. Ciao @SemanticA, perdonami se mi intrometto ma vorrei chiederti una cosa. Ho visto che hai una Z390 AORUS PRO io ho un hackintosh con opencore e ho una gigabyte x570 aorus pro. Due schede diversissime ma entrambe montano il medesimo chip audio se non erro che è il Realtek® ALC1220-VB codec Queste le specifiche uguali per entrambe: Realtek® ALC1220-VB codec * The back panel line out jack supports DSD audio. High Definition Audio 2/4/5.1/7.1-channel Support for S/PDIF Out Adesso, ho letto che usi AppleALC. Volevo chiederti che Layout usi e se la presa del microfono ti funziona. In teoria dal changelog il tuo layout dovrebbe essere il 28 o il 29, così come dovrebbe essere per la mia a questo punto. Per l'audio nessun problema ma la presa del maledetto microfono non va. Puoi darmi un riscontro?
  7. Stessa cosa a me. Se si stacca la corrente perde la priorità di boot. Però io premo f12 e via. Final cut funziona, ho la licenza e va benissimo. Photoshop non funziona perchè gira solo con intel e crasha, il fix qui https://gist.github.com/XLNCs/86d7a391e46f85a04d28db171656b458
  8. Allora, parti da questo video. https://www.youtube.com/watch?v=l_QPLl81GrY Di sicuro riesci ad avviarlo
  9. Se hai la pazienza di aspettare fino a giovedì ti do una mano io. Purtroppo mi si è rotto il monitor e tra reso e nuovo acquisto (sperando vada tutto bene perché è un usato) sono offline fino a giovedì Edit: Giovedì ti passo la mia efi e ti cambio i seriali così la metto nella Pennetta e fai il boot
  10. Si perchè la tua 1220 è ufficialmente supportata la mia è una variante che non c'è. Aspetterò che venga inserita (spero) in futuro. Puoi darmi indicazioni in merito? Come posso fornire e interpretare tali informazioni? Domanda: Secondo voi posso ottimizzare in qualche altro modo il mio sistema? FileVault, secondo voi, lo posso abilitare? https://khronokernel-2.gitbook.io/opencore-vanilla-desktop-guide/post-install/security Esiste un app per hackintosh che mi permette di controllare i led della MOBO? Insomma questo sistema proprio non voglio godermelo XD
  11. Allora un pò di aggiornamenti per l'ottimizzazione del mio sistema da lato audio. Ho letto questa guida https://khronokernel-2.gitbook.io/opencore-vanilla-desktop-guide/ktext Alla sezione audio in effetti riporta "Ryzen/Threadripper systems rarely have mic support" quindi è d'obbligo, se si ha quell'esigenza, utilizzare VoodooHDA, io mi sono trovato bene con la versione 2,9.0d10. Avendo provato anche AppleALC devo dire che però Voodoo è qualitativamente e anche come volume inferiore. Per il microfono però servono compromessi. Inoltre con Voodoo non funzionano gli alert di sistema (ad esempio se abilitate"Riproduci un suono di risposta quando viene modificato il volume” questo non funzionerà). Resta uno spiacevolissimo bug: lo stop. Riporto in auge il discorso perché è cambiata la situazione: all'ibernazione del sistema adesso l'hack non si riprende e sono costretto ad un reset hardware. Prima il problema era solo a livello hardware, ovvero andava in deep ma restavano accese ventole e led. Adesso invece, oltre al problema prima citato, l'hack non resuscita 😕
  12. Per voddohda: ho provato l'ultima relise scaricata da sourceforge e la penultima. Stesso problema. Adesso proverò le altre. cinebenck, a differenza del tuo test, mi permette di testare solo la CPU, infatti ho messo uno screen prima. Proverò luxmark 🙂
  13. Ahh ok. Invece come faccio a capire perché l'audio all'improvviso non funziona più? Ho impostato male qualcosa?
  14. Credo di non avere la grafica accelerata: Comunque i problemi con l'audio ritornano. Con VoodooHDA 292 funziona tutto. Tuttavia all'improvviso l'audio dalle casse smette di funzionare. Può accadere dopo un ora o dopo 5 min. Sapete come posso sistemare? Potrei anche aver sbagliato ad inizializzare AppleHDA Disabler?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.