Jump to content

CalMN31

Members
  • Content Count

    106
  • Joined

  • Last visited

Community Reputation

4 Neutral

About CalMN31

  • Rank
    Senior Member

Converted

  • i7-8750H, UHD630, GTX 1050Ti

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ho provato a scambiargli i valori ma non si avvia. E così ci mette 2/3 minuti... davvero non capisco...
  2. Va bene, allora più tardi provo. Prima aspetto che si installi xcode.
  3. Vabbè anzi tu mi hai aiutato tantissimo... Ti ringrazio. Per le altre cose vediamo se qualcun'altro legge...
  4. Si è installato Ma appena seleziono il disco appare una schermata nera, e dopo almeno 5 minuti si avvia BigSur... Non sarà troppo?
  5. Disabilitando USBInjectAll sono arrivato all'installer 😁 Vediamo che succede adesso...
  6. Ho messo gli SSDt perchè leggendo una guida diceva di mettere quelli. Il dsdt me l'aveva fatto un utente qui sul forum un po' di tempo fa, infatti senza aiuto non sono mai arrivato lontano neanche con Catalina... Comunque farò la prova di cambiare USB come hai detto tu e vediamo che succede. Stessa cosa Però mi accorco che c'entra AppleUSBHostPort
  7. Ho provato ad abilitare EnableWriteUnprotector e a disabilitare RebuildAppleMemoryMap e SyncRuntimePermissions e qualcosa è cambiato, anche se nel log da lo stesso errore. In ogni caso si ferma a questa schermata
  8. Preciso che questa EFI funzionava con Catalina, non l'ho mai provata con Big Sur
  9. Questa è la EFI funzionante EFI funzionante (1).zip
  10. Ciao a tutti, dopo alcune ricerche ho deciso di passare da Clover ad OpenCore. Quindi ho seguito una guida e ho settato tutto, inoltre ho pensato di fare un'installazione pulita di BigSur. Il problema adesso è che appena scelgo "install macOS Big Sur" da OpenCore, il mio pc si spegne dopo un minuto e l'ultima riga del file di log dice [EB|LOG:EXITBS:START]. Ho cercato un po' per capire quale potesse essere il problema ma penso di aver fatto tutto bene... Qualcuno potrebbe per favore darmi una mano? Allego sia l'EFI che il file di log. EFI.rar opencore-2021-09-24-140707.rar
  11. Allego sia quella funzionante con Clover 5103 che quella aggiornata con Clover 5139. EFI aggiornata.zip EFI funzionante.zip
  12. Sisi, infatti ho sempre usato l'integrata... forse dovrei metterla nella firma però...
  13. Ciao a tutti, premetto che è da un po' che non smanetto con macOS, ma ultimamente ho avuto necessità di farlo ed in particolare volevo aggiornarlo a Big Sur e poi all'ultima versione disponibile. Avendo queste intenzioni so che prima di tutto devo aggiornare Clover, quindi utilizzando Clover Configurator, sono passato dalla versione 5103 alla versione 5139. Inoltre ho aggiornato le opportune kexts e seguito una guida per settare i quirks. Adesso però quando sono nella schermata di Clover e seleziono "boot macOS from nome" la schermata si blocca completamente. Sapete per caso come aiuta
  14. In pratica voglio che la risoluzione sia 1920x1080 però le dimensioni della GUI devono essere come a 1600x900 Comunque adesso provo quest'app
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.