Jump to content

Bros

Members
  • Content Count

    130
  • Joined

  • Last visited

Community Reputation

17 Good

About Bros

  • Rank
    Senior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Avendo già risolto ti dico a solo scopo informativo che avresti potuto eliminare i volumi interessati e espandere la partizione Monterey direttamente da Utility Disco, sempre con copia di backup di sicurezza. L'ho fatto varie volte senza problemi, a condizione che le partizioni APFS siano adiacenti e che si decida di eliminare la seconda per allargare la prima. Ah ... va eliminato prima il volume con i Dati poi quello che dà nome al contenitore per poi inizializzare la partizione con il contenitore APFS oramai vuoto in Hfs, formato che la ripartizione del disco non ha problemi ad accorpar
  2. L'aggiornamento a clover_r5151.pkg mi da dei problemi. Quello delle chiavi usb spesso non mi termina l'installazione anche se aggiorna i file della cartella EFI Quello del disco di avvio si conclude ma il riavvio non riesce bloccandosi completamente con l'obbligo di ritornare alla _r5150. Alla fine ho copiato i file necessari dalla versione zip mantenendo Driver e Kexts della _r5150 risulta anche a voi o ho omesso/sbagliato qualcosa?
  3. @Lorys89 ... grazie. 👌
  4. Ciao a tutti, sto racimolando con molta calma i componenti per il mio secondo (nuovo?) Hack in firma. Dovendo sostituire il basico Celeron e optando per un economico i5 è preferibile il 10600 (10th gen.) Comet Lake o l'11600kf (11th gen.) Rocket Lake considerando che l'Asus z490-P le supporta entrambe (?) ma è pur sempre una Comet Lake architetture ? Vanno entrambe bene o la seconda potrebbe dare problemi sulla moto?
  5. Bros

    File di log.

    Certo che è solo una curiosità con intenzione di comprendere qualcosa che come dici, anche a colpo d'occhio appare evidente 8:964 0:006 Start 'OpenRuntime.efi' : Status Success 8:968 0:003 OC: OcMiscEarlyInit... 8:969 0:001 OC: OpenCore DBG-082-2022-10-24 is loading in Optional mode (0/0)... 👍 Ps. adesso lo so anche io. 😃
  6. Bros

    File di log.

    Risolto! Grazie @fabiosun volendomi cimentare in questo confronto - per quanto io riesca a capire - quale aspetto mi consigli di privilegiare e con quale metodo, sempre che sia cosa sensata e proficua ?
  7. Bros

    File di log.

    Ciao, mi è venuto lo sfizio di confrontare il file di log di Clover con quello di OpenCore. (non so neanche se la cosa ha senso 😃 ) Con OC me lo ritrovo nella EFI ma sinora non sono riuscito a recuperarli in Clover. Ho aggiunto -v /MountEFI=yes /LogLocation=EFI in Boot/Arguments (non sono certo che "EFI" sia un PATH corretto... infatti non c'è). Probabilmente la soluzione è di una banalità disarmante ma non sono riuscito a trovarla ne qui ne altrove. Qualcuno sa come recuperarlo? Grazie!
  8. Innanzi tutto grazie @Giaccaz per la esaustiva risposta. Ne ero già conoscenza. Avendo seguito la guida Dortania, in DeviceProperties ho Add_giunto AAPL,ig-platform-id e il suo bel device-id nella PciRoot(0x0)/Pci(0x2,0x0) ma il risultato è stato pessimo e ho scoperto che senza, invece, carica un ottimo "driver" di default che va alla grande e senza sforzo anche se utilizza un framebuffer che ricordo, a suo tempo , con Clover mi dava problemi con il monitor 4k in DP e che ora uso con altro pc. Quindi era solo una curiosità che per quel che mi interessa fare non vale la pena svisce
  9. Ciao a tuti. Sarei interessato a come modificare in OC quel parametro che in Clover equivale a ig-platform-id. Ho provato a scorrere il config.plist di oc ma non sono riuscito a riconoscerlo non trovando una sezione "GPU" o "Graphics" di riferimento. Il valore errato non pregiudica "apparentemente" la resa grafica ma è attribuito in modo a me ignoto. Questo perché confrontando i 2 boot con DPCIManager risulta comunque un framebuffer assegnato alla grafica integrata pur non avendone selezionato nessuno in OC.
  10. Non incasinarti inutilmente. Crea la chiavetta di installazione con il suo bel comando da terminale. La partizione EFI verrà creata automaticamente. Con Clover Configurator la apri e copi o sostituisci la EFI con quella che ti ho allegato (dopo aver aggiunto driver e kext della tua attuale macchina e modificato SMBIOS) Avvii l'installazione su disco vuoto, possibilmente singolo, e vedi come va. Poi ci sai dire. :-)
  11. Ciao @fabio8v ti allego la mia EFI che funziona almeno sino a Monterey con processore di 3a gen. e Ivy Bridge. Considera che dovrai modificarla tenendo buone le varianti che caratterizzano la tua piattaforma, tipo Driver Kext e la grafica NVIDIA 🙂. I quirk dovrebbero andare bene, ma provali, non si sa mai. Nella cartela Kext c'è già CryptexFixup e l'installazione di Ventura dovrebbe riuscirti. (almeno a me è riuscita) Se tutto ti andrà bene e riesci ad attivare la 710 dovresti essere a posto. Purtroppo la mia ottima Rx 590 con Ventura non va, o meglio non sono ancora riuscito a farla a
  12. @fabio8v aggiorna clover su chiavetta e lascia l'avvio di catalina così com'è. Prova l'installazione del nuovo os su altro disco, possibilmente solo. Sino a Monterey dovresti riuscire ad arrivarci con l'hardware a tua disposizione. Anche se la 710 non è più supportata ufficialmente (sino a Big Sur) c'è chi la utilizza su Ventura, percui un modo ci dev'essere 🙂 Considera poi che la nostra igpu hd4000 funziona a 1980x1080 con l'ultimo Monterey. Suppongo ci sia qui qualcuno con molta più esperienza e memoria storica per guidarti nell'aggiornamento di clover, che ricordo a suo tempo non fu
  13. Per esser più chiaro: Ho il rudere in firma perfettamente funzionate sino a Monterey 12.6.1(21G217) Ventura installato in altro ssd con reset all'installazione del driver grafico per la Radeon+ Rx 590 Ventura installato in altro ssd e "funzionante(?)" con solo la igpu hd4000 in LowRes. Ovvero Ventura non va o fa schifo. :-( Chi mi aiuta a risolvere? Grazie.
  14. Aggiornamento. Il problema è solo "grafico" Ho trovato una Asus Z490-P di occasione nella speranza di costruirmi un nuovo hack. Ho quindi rimosso la Radeon RX 590 dalla macchina, che con Monterey e la HD4000 del processore a 1980x1080 funziona alla grande e miracolo ... Ventura non si resetta ma si visualizza, male, con una pessima risoluzione minima a 1280x1024, 5Mb di memoria ma con tutto funzionante come se fosse Monterey. (con criptexfixup.kext nell'EFI di installazione.) (Ho provato la patch-hd4000 di cris1111 che sicuramente funziona su laptop ma sul desktop è instabile e g
  15. Ciao, come ho imparato da innumerevoli tentativi, l'Hack su serie 3 con SMBIOS opportuno ammette l'aggiornamento a Ventura. Si installa regolarmente ma finisce col piantarsi e resettarsi in fase di avvio e configurazione utente. Questo indifferentemente dal bootloader utilizzato. (Clover r_5150 o Opencore 0.8.5) Ora, essendo possibile passare a Ventura con Oclp 5.0 in vecchi Mac finanche al 2012, utilizzando criptexfixup.kext in fase di installazione, si suppone sia possibile caricare le precedenti librerie per ROSETTA (?) , che aggirano l'uso delle istruzioni AVX2, anche su Hack d
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.