Jump to content

morfy

Members
  • Content Count

    409
  • Joined

  • Last visited

  • Days Won

    4

morfy last won the day on May 7

morfy had the most liked content!

Community Reputation

138 Excellent

About morfy

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Come sei riuscito ad installare la beta2? Vorrei provarla pure io sulla beta1, ma non mi fa vedere nessun aggiornamento...
  2. Scaricando per provare ad installare su pendrive da 128gb....vedremo!
  3. Sono il tuo incubo...volevo chiederti una info: sostituendo questi file, avevo disabilitato il SIP. In questi gg era regolarmente disattivato, ma il precedente riavvio me lo trovo avviato...da cosa può dipendere? Ho fatto F11 per il Reset della nvram (con clover 5146 che non boota più dando schermata nera) ma può dipendere da questo? la chiavetta è la solita e i file ci son tutti...
  4. Comunque anche usando HackCheck rimane fermo e non rileva nessuna nuova release....
  5. Ma io non lo sapevo che si poteva utilizzare lui 😅
  6. SWUSwitcher a voi funziona sotto ventura? A me sembra non funzionare correttamente...
  7. Buongiorno. Oggi ho provato ad avviare l'sed con ventura e con OC accede tranquillamente, ma non mi vede l'upgrade: da cosa può dipendere? . Allora ho provato a riavviare avviandolo con clover e voilà non entra più 😄 e senza aver fatto nessuna modifica ...
  8. @antuneddu Fatto tutto e regolarmente partito. Tra questo e clover diciamo che clover sembra più snello e boota qualche secondo prima....
  9. Su OC mi son ritrovato imac pro 1.1 😄 e si avvia regolarmente. Ho provato ad avviare il mio main e mi disabilita le kext per via del sip...
  10. Non ho resistito e ho provato pure la tua EFI di OC....secondo te come va??? Grandissimo @antuneddu TOP!!!
  11. Ho provato solo a cambiare l'smbios e voilà KP 😄 sono veramente impedito...rimesso il vecchi config.plist e ora riprovo a riavviare... Update: Rimesso il vecchio e si avvia tranquillamente! Grazie per tutto per stasera! Grazie a te ho visto ventura...
  12. Perfetto funziona regolarmente su ventura pure la Sound Blaster. Secondo te se provo a mettere smbios iMac Pro non riesco ad avviarlo?
  13. Se non sbaglio è questa che ho usata. Ti metto l'EFI EFI.zip @antuneddu Scusami come faccio a disabilitare il SIP così provo ad installare il kext della soundblaster? Mi sento impedito al max 😄
  14. Non so come fai, ma hai le mani fatate....sto scrivendo da Ventura...
  15. Questa è quella che ho usato via usb temporanea... EFI.zip
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.